Search found 272 matches: incorrect cookie

Searched query: incorrect cookie

by warmweer
Mon Sep 16, 2019 5:35 pm
Forum: [3.2.x] Support Forum
Topic: Is update from 3.2.2 to 3.2.7 Possible?
Replies: 8
Views: 142

Re: Is update from 3.2.2 to 3.2.7 Possible?

... host. see https://www.phpbb.com/support/docs/en/3.0/kb/article/fixing-incorrect-cookie-settings/ edited because of your new post: You probably imported a 3.2.2 database into ...
by Mick
Mon Sep 16, 2019 11:16 am
Forum: [3.2.x] Support Forum
Topic: Error when opening full reply
Replies: 7
Views: 151

Re: Error when opening full reply

And you need to enable cookie secure as you’re using ssl. Fixing incorrect cookie settings

Did you do anything to cause this or did it ‘just happen’?
by Mick
Sun Sep 15, 2019 7:53 am
Forum: [3.2.x] Support Forum
Topic: phpBB 3.2.7 not sending any e-mails via internal OR external :(
Replies: 7
Views: 231

Re: phpBB 3.2.7 not sending any e-mails via internal OR external :(

... to email? Can you post a screencap of your mail settings please? Your cookie domain is showing thetorturedsoul.net and it should be .thetorturedsoul.net ... dot and cookie secure should be enabled as your using ssl. See Fixing incorrect cookie settings I see you’re using PHP Version 7.3.9 but phpBB ...
by luconsta
Fri Sep 13, 2019 1:17 pm
Forum: [3.2.x] Support Forum
Topic: phpBB 3.2.7 on HTTPS "forgets" user when follow hyperlink inside forum
Replies: 6
Views: 130

Re: phpBB 3.2.7 on HTTPS "forgets" user when follow hyperlink inside forum

Mick wrote:
Fri Sep 13, 2019 12:39 pm
Your Cookie domain is incorrect...
By the way Mick... how did you know my domain... I did not specify the name?... :shock:
by Mick
Fri Sep 13, 2019 12:39 pm
Forum: [3.2.x] Support Forum
Topic: phpBB 3.2.7 on HTTPS "forgets" user when follow hyperlink inside forum
Replies: 6
Views: 130

Re: phpBB 3.2.7 on HTTPS "forgets" user when follow hyperlink inside forum

Your Cookie domain is incorrect, it’s showing https://wwww.itlearning.ro and it should be .itlearning.ro, note the leading dot. See Fixing incorrect cookie settings.
by warmweer
Fri Sep 13, 2019 12:30 pm
Forum: [3.2.x] Support Forum
Topic: phpBB 3.2.7 on HTTPS "forgets" user when follow hyperlink inside forum
Replies: 6
Views: 130

Re: phpBB 3.2.7 on HTTPS "forgets" user when follow hyperlink inside forum

luconsta wrote:
Fri Sep 13, 2019 12:24 pm
What (other) settings could cause this?
Incorrect cookie settings? (what's the url of your board?, phpbb version, php version? - use the Support Request Template https://www.phpbb.com/support/srt/)
by EA117
Sat Sep 07, 2019 11:04 pm
Forum: [3.2.x] Support Forum
Topic: Cannot log on after migration - The submitted form was invalid.
Replies: 7
Views: 220

Re: Cannot log on after migration - The submitted form was invalid.

You can temporarily change the phpBB cookie settings (directly in the database, if you're unable to login to ACP) to match ... Just tried this > https://www.phpbb.com/support/docs/en/3.2/kb/article/fixing-incorrect-cookie-settings/ Indeed, the approach #3 to run SQL "UPDATE" queries against ...
by Utterchaos23
Sat Sep 07, 2019 5:18 pm
Forum: [3.2.x] Support Forum
Topic: Cannot log on after migration - The submitted form was invalid.
Replies: 7
Views: 220

Re: Cannot log on after migration - The submitted form was invalid.

... this > https://www.phpbb.com/support/docs/en/3.2/kb/article/fixing-incorrect-cookie-settings/ but no joy... the Cookie Domain: started with a hyphen not a stop... but the ...
by rlaughton
Tue Sep 03, 2019 3:57 pm
Forum: [3.2.x] Support Forum
Topic: ACP Log-in After SSL installed - won't stay logged into ACP
Replies: 8
Views: 287

Re: ACP Log-in After SSL installed - won't stay logged into ACP

I read this article here in the Knowledge Base: Fixing incorrect cookie settings I had them set on the ACP and so I tried the cookie.php method as well. All looks ...
by rudi_br
Mon Sep 02, 2019 8:08 pm
Forum: [3.2.x] Support Forum
Topic: Keep getting logged out - cookie settings wrong?
Replies: 6
Views: 189

Keep getting logged out - cookie settings wrong?

... and some times an error occurs when trying to log off. I suspect the cookie setting might be wrong or something else wrong with cookies. My settings ... here: https://www.phpbb.com/support/docs/en/3.1/kb/article/fixing-incorrect-cookie-settings/ But nothing seems to help. Any suggestions? PS: ...
by warmweer
Sun Aug 25, 2019 8:20 pm
Forum: [3.2.x] Support Forum
Topic: The submitted form was invalid. Try submitting again. and again
Replies: 3
Views: 139

Re: The submitted form was invalid. Try submitting again. and again

davye wrote:
Sun Aug 25, 2019 8:13 pm
thanks warmweer
david
You're welcome.
In case of cookie problems: https://www.phpbb.com/support/docs/en/3 ... -settings/
by Mick
Wed Aug 21, 2019 9:07 am
Forum: [3.2.x] Support Forum
Topic: Repeated Notifications by cron job
Replies: 8
Views: 274

Re: Repeated Notifications by cron job

You need to enable cookie secure as you’re using ssl see Fixing incorrect cookie settings.

What does your host have to say about it?
by Mick
Tue Aug 20, 2019 8:23 am
Forum: [3.2.x] Support Forum
Topic: Themem issue
Replies: 10
Views: 258

Re: Themem issue

Whether or not this has any reflection on your issue your cookie settings are wrong. Your Cookie domain shows droidmodders.com and it should be .droidmodders.com, note the leading dot. Also Cookie secure should be enabled as you’re using ssl. See Fixing incorrect cookie settings.
by david63
Mon Aug 19, 2019 1:13 pm
Forum: [3.2.x] Support Forum
Topic: url from post where login not required to post where login is required
Replies: 3
Views: 130

Re: url from post where login not required to post where login is required

Quite possibly this is caused by incorrect cookie settings - a link to your board will help

Go to advanced search