Search found 1997 matches

by fumbalah
Tue Jul 26, 2005 4:12 pm
Forum: 2.0.x Support Forum
Topic: Sporadic Loggin Problems
Replies: 2
Views: 244

I would give geocators Auto Cookie Mod a try first, that will probably fix your problem. That's the only thing that I could really think of that could cause a problem. Did any one of your modifications edit login.php?
by fumbalah
Tue Jul 26, 2005 4:10 pm
Forum: 2.0.x Support Forum
Topic: Shopping for Hosting Site.
Replies: 4
Views: 224

VBB?,,,and you will want to take this over to http://www.webhostingtalk.com. phpBB support isnt for hosting discussion
by fumbalah
Tue Jul 26, 2005 4:07 pm
Forum: 2.0.x Support Forum
Topic: Fatal error problems
Replies: 6
Views: 178

yes, are you hosting yourself or ar you being hosted by someone, you may have to contact your host about this one, if you arent able to find the file.
by fumbalah
Tue Jul 26, 2005 11:40 am
Forum: 2.0.x Support Forum
Topic: Fatal error problems
Replies: 6
Views: 178

Open up php.ini in the php folder on windows, or /etc/php.ini in windows, and change = 30 to somethiing higher, like = 60

Code: Select all

; Default timeout in seconds.
pfpro.defaulttimeout = 30 
by fumbalah
Tue Jul 26, 2005 3:42 am
Forum: 2.0.x Support Forum
Topic: New registration is broken
Replies: 2
Views: 123

Take a look at This Article. Doing that should fix your problem.
by fumbalah
Tue Jul 26, 2005 1:27 am
Forum: 2.0.x Support Forum
Topic: Administrator Panel
Replies: 9
Views: 256

Install This Modification. It will generate the proper cookie settings for your forum.
by fumbalah
Tue Jul 26, 2005 1:25 am
Forum: 2.0.x Support Forum
Topic: Message_die() ?
Replies: 5
Views: 239

You will need to seek support in the Appropraite topic in the MOD Release and Announcement forum, because this error is most likey caused by the CASH Mod.
by fumbalah
Tue Jul 26, 2005 1:22 am
Forum: 2.0.x Support Forum
Topic: Message_die() ?
Replies: 5
Views: 239

Have you just upgraded. If so, make sure the install/ and contrib/ directories are deleted, and that you have run install/update_to_latest.php
by fumbalah
Tue Jul 26, 2005 1:21 am
Forum: 2.0.x Support Forum
Topic: can't find setting to force registration
Replies: 1
Views: 94

Look in Admin Panel>Forum Admin>Permissions,and set all forums to registered or registered[hidden]. This will force users to register before they can post.
by fumbalah
Tue Jul 26, 2005 1:19 am
Forum: 2.0.x Support Forum
Topic: Registration Error
Replies: 2
Views: 123

This Article will fix your problem . :)
by fumbalah
Tue Jul 26, 2005 1:17 am
Forum: 2.0.x Support Forum
Topic: Ranks HELP!
Replies: 13
Views: 391

It most likely has something to do with that mod being installed. Check your edits to viewtopic.php, and any other files you edited.
by fumbalah
Mon Jul 25, 2005 11:48 pm
Forum: 2.0.x Support Forum
Topic: people can't register!
Replies: 2
Views: 177

Try this in the sql query option in phpMYAdmin

Code: Select all

REPAIR TABLE phpbb_users
by fumbalah
Mon Jul 25, 2005 11:38 pm
Forum: 2.0.x Support Forum
Topic: Unable to get Raw File Listing!!
Replies: 3
Views: 83

All modification support needs to be done in the appropriate topic in the MOD Release and Annoucement forum, or if there is not a topic in that forum, you will need to contact the Author.
by fumbalah
Mon Jul 25, 2005 11:36 pm
Forum: 2.0.x Support Forum
Topic: Can't acces AdministratorPanel
Replies: 9
Views: 347

Do you have a link that we can look at?, Also, Could you provide the domain and forum path(you can get this information through a database administration tool like phpMyAdmin, in the phpbb_config table).
by fumbalah
Mon Jul 25, 2005 8:22 pm
Forum: 2.0.x Support Forum
Topic: Modifying confirmation email
Replies: 1
Views: 111

Look in the language/lang_english/email directory, and edit the appropriate email.tpl file, which in this case is user_welcome.tpl or if you want to edit the email with the activation link edit user_welcome_inactive.tpl

Go to advanced search