Search found 247 matches

by NathanFtw
Sat Dec 05, 2009 5:22 am
Forum: [3.0.x] MOD Database Releases
Topic: Auto Groups
Replies: 998
Views: 112952

Re: Auto Groups

If i write this in a group description. "When you reach 250 posts you will automatically be transfered to this group" But when the user hits 250 post and nothing happends i can imagine that the leader of that group getting a few pms about it. Users should be automatically moved between groups after...
by NathanFtw
Fri Dec 04, 2009 6:07 pm
Forum: [3.0.x] MOD Database Releases
Topic: Auto Groups
Replies: 998
Views: 112952

Re: Auto Groups

If i write this in a group description. "When you reach 250 posts you will automatically be transfered to this group" But when the user hits 250 post and nothing happends i can imagine that the leader of that group getting a few pms about it. Users should be automatically moved between groups after...
by NathanFtw
Fri Dec 04, 2009 10:23 am
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 257715

Re: Anti-Bot Question

canadianlatitude wrote:So should I or do I need to remove this mod before updating to 3.06?
Ive updated my board from 3.0.5 -> 3.0.6 and the mod is still working great 8-)
by NathanFtw
Fri Dec 04, 2009 5:33 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] BBcode Buttons for 3.0.6 Quick Reply
Replies: 34
Views: 4109

Re: [RC] BBcode Buttons for 3.0.6 Quick Reply

Ah, thanks for catching that... I will include a way to smilies in the next version. I want to avoid loading them all on the page because it causes unnecessary http requests. No problem, but do you think you could quickly find a fix, or am I going to have to try to find one myself? :P Edit: I found...
by NathanFtw
Fri Dec 04, 2009 5:24 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] BBcode Buttons for 3.0.6 Quick Reply
Replies: 34
Views: 4109

Re: [RC] BBcode Buttons for 3.0.6 Quick Reply

I'll look into fixing that. Awesome can't wait :D If it's any help to you, it's due to this mod needing the </noscript> line and the KB article removes both the </noscript> and <noscript>. Oh I know what it is, the form element's ID. FIND: <form method="post" action="{U_QR_ACTION}"> <div class="pan...
by NathanFtw
Fri Dec 04, 2009 3:33 am
Forum: [3.0.x] Support Forum
Topic: 'View Active Topics' empty after upgrade
Replies: 17
Views: 1628

Re: 'View Active Topics' empty after upgrade

dunl wrote:
NathanFtw wrote: A nifty little feature in 3.0.6 :)

Real pain in the butt....I just spent 15 minutes going through them all.
While it may be a pain in the butt for some, it's not for others as it stops content being put into there when we don't want it to :P
by NathanFtw
Fri Dec 04, 2009 3:06 am
Forum: [3.0.x] MOD Database Releases
Topic: Advanced Quick Reply
Replies: 893
Views: 100341

Re: Advanced Quick Reply

Okay. I took out the first edit on viewtopic_body.html to get rid of the clicking on names to go to profiles, but it made it so none of the formatting tools can be used and none of the smilies! I want to just put that first edit back but I cant get the XML document to open anymore! Can someone plea...
by NathanFtw
Fri Dec 04, 2009 2:59 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] BBcode Buttons for 3.0.6 Quick Reply
Replies: 34
Views: 4109

Re: [RC] BBcode Buttons for 3.0.6 Quick Reply

SyntaxError90 wrote:I'll look into fixing that.
Awesome can't wait :D

If it's any help to you, it's due to this mod needing the </noscript> line and the KB article removes both the </noscript> and <noscript>.
by NathanFtw
Thu Dec 03, 2009 6:08 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] BBcode Buttons for 3.0.6 Quick Reply
Replies: 34
Views: 4109

Re: [RC] BBcode Buttons for 3.0.6 Quick Reply

Oh yes, the mod doesn't work with the quick reply by default KB article. If you can fix it, that'd be ace :D
by NathanFtw
Thu Dec 03, 2009 1:13 pm
Forum: [3.0.x] MOD Database Releases
Topic: Auto Groups
Replies: 998
Views: 112952

Re: Auto Groups

Hm this mod seems to be going nuts. Ive got a group which the registered users will be changed to if 5 posts are made, they do that, but my staff who have like 30 posts and what not keep getting moved into the group also, so our defaults are reset same with our colors? What could the issue be? Thanks.
by NathanFtw
Thu Dec 03, 2009 12:45 pm
Forum: [3.0.x] MOD Database Releases
Topic: Moderator Needed
Replies: 220
Views: 33898

Re: Moderator Needed

RMcGirr83 wrote:Did you refresh the template after making that change and did you upload the includes/moderator_needed.php file overwriting the older one?
Oh ops, I must have forgot the upload. It was 3am.

Thanks alot RMc :)
by NathanFtw
Thu Dec 03, 2009 9:16 am
Forum: [3.0.x] Support Forum
Topic: 'View Active Topics' empty after upgrade
Replies: 17
Views: 1628

Re: 'View Active Topics' empty after upgrade

baza.sawndz wrote:sorry but ticked where..?
other than going to manage forums and checking the checkbox for Active Topics YES or NO inside each forum i dont see anything else

thanks
That's the only place, but it worked for me.
by NathanFtw
Thu Dec 03, 2009 5:22 am
Forum: [3.0.x] MOD Database Releases
Topic: Moderator Needed
Replies: 220
Views: 33898

Re: Moderator Needed

Yes it does...did you look in the contrib folder for the update instructions? Yeah I already did them & copied over the new files. For example: Open: styles/prosilver/template/index_body.html Find: <!-- IF TOTAL_MODERATOR_REPORTS --> • <a href="{U_MODERATOR_REPORTS}">{TOTAL_MODERATOR_REPORTS}<...
by NathanFtw
Thu Dec 03, 2009 5:17 am
Forum: [3.0.x] Support Forum
Topic: 'View Active Topics' empty after upgrade
Replies: 17
Views: 1628

Re: 'View Active Topics' empty after upgrade

You have to turn Active Topics on for each forum in the ACP. I've done this and i still can only get Global Announcements in Active Topics. nothing's changed. halp :mrgreen: Make sure all the forums are ticked, as I only got global announcements when I didn't know about the ACP thing, and now it's ...
by NathanFtw
Thu Dec 03, 2009 3:42 am
Forum: [3.0.x] MOD Database Releases
Topic: NV advanced last topic titles
Replies: 919
Views: 108645

Re: last post topic title

Thanks nickvergessen, that worked. FYI, on the install page it says to browse to http://www.forum.com/install/install.php => it's actually index.php. I'm sure most people can figure that out but thought I'd mention it. -A PS, is there a way to have the topics show up without the bold? ACP -> .MODS ...

Go to advanced search