Search found 172 matches

by Pseudonym
Thu Oct 21, 2004 10:40 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Anchor appearing in page title [SOLVED]
Replies: 20
Views: 1731

Anchor appearing in page title [SOLVED]

This has me stumped. For some reason the page anchor is appearing in the page title... yet I've checked the code that's generates the title (I think!) and it seems fine. Whenever anyone clicks on a link like: http://www.nzbb.co.nz/forum/viewtopic.php?p=174#174 the title has "#174" tagged on the end ...
by Pseudonym
Sat Oct 09, 2004 11:41 pm
Forum: 2.0.x Support Forum
Topic: [S] Default Emoticons Nedded
Replies: 23
Views: 737

letmeinforgodsake wrote: just make a new text file called smiles.pak and upload, then inport it


Yay! I've been searching for this for a while now. True, I could have created a default smilies pak manually, but I felt sure some kind person would have already done it for me - and they had!

Thankyou!!

:D
by Pseudonym
Thu Apr 22, 2004 2:05 pm
Forum: 2.0.x Support Forum
Topic: SOLVED: Where is the "posting redirect" template??
Replies: 3
Views: 149

Got it. For anyone else suffering the same problem: $template->assign_vars(array( 'META' => '<meta http-equiv="refresh" content="5;url=../index.php">') ); message_die(GENERAL_MESSAGE, 'Thankyou - your email has been posted.<br><br>Click <a href="../index.php">here</a> to return to the front page.');
by Pseudonym
Thu Apr 22, 2004 12:37 pm
Forum: 2.0.x Support Forum
Topic: SOLVED: Where is the "posting redirect" template??
Replies: 3
Views: 149

Thanks for the reply, but no cigar, I'm afraid - the confirm.tpl has buttons built into it, and there is no redirect function on it. There is redirect.tpl, but that doesn't have the proper tables, formatting, etc to contain the message. And there's message_body.tpl, but that doesn't have the redirec...
by Pseudonym
Thu Apr 22, 2004 7:06 am
Forum: 2.0.x Support Forum
Topic: SOLVED: Where is the "posting redirect" template??
Replies: 3
Views: 149

SOLVED: Where is the "posting redirect" template??

I'm trying to create a page with a form for my visitors to send me emails from... Everything's working nicely, but I want to put a redirect page up after they post the email. (Eg: "Thanks for sending me an email. I really appreciate it. In a few seconds I'll transfer you back to the main page.") Bas...
by Pseudonym
Sun Feb 29, 2004 3:39 am
Forum: 2.0.x Support Forum
Topic: Different slant on "Last edited by..." problem
Replies: 3
Views: 343

Well, that's very strange... I swear I had tried that before (because I KNEW that it would only put "Edited" on posts with replies to them) but it didn't work. However I just tried it again, and it works beautifully. :roll: The only thing I can think of is if it requires another condition to be fulf...
by Pseudonym
Sun Feb 29, 2004 1:18 am
Forum: 2.0.x Support Forum
Topic: Different slant on "Last edited by..." problem
Replies: 3
Views: 343

Different slant on "Last edited by..." problem

First off, let me say that I've already done a search on this. It returned several results, but all of them were the exact opposite of my problem! Everyone else wanted to know how to remove the "Last edited by..." message - I want to know why it does NOT appear! I think I've checked everything... Fr...

Go to advanced search