Search found 27 matches

by iankent
Sun Aug 23, 2009 3:01 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: CSS Issue
Replies: 4
Views: 77

Re: CSS Issue

Install Firebug and use the inspect element tool (you can just use Firebug Lite if you dont want to install it) - it'll show you which css classes etc. apply to the element you select and even tell you which lines in which file it comes from (edit: just realised, firebug lite may not include the css...
by iankent
Sun Aug 23, 2009 12:39 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Converting attachment to URL?
Replies: 0
Views: 116

Converting attachment to URL?

Hi I've got a PHP script that scans the phpbb database tables for posts containing img and attachment tags and extracts the image info. I've got the img tag working fine, but how do you convert an attachment number into a file URL? In the post the attachment is stored as something like attachment=0:...
by iankent
Sun Aug 09, 2009 2:13 pm
Forum: [3.0.x] Support Forum
Topic: Editing standard bbcodes?
Replies: 1
Views: 133

Editing standard bbcodes?

Hi I'm trying to modify the behaviour of the default img bbcode, but any changes I make in bbcode.html seem to be ignored. The bbcode.html file also doesn't appear in the edit styles screen in the ACP. Does changing bbcode.html make any difference, and if so, how do I get it to be 'seen' by phpbb (3...
by iankent
Fri Jun 26, 2009 1:52 pm
Forum: [3.0.x] MOD Requests
Topic: Different action depending on e-mail address?
Replies: 2
Views: 202

Re: Different action depending on e-mail address?

Thanks, will look into writing a mod to handle the e-mail bit. The reason I need to have both admin approval and email approval is to verify that the e-mail address is genuine - for any user that joins using any email other than an 'excused' domain, i want to both approve as admin once I've looked t...
by iankent
Thu Jun 25, 2009 8:47 pm
Forum: [3.0.x] MOD Requests
Topic: Different action depending on e-mail address?
Replies: 2
Views: 202

Different action depending on e-mail address?

Hi Not sure if this is possible, but what I'd like to do is have different settings for one particular e-mail suffix when registering. For example, I'd like to require all accounts to be approved by administrator, except registrations from a particular type of e-mail address such as *somedomain.com ...
by iankent
Thu Jun 25, 2009 5:33 pm
Forum: [3.0.x] Support Forum
Topic: Manage Forums link missing on new install
Replies: 13
Views: 149

Re: Manage Forums link missing on new install

Just replied by PM - it didn't work (also tried fix ACP modules which didnt work either)
by iankent
Thu Jun 25, 2009 5:12 pm
Forum: [3.0.x] Support Forum
Topic: Manage Forums link missing on new install
Replies: 13
Views: 149

Re: Manage Forums link missing on new install

I wasnt able to run that query as 'module_name' wasn't a valid column, however changing it to 'module_langname' returned: module_id, module_enabled, module_display, module_basename, module_class, parent_id, left_id, right_id, module_langname, module_mode, module_auth 7, 1, 1, '', 'acp', 6, 60, 63, '...
by iankent
Thu Jun 25, 2009 4:56 pm
Forum: [3.0.x] Support Forum
Topic: Manage Forums link missing on new install
Replies: 13
Views: 149

Re: Manage Forums link missing on new install

The module manager on ACP -> Forums shows a Disable link for both 'Manage Forums' and 'Forum based permissions', however if I click Manage Forums and look inside there it only lists 'Prune forums' which would indicate the module for Manage Forums is missing? On the 'Add module' list theres no entry ...
by iankent
Thu Jun 25, 2009 4:41 pm
Forum: [3.0.x] Support Forum
Topic: Manage Forums link missing on new install
Replies: 13
Views: 149

Re: Manage Forums link missing on new install

Thats the page I cant get to - if you look at the menu on the left-hand side of this screenshot you'll see the Manage Forums link is missing, so I can't get to the page you refer to in your screenshot screenshot.jpg when I click the Forums tab at the top it takes me to this url: http://phpbb.iankent...
by iankent
Thu Jun 25, 2009 4:22 pm
Forum: [3.0.x] Support Forum
Topic: Manage Forums link missing on new install
Replies: 13
Views: 149

Re: Manage Forums link missing on new install

I've just reuploaded the adm folder and its still not there. Sorry if I'm missing something obvious but I can't see any green gear icons anywhere in phpBB!
by iankent
Thu Jun 25, 2009 4:06 pm
Forum: [3.0.x] Support Forum
Topic: Manage Forums link missing on new install
Replies: 13
Views: 149

Re: Manage Forums link missing on new install

Hi Yes, the Manage Forums module is enabled. The link below is a screenshot of what I believe it *should* look like: http://www.phpbb.com/support/documentation/3.0/images/quick_start_guide/creating_forums.png And this is what mine actually looks like: screenshot.jpg As you can see my install takes m...
by iankent
Thu Jun 25, 2009 3:30 pm
Forum: [3.0.x] Support Forum
Topic: Manage Forums link missing on new install
Replies: 13
Views: 149

Manage Forums link missing on new install

Support Request Template What version of phpBB are you using? phpBB 3.0.5 What is your board's URL? http://phpbb.iankent.co.uk Who do you host your board with? Fasthosts dedicated server How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a co...

Go to advanced search