Search found 52 matches

by Snooty
Sat Mar 05, 2005 1:54 pm
Forum: 2.0.x Support Forum
Topic: updated to 2.0.13 and the version info has gone
Replies: 14
Views: 527

Mine just says this: Powered by phpBB 2.0.13 © 2001 phpBB Group

No text whether if it's the latest version or if there's an update.
by Snooty
Fri Jan 14, 2005 5:54 pm
Forum: 2.0.x Support Forum
Topic: Default style question
Replies: 1
Views: 114

Default style question

Currently, my default style is set to a blue style. Hundreds of members have their style set to this even though they can choose between 6 different ones.

Now I like to change the default style to a yellow one. When I do this, will this affect all these people or will they just keep the blue one?
by Snooty
Fri Dec 24, 2004 3:41 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: default style not showing up properly
Replies: 2
Views: 169

I figured it out. It's really dumb; I needed to change the permissions from 600 to 666. :roll:
by Snooty
Fri Dec 24, 2004 1:29 pm
Forum: 2.0.x Support Forum
Topic: EDIT: moderator account hacked.
Replies: 2
Views: 133

No I don't. I just found out though, that one of my mods account has been hacked. That moderator happens to mod the forums which messages were being deleted.

Anyway to do something about that?
by Snooty
Fri Dec 24, 2004 12:56 pm
Forum: 2.0.x Support Forum
Topic: EDIT: moderator account hacked.
Replies: 2
Views: 133

EDIT: moderator account hacked.

I upgraded my forum from 2.06 to 2.011 and now in 2 forum categories, all messages are deleted after a certain period of time.
I don't use any mods. What could be the problem?
by Snooty
Thu Dec 23, 2004 8:25 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: default style not showing up properly
Replies: 2
Views: 169

default style not showing up properly

I had one 2.06 forum but it got wiped with the hacking. So I created a new forum (2.011) and used the same database. Later I fixed my old forum and upgraded that one as well. But now the default template (BMan1) don't show up properly on the old forum (the colors and pictures). It does show up corre...
by Snooty
Wed Dec 22, 2004 11:11 pm
Forum: 2.0.x Support Forum
Topic: Crawling back up. What's wrong here?
Replies: 5
Views: 250

I think that the bman1 blue style don't work correctly with the 2.011 version.
I also fixed some of the more serious errors by deleting just one line of space from the config file. Can you believe that? :roll:
by Snooty
Wed Dec 22, 2004 8:27 pm
Forum: 2.0.x Support Forum
Topic: Crawling back up. What's wrong here?
Replies: 5
Views: 250

Thanks. Only I can't change the template since I can't login. Any other way to change the default template to subsilver?
by Snooty
Wed Dec 22, 2004 7:29 pm
Forum: 2.0.x Support Forum
Topic: Crawling back up. What's wrong here?
Replies: 5
Views: 250

Crawling back up. What's wrong here?

My site was hacked and all php pages were wiped. I had version 2.06. Now before upgrading to 2.011, I wanted to get back the way it was before the hack. So I copied all php files from the original 2.06 zip and copied them over the wiped files. I think I returned all php pages, but I get many errors....
by Snooty
Mon Dec 20, 2004 10:41 pm
Forum: 2.0.x Support Forum
Topic: How to upgrade hacked phpbb 2.0.10 to newest version?
Replies: 19
Views: 708

My site was hacked also. I uploaded a full 2.011 and installed it but after entering all the info and pressing 'start install', I get the following error:

"An error occurred trying to update the database
Table 'phpbb_auth_access' already exists"

What does that mean? How can I fix that?
by Snooty
Fri Oct 15, 2004 10:02 pm
Forum: 2.0.x Support Forum
Topic: Moderators color wont go back to normal...
Replies: 17
Views: 480

I just read in another post that you must go to UserAdmin -->Permissions, make that person an admin, save and then make him a 'user' again. Worked for me.
by Snooty
Sat Feb 28, 2004 5:57 pm
Forum: 2.0.x Support Forum
Topic: Installing Styles (folloed instructions but....)
Replies: 26
Views: 759

Try changing the permissions. For me, templates that are 600 won't show up, but if I change all the files in the folder to 666 and the folders itself to 777, it shows up to install in the admin section.
This can take a very long time to do though.
by Snooty
Fri Feb 13, 2004 9:27 pm
Forum: 2.0.x Support Forum
Topic: The difference between age 13+ and 13-
Replies: 2
Views: 169

Ok, thanks!
by Snooty
Fri Feb 13, 2004 4:31 pm
Forum: 2.0.x Support Forum
Topic: The difference between age 13+ and 13-
Replies: 2
Views: 169

The difference between age 13+ and 13-

Just a dumb question that's been bugging me; When signing up, you need to click the older than 13, or younger than 13.
But what's the difference? My forum is about a computer game and several visitors are under 13. How different does the forum work for the under 13 age people?
Just wondering......
by Snooty
Sun Feb 08, 2004 11:33 am
Forum: 2.0.x Support Forum
Topic: Smiley/Emoticon question
Replies: 5
Views: 549

Mezquit, to let your smilies show up that you placed in the smilies folder, go to 'smilies' in 'General admin'. If you want to replace an existing smilie, click on 'edit' next to the smilie. The smilies you placed in the smilie folder should show up in the list in the middle row. If you don't want t...

Go to advanced search