Search found 58 matches

by PowWowPalace
Tue Jul 21, 2009 11:29 pm
Forum: [3.0.x] MOD Requests
Topic: Default friends & foes ??
Replies: 9
Views: 662

Re: Default friends & foes ??

This works great. Can someone modify it so that when a new user becomes a member they appear on the Admin's (2) friend list also. Right now this only adds the Admin (2) to the new member's friend list.

Thanks
by PowWowPalace
Tue Jul 21, 2009 7:15 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpbb Arcade Challenge Mode 0.0.6
Replies: 204
Views: 8587

Re: [BETA] phpbb Arcade Challenge Mode 0.0.5

I nstalled the mod on my forum and everything looks like it's working except a scoring issue. When I challenged a member to the game League Bowling I won 90 to 54. When I looked at the Leader Board it said that we each have one lose and zero wins. This was the first challenge played on my board. Whe...
by PowWowPalace
Tue Jul 21, 2009 2:40 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic Solved
Replies: 442
Views: 53445

Re: Topic Solved

I replaced the code and I'm still getting the unexpected T_STRING error on this line.
by PowWowPalace
Tue Jul 21, 2009 2:04 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic Solved
Replies: 442
Views: 53445

Re: Topic Solved

I do have a lot of mods. I am getting a php error on this line: $solved_link = ' <a class="topictitle" href="' . append_sid("{$phpbb_root_path}viewtopic.$phpEx", "f=$forum_id&t=" . $row['topic_id'] . '&p=' . $row['topic_solved'] . (($u_hilit) ? '&hilit=' . $u_hilit : '') . '&#p' . $row['topic_s...
by PowWowPalace
Tue Jul 21, 2009 1:18 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic Solved
Replies: 442
Views: 53445

Re: Topic Solved

You have missed a quotation mark or something like that. Show 10 lines before line 1105 in your file. // BEGIN Topic solved $solved_link = ''; if($row['topic_solved']) { if($show_results == 'posts' && $row['post_id'] == $row['topic_solved']) { $solved_link = ' ' . (($row['forum_solve_text']) ?...
by PowWowPalace
Tue Jul 21, 2009 1:05 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Increase Menu Bar Height
Replies: 2
Views: 171

Re: Increase Menu Bar Height

I got it to work thanks for the info. I have one other question regarding the navigation bar. If you look at: http://www.powwowpalace.com/microsoft-dynamics-retail-management-system-rms-f29.html The breadcrumb trail is very long due to the forum names. I would like to keep these names as is and adju...
by PowWowPalace
Mon Jul 20, 2009 10:03 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic Solved
Replies: 442
Views: 53445

Re: Topic Solved

I didn't change that line. If I put my original search.php before the edit of the mod everything works fine. The only thing that does not work is the search of the solved/unsolved topics. So the search.php has the error, any ideas? This is the error in the browser: Parse error: syntax error, unexpec...
by PowWowPalace
Mon Jul 20, 2009 9:35 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Icons Getting Cut Off
Replies: 7
Views: 347

Re: Forum Icons Getting Cut Off

Got it, thank you very much!
by PowWowPalace
Mon Jul 20, 2009 9:27 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic Solved
Replies: 442
Views: 53445

Re: Topic Solved

I just installed this mod to my phpBB 3.0.5 board. Everything works except for the search parts in the search.php

Here is the error line that is displaying in the browser:

Code: Select all

$user->add_lang('viewtopic');
Anyone have any ideas?

Thanks
by PowWowPalace
Mon Jul 20, 2009 6:24 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Increase Menu Bar Height
Replies: 2
Views: 171

Increase Menu Bar Height

My gray menu bar in the header on my site is full with icons. I need to add an additional line (3rd line) to this. What would I need to edit in order to accomplish this? Thanks

My site: www.powwowpalace.com
by PowWowPalace
Mon Jul 20, 2009 3:29 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Icons Getting Cut Off
Replies: 7
Views: 347

Re: Forum Icons Getting Cut Off

I tried a few times and I can't seem to get it to work correctly. I posted my content.css file below. I would appreciate if you could let me know what needs to be corrected. Thanks again /* proSilver Content Styles ---------------------------------------- */ ul.topiclist { display: block; list-style...
by PowWowPalace
Mon Jul 20, 2009 2:17 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Icons Getting Cut Off
Replies: 7
Views: 347

Re: Forum Icons Getting Cut Off

I thought everything was fine but it's not. If you look at the headings of each forum, the blue section has now gotten a lot thicker then it was before. It fixed the icon problem but added to the thickness of the blue section. Any way to fix this and have the icon stay corrected? thanks
by PowWowPalace
Mon Jul 20, 2009 1:17 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Icons Getting Cut Off
Replies: 7
Views: 347

Re: Forum Icons Getting Cut Off

I increased it to 50 px and it worked great! Thanks for the help :D
by PowWowPalace
Mon Jul 20, 2009 12:18 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Icons Getting Cut Off
Replies: 7
Views: 347

Forum Icons Getting Cut Off

Please look at my custom forum icons, they are getting cut off due to the height of them.

http://www.powwowpalace.com/health-fitn ... s-f86.html

Please let me know how I can correct this, thanks.
by PowWowPalace
Fri Jul 17, 2009 7:15 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Align Forum Icon
Replies: 1
Views: 92

Align Forum Icon

I would like to align my forum icons to the top. See the image below with the red arrows. Where and which file would I do this in?

Image

Thanks

Go to advanced search