Search found 3493 matches

by ScionCrow
Fri Feb 20, 2004 3:56 am
Forum: 2.0.x Support Forum
Topic: Unable to change username.
Replies: 2
Views: 113

Is the Username Change checked? That might be the casual reason why sometimes. But if it is, then this is an odd problem. The Username Change should be checked or say "Yes" in order to change the username.
by ScionCrow
Fri Feb 20, 2004 3:47 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Style Idea
Replies: 2
Views: 253

Not bad, not bad. I kinda suggest on making the main body of the forum (such as the boxes with the board name, posts, etc...) go with the flow. What I mean is to make it the right colors to the theme and the background. Just my suggestion.
by ScionCrow
Fri Feb 20, 2004 3:44 am
Forum: 2.0.x Support Forum
Topic: A small question
Replies: 3
Views: 96

A small question

I have small question about the boards. Is there a way to change the username text to a different color? I'm just wondering though because I kinda would like to do it if it's possible.
by ScionCrow
Fri Feb 20, 2004 3:40 am
Forum: 2.0.x Support Forum
Topic: Newly registered Users don't appear in Memberlist properly
Replies: 3
Views: 105

Very weird problem. I wish I can help you but there is no way I can. But, indeed and a very weird problem.
by ScionCrow
Fri Feb 20, 2004 12:19 am
Forum: 2.0.x Support Forum
Topic: Modify number of posts by a user
Replies: 4
Views: 92

Quick question myself on this, what file is that in? I would like to know.
by ScionCrow
Fri Feb 20, 2004 12:14 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2226999

Morpheus, I have explained my problem but I guess not enough. I'll try my best to better explain it. Problem is that I have installed the mod with some support and when I go to the ACP, and any of the attachment buttons, nothing really shows up. Typically, there would be text for the menus but appar...
by ScionCrow
Wed Feb 18, 2004 3:06 am
Forum: [2.0.x] MOD Requests
Topic: Profile how to?
Replies: 2
Views: 209

To my knowledge. There is no way to do this. The email address is there for a reason. The other stuff in there can be left blank. As stated when signing up, an email address is required.
by ScionCrow
Wed Feb 18, 2004 3:04 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2226999

Hey morpheus, I sent you a PM. I really do need help on my problem. (On page 177.) I would really like to get this mod working but it's not showing properly. Please help me!
by ScionCrow
Tue Feb 17, 2004 5:08 am
Forum: 2.0.x Support Forum
Topic: moderators cant access mod board
Replies: 8
Views: 282

Re: moderators cant access mod board

the moderator scroll-down menu on the admin panel for permissions is gone.. what file must i edit to get it back? my moderators cant get in the mods board anymore, only admins I know the problem. If you didn't set the board permissions to private, then that's the problem. Just set them to private i...
by ScionCrow
Tue Feb 17, 2004 4:18 am
Forum: [2.0.x] MOD Requests
Topic: i like to have some mods
Replies: 8
Views: 391

http://area51.phpbb.com/phpBB22/viewtop ... 17&t=13439

Go there. May need to scroll all the way because it's an awfully long post. But, that's the latest. Be careful on the password though during installation.
by ScionCrow
Tue Feb 17, 2004 4:14 am
Forum: [2.0.x] MOD Requests
Topic: i like to have some mods
Replies: 8
Views: 391

Go get EasyMOD. It should be able to install it for you. Just follow the instructions on how to install the mod itself. I have it on my board myself. I also would like the Attachment MOD myself but I'm having difficuties with it. But yeah, you need EasyMOD if you want to get those mods. Just upload ...
by ScionCrow
Tue Feb 17, 2004 4:06 am
Forum: [2.0.x] Styles Development & Discussion
Topic: DarkEQ theme
Replies: 1
Views: 638

DarkEQ theme

I've been wondering how to get the DarkEQ theme because I like it. I can't find a way to download it and I would like to. Can anyone help me?
by ScionCrow
Tue Feb 17, 2004 3:54 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2226999

Hello. I seriously need help. I can't get the Attachment mod properly working. It partially works. Also, it doesn't show any words in any places on my forum. Could anyone help me? Contact me MSN if you would like.

Go to advanced search