Search found 767 matches

by Lastof
Tue Mar 04, 2008 8:30 pm
Forum: [3.0.x] Support Forum
Topic: Permissions
Replies: 14
Views: 421

Re: Permissions

Hmm, that is, odd... Does the edit button show up at all? If you go to http://{your site}/{your board}/posting.php?mode=edit&f={a forum id}&p={a post id} (replacing the bits in {} with valid values for a post you should be able to edit) do you get an edit dialogue? Can we have a link to your site? I...
by Lastof
Mon Mar 03, 2008 1:48 pm
Forum: [3.0.x] Support Forum
Topic: Permissions
Replies: 14
Views: 421

Re: Permissions

Personally, I'd use permissions masks to track down where the problem is. Go ACP => Permissions => Permission masks => View forum-based permissions => Select the forum(s) behaving badly => Look up user for someone who is encountering the problem (ie, yourself) => Select the "Actions" tab => Click th...
by Lastof
Fri Jan 25, 2008 12:31 am
Forum: phpBB Discussion
Topic: Who ordered/has got Bertie Bear 3.0?
Replies: 637
Views: 77216

Re: Who ordered Bertie Bear 3.0?

So, uh, how goes the cloning? Are we on schedule for the Late Jan/Early Feb invasion, uh, delivery?

Also, I'm curious, what kind of numbers have been ordered? More than the Olympus Berties yet?
by Lastof
Sat Dec 15, 2007 12:01 am
Forum: phpBB Discussion
Topic: Who ordered/has got Bertie Bear 3.0?
Replies: 637
Views: 77216

Re: Who ordered Bertie Bear 3.0?

Just ordered a couple to keep my hoodied bertie company.
by Lastof
Thu Dec 13, 2007 1:20 am
Forum: phpBB Discussion
Topic: Bump documentation
Replies: 5
Views: 524

Re: Bump documentation

No, he means the Bump Topic feature. To prevent those annoying posts with just "Bump" in them. I believe the way it is supposed to work is that if the amount of time set in ACP => General => Board configuration => Post settings => Posting => Bump interval has passed, and the user has the Forum permi...
by Lastof
Sun Dec 09, 2007 5:05 pm
Forum: [3.0.x] Support Forum
Topic: Links
Replies: 1
Views: 92

Re: Links

Have you emptied the cache? (ACP => General => Purge the cache). Where is the css change you made? (If you are just modifying prosilver, it needs to be in colours.css, else the changes will be overwritten by settings there). What is the link to your board? In fact, why don't you fill out a full Supp...
by Lastof
Sun Dec 09, 2007 5:00 pm
Forum: [3.0.x] Support Forum
Topic: Placing Images for Catagories
Replies: 4
Views: 150

Re: Placing Images for Catagories

In the default styles, categories do not display the images assigned to them, only forums do this.

You will either have to edit the style, find someone to edit it for you, or find a style that does display the images for categories.
by Lastof
Sun Dec 09, 2007 4:54 pm
Forum: [3.0.x] Support Forum
Topic: Attactments (Images) not showing the same way...
Replies: 10
Views: 414

Re: Attactments (Images) not showing the same way...

Please fill out the Support Request Template. To give us a better idea what we are looking at.
by Lastof
Sun Dec 09, 2007 4:30 pm
Forum: [3.0.x] Support Forum
Topic: Input Raw Data That Is Not To Be Converted
Replies: 5
Views: 459

Re: Input Raw Data That Is Not To Be Converted

This is a security feature, you can no longer enter raw HTML anywhere into phpBB 3.0.x (and, the version you are referring to is 3.0.RC8, not 3.8). The only way I can think of that you could manage this is by editing the details directly in the database. Though, I don't know when phpBB 3 sanitises t...
by Lastof
Sun Dec 09, 2007 4:18 pm
Forum: [3.0.x] Support Forum
Topic: Problem with changing theme details
Replies: 2
Views: 165

Re: Problem with changing theme details

That is the way it should be. Since the stylesheet has variables in it that phpBB must parse, it cannot be read directly from the filesystem, a compiled version must be stored in the database.

What exactly were you trying to do? Maybe we can suggest a better way to go about it.
by Lastof
Sun Dec 09, 2007 4:08 pm
Forum: [3.0.x] Support Forum
Topic: Annoying Attachment Error Message!
Replies: 7
Views: 247

Re: Annoying Attachment Error Message!

You either need to change the setting in php.ini yourself, if you have access to it (which you likely don't if you are on shared hosting) or ask your web host to do it for you.
by Lastof
Sun Dec 09, 2007 3:59 pm
Forum: [3.0.x] Support Forum
Topic: Sending Email from Admin area, how to?
Replies: 1
Views: 287

Re: Sending Email from Admin area, how to?

What is the exact error message it give you?

Could you fill out a Support Request Template for us?
by Lastof
Sun Dec 09, 2007 3:57 pm
Forum: [3.0.x] Support Forum
Topic: Long thread, newest post indicator
Replies: 2
Views: 159

Re: Long thread, newest post indicator

Yes, I've noticed this quite often. Personally, I suspect it is to do with browsers caching. Your (and my) browser are remembering "last time I followed this link it jumped me down the page to this point, so, I'll go there" and not always realising that it is supposed to be jumping slightly further ...
by Lastof
Sun Dec 09, 2007 3:41 pm
Forum: [3.0.x] Support Forum
Topic: You cannot login without a password.
Replies: 1
Views: 135

Re: You cannot login without a password.

Are you entering a password? (You know, have to ask the simple questions first)

Could you fill out the Support Request Template for me, so that we can have a better idea what to look at. The link to your board could be especially helpful.
by Lastof
Thu Dec 06, 2007 9:00 pm
Forum: [3.0.x] Support Forum
Topic: Global mods
Replies: 3
Views: 104

Re: Global mods

The name colour is to do with what Usergroup he is in.

You need to ensure that he is in the Global Moderators usergroup, and that the group is set as his default group, then his name will change colour.

Go to advanced search