Search found 767 matches

by Lastof
Thu Dec 06, 2007 8:55 pm
Forum: [3.0.x] Support Forum
Topic: Editing Report System
Replies: 5
Views: 130

Re: Editing Report System

Nah, not stupid, I knew it existed but it still took me a minute or two to find it. It's kinda hidden around back, I don't find myself on the System tab often.
by Lastof
Thu Dec 06, 2007 8:38 pm
Forum: phpBB Discussion
Topic: RC8 discussion
Replies: 118
Views: 9453

Re: RC8 discussion

suisu-jin wrote:Have you already seen the "it's coming" add? :D :o
I've been assured by reliable sources that that, and all the gold themed avatars/sig images are purely figments of my imagination, and I should stop coming up with insane conspiracy theories.
by Lastof
Thu Dec 06, 2007 8:35 pm
Forum: [3.0.x] Support Forum
Topic: Editing Report System
Replies: 5
Views: 130

Re: Editing Report System

Go ACP => System => Manage report/denial reasons
by Lastof
Thu Dec 06, 2007 8:22 pm
Forum: [3.0.x] Support Forum
Topic: Conversion to RC8 Categories
Replies: 6
Views: 250

Re: Conversion to RC8 Categories

Thank you all, but the option to 'move the Forums out' only allows moving to existing Categories/Forums; I would like to remove Categories altogether. In other words, move the Forums to the "Board" or top hierarchy. Thanks, Then, you will have to follow MR's method. Go to ACP => Forums => Manage fo...
by Lastof
Thu Dec 06, 2007 8:04 pm
Forum: [3.0.x] Support Forum
Topic: Reply button has vanished
Replies: 15
Views: 387

Re: Reply button has vanished

Lastof wrote:Something is screwed up with your template. I'd suggest uploading a fresh copy of the templates, and then emptying the cache.
I'm sure this is the problem. Someone has edited your copy of prosilver, and managed to royally bugger it. If you switch to use subsilver2, your forum works fine.
by Lastof
Thu Dec 06, 2007 1:45 pm
Forum: [3.0.x] Support Forum
Topic: Conversion to RC8 Categories
Replies: 6
Views: 250

Re: Conversion to RC8 Categories

In 3.0.x, when you delete a category it gives you the option to 1. Delete subforums and posts or 2. Move subforums to: List of all your forums and categories. So, you don't even need to move them beforehand.
by Lastof
Thu Dec 06, 2007 1:40 pm
Forum: [3.0.x] Support Forum
Topic: Search ignore feature
Replies: 2
Views: 222

Re: Search ignore feature

Don't quote me on this, but I believe that Fulltext mysql won't do the ignore common words trick, since it's an all or nothing deal. So, it your case you may prefer to use it.
by Lastof
Thu Dec 06, 2007 1:33 pm
Forum: [3.0.x] Support Forum
Topic: Integrate PHP Code in Templates
Replies: 12
Views: 687

Re: Integrate PHP Code in Templates

sanorj wrote:how to set a variable at overall_header?

what I want is:
<? $dirAll = "../" ?>

But when I try
<!-- PHP -->
$dirAll ="../"
<!-- ENDPHP -->

nothing happens
Is ACP => General => Server configuration => Security settings => Allow php in templates: set to yes?
by Lastof
Thu Dec 06, 2007 1:25 pm
Forum: [3.0.x] Support Forum
Topic: Reply button has vanished
Replies: 15
Views: 387

Re: Reply button has vanished

What do you see when you go directly to http://www.blackpresence.co.uk/phpBB3/posting.php?mode=reply&f=11&t=128 ? [EDIT] Ok, I registered at your forum and got a posting page when I went to that link. Something is screwed up with your template. Your login page is also messed up. I'd suggest uploadin...
by Lastof
Thu Dec 06, 2007 1:13 pm
Forum: [3.0.x] Support Forum
Topic: username problem
Replies: 9
Views: 262

Re: username problem

I have the same problem - how do it get resolved? Ade Have you tried what was suggested in this topic? Go ACP => Users and Groups => User security => Disallow usernames. What (if any) names are listed there? If none are listed there, do you have access to your database? Are there any entries in the...
by Lastof
Thu Dec 06, 2007 1:07 pm
Forum: [3.0.x] Support Forum
Topic: Reply button has vanished
Replies: 15
Views: 387

Re: Reply button has vanished

The best way would be to use the "Permissions Trace" feature. Go ACP => Permissions => Permission masks => View forum-based permissions => [Select a forum which is displaying the problem] => [Look up a user user that is having the problem] => Look at the "Can reply to topics" permission. If they do ...
by Lastof
Thu Dec 06, 2007 12:30 pm
Forum: [3.0.x] Support Forum
Topic: Can't register on localhost
Replies: 7
Views: 220

Re: Can't register on localhost

For some reason your computer is unable to check the mx records. Frankly what I would do in this situation is just disable the security setting to check the MX records. Go ACP => General => Server configuration => Security settings => Check e-mail domain for valid MX record => No. It's easier than s...
by Lastof
Wed Dec 05, 2007 2:08 pm
Forum: phpBB Discussion
Topic: Proxy IP list to ban & disallowing certain email addys
Replies: 1
Views: 410

Re: Proxy IP list to ban & disallowing certain email addys

twofus wrote:Anyone have an idea how to disallow certain email addys (ie: yahoo, gmail, hotmail, etc) from being able to register?
ACP => Users and Groups => Ban e-mails => *@gmail.com, *@googlemail.co.uk, *@yahoo.com, *@hotmail.com, *@etc
by Lastof
Tue Dec 04, 2007 5:56 pm
Forum: [3.0.x] Support Forum
Topic: A hidden category w/i the main forum
Replies: 9
Views: 523

Re: A hidden category w/i the main forum

A useful hint. As an admin, go into a users profile, and hit "Test out user’s permissions". This allows you to see the forum as they do. When you are done, just hit "Restore permissions" and you are back to your good old all powerful self. :D
by Lastof
Tue Dec 04, 2007 5:14 pm
Forum: [3.0.x] Support Forum
Topic: No avatar after posting
Replies: 33
Views: 998

Re: No avatar after posting

moozer wrote:i couldn find any table changes, so I didnt touch them.
Did you run install/database_update.php?

Go to advanced search