Search found 222 matches

by Trekky
Mon Jul 26, 2010 12:23 pm
Forum: [3.0.x] Support Forum
Topic: Mod help
Replies: 4
Views: 120

Re: Mod help

Yep never get rid of the files of MODs i put on... Never know when i'll need them

youtube_profile_link_1_0_0
by Trekky
Mon Jul 26, 2010 12:15 pm
Forum: [3.0.x] Support Forum
Topic: Mod help
Replies: 4
Views: 120

Mod help

Hi guys, I know i'm going to be told to put this topic in the MOD's discussion board but i can't seem to find it again. I added a MOD to put your Youtube profile on the forum had to do the changes manually but all seemed to go well. THe option is there on my board but now everytime you go to read a ...
by Trekky
Fri Jul 23, 2010 6:50 pm
Forum: [3.0.x] Support Forum
Topic: bots
Replies: 8
Views: 208

Re: bots

Thank you i got this to work and i will pass the info you have given to the moderator team :D

You guys as ever have been brillliant!
by Trekky
Fri Jul 23, 2010 11:48 am
Forum: [3.0.x] Support Forum
Topic: bots
Replies: 8
Views: 208

Re: bots

Thank you for your help i'll give it a go :D
by Trekky
Fri Jul 23, 2010 11:19 am
Forum: [3.0.x] Support Forum
Topic: bots
Replies: 8
Views: 208

Re: bots

Although i've learnt a lot about how to run and make changes to the forum this side of it is a bit alien to me. A quick question i have that might solve this is: Is it a good thing to have the board indexed by search engines especially if it has been set up as a private forum? We want to attract new...
by Trekky
Fri Jul 23, 2010 11:07 am
Forum: [3.0.x] Support Forum
Topic: bots
Replies: 8
Views: 208

Re: bots

I have found where i can add them. By adding their name and IP will this give them access?
by Trekky
Fri Jul 23, 2010 11:01 am
Forum: [3.0.x] Support Forum
Topic: bots
Replies: 8
Views: 208

bots

When i first had my forum set up for me it used to list any bots visiting the forum. I'm not sure what happened but at some point it stopped doing this. This didn't really bother me but as the forum is a private one some of the moderators have asked how come a guest is reading topics in the forums i...
by Trekky
Fri Jun 25, 2010 10:15 am
Forum: [3.0.x] Support Forum
Topic: missing Avatar images
Replies: 3
Views: 139

Re: missing Avatar images

i've had a look and looks like they've all gone. i'll just have to let the members know whats happened and advise them to up load new ones. weird thing is i swear they were all on there once i got the board back :?
by Trekky
Fri Jun 25, 2010 7:22 am
Forum: [3.0.x] Support Forum
Topic: missing Avatar images
Replies: 3
Views: 139

missing Avatar images

Hi A few of you will know of the problems i've had this week with my forum after i upgraded it to 3.0.7pl1 and thanks to a lot of patience and help from a few of you i finally got the whole forum working again. However i've discovered a new problem this morning all the users avatar images have disap...
by Trekky
Thu Jun 24, 2010 11:13 am
Forum: [3.0.x] Support Forum
Topic: quick reply help
Replies: 43
Views: 624

Re: quick reply help

KEVIN! I COULD KISS YOU! Thank you, Thank you, Thank you for your patience with me and all your help you are an absolute STAR! And not forgetting Steve and anyone else that has helped me over the last few days! The forum is back to normal posts have returned, the mchat is working and the logo is in ...
by Trekky
Thu Jun 24, 2010 10:59 am
Forum: [3.0.x] Support Forum
Topic: quick reply help
Replies: 43
Views: 624

Re: quick reply help

Cool i'll give that a go :D
by Trekky
Thu Jun 24, 2010 10:33 am
Forum: [3.0.x] Support Forum
Topic: quick reply help
Replies: 43
Views: 624

Re: quick reply help

I understand that now and know where i went wrong. I can only put this down to my own inexperience and trying to rectify the mchat issues i was having yesterday. Before i started playing around with that it all went like clock work. I have noticed the database back up i did the night before the chan...
by Trekky
Thu Jun 24, 2010 10:17 am
Forum: [3.0.x] Support Forum
Topic: quick reply help
Replies: 43
Views: 624

Re: quick reply help

Forgot to say i have backups from different pionts of the forums existance dating back to 17/9/2009 :)
by Trekky
Thu Jun 24, 2010 10:15 am
Forum: [3.0.x] Support Forum
Topic: quick reply help
Replies: 43
Views: 624

Re: quick reply help

When did you make the 3.0.4 database backup? Do you have any other backups? The last back up i did was at 10.30 yesterday after i had done the original file changes as i didn't want to loose what i'd done if i messed up the mchat. I just followed the golden rule to do a database backup before doing...
by Trekky
Thu Jun 24, 2010 10:08 am
Forum: [3.0.x] Support Forum
Topic: quick reply help
Replies: 43
Views: 624

Re: quick reply help

Task 1 acheived - logo is back to original size :D

Thank you!

Go to advanced search