Search found 517 matches

by GoBieN
Sun Jan 17, 2016 12:07 am
Forum: Extensions in Development
Topic: [CDB] mChat
Replies: 1466
Views: 155805

Re: [DEV] mChat

Yes already known and discussed. Links generated by AJAX suffer from this bug. However the consensus is that it's not a bug and you need to enable URL rewriting in the ACP to fix this.

Or write your own rewrite rules for htaccess (apache) or nginx like I did.
by GoBieN
Sun Jan 17, 2016 12:04 am
Forum: Abandoned Extensions
Topic: [RC] Off-site Image Upload
Replies: 41
Views: 4714

Re: [RC] Off-site Image Upload

Seems fine here (Europe).
by GoBieN
Mon Dec 21, 2015 8:57 pm
Forum: Extensions in Development
Topic: [3.2][BETA] Custom Code
Replies: 766
Views: 75254

Re: [RC] Custom Code

Nevermind, Was probably a caching thing. Now it showed me a blank page on index.
I disabled customcode and switched to insert template code just to be sure.
by GoBieN
Mon Dec 21, 2015 7:23 pm
Forum: Extensions in Development
Topic: [3.2][BETA] Custom Code
Replies: 766
Views: 75254

Re: [RC] Custom Code

Thanks, funny mistake, now corrected :D
I do remember 3.0.6 quite well :) or 2.0.6 on which I started.
by GoBieN
Mon Dec 21, 2015 7:08 pm
Forum: Extensions in Development
Topic: [3.2][BETA] Custom Code
Replies: 766
Views: 75254

Re: [RC] Custom Code

What I find strange is that I have upgraded 2 boards to 3.1.6 . Only one of them gave the TWIG template error. That one I switched to insert template code extension. The other is running fine with all the custome template code working as expected without the insert template code even installed. Very...
by GoBieN
Fri Dec 18, 2015 9:29 pm
Forum: Extensions in Development
Topic: [RC] phpBB Gallery
Replies: 1267
Views: 97730

Re: [BETA] phpBB Gallery

It does not matter if I have the url re-write turned on or off in PHPBB, I get a 404 error when I click the gallery link at the top right of the board. Disable URL rewriting in phpBB, it's conflicting with the URL rewriting in WordPress I think. You can test by temporarily renaming or deleting (wit...
by GoBieN
Thu Dec 17, 2015 11:27 pm
Forum: Extensions in Development
Topic: [RC] phpBB Gallery
Replies: 1267
Views: 97730

Re: [BETA] phpBB Gallery

I think this is using requesting the old module ... If I disable the gallery extension there is no longer a link to Gallery Log in Maintenance tab. So I think it's not with the old module. But in Module management I checked and in extensionstab the ACP_GALLERY_LOGS is pointing to the correct module...
by GoBieN
Thu Dec 17, 2015 11:17 pm
Forum: Extensions in Development
Topic: [RC] phpBB Gallery
Replies: 1267
Views: 97730

Re: [BETA] phpBB Gallery

Satanasov wrote:Can you check if you can access the log from ACP->Extesnions -> phpBB Gallery -> logs.
Confirmed. From "Extensions -> phpBB Gallery - Log" it works fine. Only from maintenance tab it doesn't.
by GoBieN
Thu Dec 17, 2015 9:09 pm
Forum: Extensions in Development
Topic: [RC] phpBB Gallery
Replies: 1267
Views: 97730

Re: [BETA] phpBB Gallery

I don't know why is this happening ... please check if you are not use old module. Before I upgraded to 3.1, I removed all non default ACP/MCP/UCP modules using the STK. Furthermore I replaced all files with default files. Furthermore I removed all extra tables and rows using the STK. After that I ...
by GoBieN
Thu Dec 17, 2015 8:06 pm
Forum: Extensions in Development
Topic: [RC] phpBB Gallery
Replies: 1267
Views: 97730

Re: [BETA] phpBB Gallery

I have updated the gallery yesterday to the latest from github. It's working excellent I created a number of albums and added images. I have only one small problem. When in the ACP I check under maintenance there is a Gallery Log but it throws an error when trying to open that Gallery Log. I transla...
by GoBieN
Thu Dec 10, 2015 7:26 pm
Forum: Abandoned Extensions
Topic: [RC] Off-site Image Upload
Replies: 41
Views: 4714

Re: [RC] Off-site Image Upload

The JS file can also be download using https. you might have to find the line in the extension files and change http://mod.postimage.org/phpbb3-english-hotlink-family.js to https://mod.postimage.org/phpbb3-english-hotlink-family.js Or I think you can also use src="://mod.postimage.org/phpbb3-english...
by GoBieN
Thu Dec 10, 2015 7:06 pm
Forum: Extensions in Development
Topic: [CDB] mChat
Replies: 1466
Views: 155805

Re: [DEV] mChat

Old phpBB 3.0 Mchat ACP module is still present i think.
by GoBieN
Wed Nov 25, 2015 10:37 pm
Forum: Extensions in Development
Topic: [CDB] mChat
Replies: 1466
Views: 155805

Re: [DEV] mChat

Not a solution for people without Apache, like Nginx.
by GoBieN
Wed Nov 25, 2015 10:34 pm
Forum: Extensions in Development
Topic: [RC] phpBB Gallery
Replies: 1267
Views: 97730

Re: [BETA] phpBB Gallery

There is a tool in the STK for phpBB3.0 to delete all non standard ACP/UCP/MCP modules.
Because your error was about a UCP module (not ACP).
by GoBieN
Tue Nov 24, 2015 9:28 pm
Forum: Extensions in Development
Topic: [RC] phpBB Gallery
Replies: 1267
Views: 97730

Re: [BETA] phpBB Gallery

Old modules leftover from the old 3.0 mod. You didn't clean your board of the 3.0 mods before upgrading.

Go to advanced search