Search found 522 matches

by GoBieN
Tue Mar 01, 2016 10:17 pm
Forum: Extensions in Development
Topic: [3.2][BETA] Custom Code
Replies: 770
Views: 78802

Re: [RC] Custom Code

Leave it to Apple software to try to know better than what the user wants.
by GoBieN
Sat Jan 23, 2016 12:08 pm
Forum: Abandoned Extensions
Topic: [RC] Off-site Image Upload
Replies: 41
Views: 4907

Re: [RC] Off-site Image Upload

Big sites need a CDN or they would need to invest in very costly infrastructure.
by GoBieN
Fri Jan 22, 2016 7:47 pm
Forum: Extensions in Development
Topic: [CDB] mChat
Replies: 1466
Views: 161714

Re: [DEV] mChat

AllowOverride none
change to
AllowOverride all
Right now your .htaccess file is ignored because of that line. In the .htaccess file is a rewrite rule for app.php
by GoBieN
Thu Jan 21, 2016 11:19 pm
Forum: Abandoned Extensions
Topic: [RC] Off-site Image Upload
Replies: 41
Views: 4907

Re: [RC] Off-site Image Upload

The site postimage.org is loading fine here (West-Europe)
by GoBieN
Thu Jan 21, 2016 11:16 pm
Forum: Extensions in Development
Topic: [CDB] mChat
Replies: 1466
Views: 161714

Re: [DEV] mChat

Mod_security debian/ubuntu. See at the end of article on how to disable for a virtualhost.
https://www.digitalocean.com/community/ ... ian-ubuntu
by GoBieN
Sun Jan 17, 2016 12:07 am
Forum: Extensions in Development
Topic: [CDB] mChat
Replies: 1466
Views: 161714

Re: [DEV] mChat

Yes already known and discussed. Links generated by AJAX suffer from this bug. However the consensus is that it's not a bug and you need to enable URL rewriting in the ACP to fix this.

Or write your own rewrite rules for htaccess (apache) or nginx like I did.
by GoBieN
Sun Jan 17, 2016 12:04 am
Forum: Abandoned Extensions
Topic: [RC] Off-site Image Upload
Replies: 41
Views: 4907

Re: [RC] Off-site Image Upload

Seems fine here (Europe).
by GoBieN
Mon Dec 21, 2015 8:57 pm
Forum: Extensions in Development
Topic: [3.2][BETA] Custom Code
Replies: 770
Views: 78802

Re: [RC] Custom Code

Nevermind, Was probably a caching thing. Now it showed me a blank page on index.
I disabled customcode and switched to insert template code just to be sure.
by GoBieN
Mon Dec 21, 2015 7:23 pm
Forum: Extensions in Development
Topic: [3.2][BETA] Custom Code
Replies: 770
Views: 78802

Re: [RC] Custom Code

Thanks, funny mistake, now corrected :D
I do remember 3.0.6 quite well :) or 2.0.6 on which I started.
by GoBieN
Mon Dec 21, 2015 7:08 pm
Forum: Extensions in Development
Topic: [3.2][BETA] Custom Code
Replies: 770
Views: 78802

Re: [RC] Custom Code

What I find strange is that I have upgraded 2 boards to 3.1.6 . Only one of them gave the TWIG template error. That one I switched to insert template code extension. The other is running fine with all the custome template code working as expected without the insert template code even installed. Very...
by GoBieN
Fri Dec 18, 2015 9:29 pm
Forum: Extensions in Development
Topic: [RC] phpBB Gallery
Replies: 1267
Views: 100192

Re: [BETA] phpBB Gallery

It does not matter if I have the url re-write turned on or off in PHPBB, I get a 404 error when I click the gallery link at the top right of the board. Disable URL rewriting in phpBB, it's conflicting with the URL rewriting in WordPress I think. You can test by temporarily renaming or deleting (wit...
by GoBieN
Thu Dec 17, 2015 11:27 pm
Forum: Extensions in Development
Topic: [RC] phpBB Gallery
Replies: 1267
Views: 100192

Re: [BETA] phpBB Gallery

I think this is using requesting the old module ... If I disable the gallery extension there is no longer a link to Gallery Log in Maintenance tab. So I think it's not with the old module. But in Module management I checked and in extensionstab the ACP_GALLERY_LOGS is pointing to the correct module...
by GoBieN
Thu Dec 17, 2015 11:17 pm
Forum: Extensions in Development
Topic: [RC] phpBB Gallery
Replies: 1267
Views: 100192

Re: [BETA] phpBB Gallery

Satanasov wrote:Can you check if you can access the log from ACP->Extesnions -> phpBB Gallery -> logs.
Confirmed. From "Extensions -> phpBB Gallery - Log" it works fine. Only from maintenance tab it doesn't.
by GoBieN
Thu Dec 17, 2015 9:09 pm
Forum: Extensions in Development
Topic: [RC] phpBB Gallery
Replies: 1267
Views: 100192

Re: [BETA] phpBB Gallery

I don't know why is this happening ... please check if you are not use old module. Before I upgraded to 3.1, I removed all non default ACP/MCP/UCP modules using the STK. Furthermore I replaced all files with default files. Furthermore I removed all extra tables and rows using the STK. After that I ...
by GoBieN
Thu Dec 17, 2015 8:06 pm
Forum: Extensions in Development
Topic: [RC] phpBB Gallery
Replies: 1267
Views: 100192

Re: [BETA] phpBB Gallery

I have updated the gallery yesterday to the latest from github. It's working excellent I created a number of albums and added images. I have only one small problem. When in the ACP I check under maintenance there is a Gallery Log but it throws an error when trying to open that Gallery Log. I transla...

Go to advanced search