Search found 74 matches

by Brenakie
Mon Feb 08, 2010 12:22 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Help inserting link in overall header (prosilver)
Replies: 10
Views: 937

Re: Help inserting link in overall header (prosilver)

Oddfish,

The image is now showing up, but the text and image are overlapping. Sending you a PM

B
by Brenakie
Mon Feb 08, 2010 4:29 am
Forum: [3.0.x] Styles Support & Discussion
Topic: prosilver top margin
Replies: 1
Views: 423

prosilver top margin

Using ProSilver, there a little bit of whitespace at the top of the page. I'd like to 0 out the top margin and have it touch the top of page. Can someone let me know what file I need to edit? Once there I should be able to find the code.

Thanks,

Bren
by Brenakie
Sun Feb 07, 2010 11:33 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Help inserting link in overall header (prosilver)
Replies: 10
Views: 937

Re: Help inserting link in overall header (prosilver)

Oddfish, Thanks so much for showing my how and adding to my knowledge base. Everything is working great except for the chat image/icon is not being displayed. I verified that the image is working by hard coding the url in my browser. I refreshed theme, imageset and template in the ACP. I compared ev...
by Brenakie
Sun Feb 07, 2010 2:48 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Help inserting link in overall header (prosilver)
Replies: 10
Views: 937

Help inserting link in overall header (prosilver)

Hi, Using ProSilver theme I want to ad a text link to a chat room on the line that contains: * FAQ * Members * Logout [ Joe User ] But I only want it to appear when the user is logged in, and insert it in between FAQ and Member I know it's the overall_header file, I just need some direction Here's t...
by Brenakie
Thu Feb 04, 2010 3:14 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Need help BOLDING Username
Replies: 9
Views: 251

Re: Need help BOLDING Username

Thanks for your time and help!!!
by Brenakie
Thu Feb 04, 2010 2:42 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Need help BOLDING Username
Replies: 9
Views: 251

Re: Need help BOLDING Username

Protech,

That worked like a charm. How do I carry it down a level (viewforum.php)?

Thanks again,

Bren
by Brenakie
Thu Feb 04, 2010 2:14 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Need help BOLDING Username
Replies: 9
Views: 251

Re: Need help BOLDING Username

Protech

this is what I added

Code: Select all

<!-- IF forumrow.LAST_POST_TIME --><dfn>{L_LAST_POST}</dfn> {L_POST_BY_AUTHOR} <strong>{forumrow.LAST_POSTER_FULL}</strong>
Pushed it up, refreshed via ACP and browser and no change, no bold.
by Brenakie
Thu Feb 04, 2010 12:57 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Need help BOLDING Username
Replies: 9
Views: 251

Need help BOLDING Username

Hi, Looking for some help. I'm looking to BOLD the username under the Last Post column on the index.php and sub-pages. Which file(s) would I need to edit? I know one would be the viewforum_body.html page or are there others as well? Would it be as simple as changing {L_POST_BY_AUTHOR} to <b>{L_POST_...
by Brenakie
Wed Feb 03, 2010 12:59 pm
Forum: [3.0.x] MOD Database Releases
Topic: Advertisement Management
Replies: 1196
Views: 181847

Re: Advertisement Management

waterdene,

You should see it under the General tab, it should be the last option in the Board Config section.

If you're still not seeing it, verify that you copied your mod'd files to the proper dir and the ones you needed yo copy over. Double check the adm one. Think 2 new dirs go over as well.
by Brenakie
Wed Feb 03, 2010 2:07 am
Forum: [3.0.x] MOD Database Releases
Topic: Advertisement Management
Replies: 1196
Views: 181847

Re: Advertisement Management

It's working fine I needed to go into my ACP / Styles / Templates / the REFRESH the active template
by Brenakie
Wed Feb 03, 2010 1:53 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Help with overall_header and iframe
Replies: 6
Views: 885

Re: Help with overall_header and iframe

Robert,

Amazing what a refresh will do!!! Fixed a lot of my issues.

I really appreciate your help and patience.

Bren
by Brenakie
Wed Feb 03, 2010 12:10 am
Forum: [3.0.x] MOD Database Releases
Topic: Advertisement Management
Replies: 1196
Views: 181847

Re: Advertisement Management

I manually installed 1.0.9 today (followed the install.xml), and I'm not seeing any of my banners. I've done a ton of MOD's in 2.x and am fairly proficient at it. Just not sure where I went wrong. I am seeing AM in my ACP and it appears to be working. I can create ads an all. I'm new to 3.x but it s...
by Brenakie
Tue Feb 02, 2010 11:58 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Help with overall_header and iframe
Replies: 6
Views: 885

Re: Help with overall_header and iframe

worked fine for me. did you refresh the prosilver template after you made the changes? did you do this in your admin panel or did you download the file and edit it in a text editor and upload it back using ftp. that is how you should be doing it. editing in the admin panel is only for testing and i...
by Brenakie
Tue Feb 02, 2010 3:06 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Help with overall_header and iframe
Replies: 6
Views: 885

Re: Help with overall_header and iframe

Thanks for the info Robert, it did not work though, here's the code I used: </head> <body id="phpbb" class="section-{SCRIPT_NAME} {S_CONTENT_DIRECTION}"> <iframe src ="http://www.anysite.com/header.htm" width="100%" height="132" scrolling="no" frameborder="0" target="main"> </iframe> <div id="wrap">...
by Brenakie
Tue Feb 02, 2010 3:51 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Help with overall_header and iframe
Replies: 6
Views: 885

Help with overall_header and iframe

Hi ALl, Quick question. In 2.x I was able to use the iframe command. I tried it in 3.0.6 in the overall_header file right after the </head> tag. It doesn't seem to be pulling in the code. Does anyone know if this is doable? </head> <iframe src ="/header.htm" width="100%" height="132" scrolling="no" ...

Go to advanced search