Search found 114 matches

by waxxie
Tue Dec 01, 2009 8:02 pm
Forum: [3.0.x] Support Forum
Topic: Lost Avatars
Replies: 39
Views: 272

Re: Lost Avatars

Jackknife Johnny wrote:Found something interesting. avatars are fine in Internet explorer but don't work with firefox anymore
clear your browser cache?
by waxxie
Sat Nov 28, 2009 4:24 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]AutoTwitter Topics (with short URL)
Replies: 47
Views: 16627

Re: [RC]AutoTwitter Topics (with short URL)

Customization: Also show replies to topics

Code: Select all

FIND:
if($mode == 'post')

CHANGE TO:
if($mode == 'post' || $mode == 'reply')
enjoy!
by waxxie
Fri Nov 27, 2009 12:05 am
Forum: [3.0.x] MOD Database Releases
Topic: Thanks for posts
Replies: 768
Views: 148612

v1.25 update for phpBB 3.06

Here is my v1.25 update to make it install with phpbb 3.06

[The extension zip has been deactivated and can no longer be displayed.]

Enjoy!
by waxxie
Thu Nov 26, 2009 11:53 pm
Forum: [3.0.x] MOD Database Releases
Topic: Simple Trash Bin
Replies: 46
Views: 9951

Update v1.03 - phpBB 3.06 compatible

Here is my update to make it compatible with phpBB v3.06

[The extension zip has been deactivated and can no longer be displayed.]

Enjoy!
by waxxie
Tue Nov 24, 2009 11:52 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]AutoTwitter Topics (with short URL)
Replies: 47
Views: 16627

Re: [RC]AutoTwitter Topics (with short URL)

Updated to v0.4

:D
by waxxie
Tue Nov 24, 2009 6:32 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]AutoTwitter Topics (with short URL)
Replies: 47
Views: 16627

Customization: Not use Bit.ly url shortening service

Customization: Not use Bit.ly url shortening service change the following to not use bit.ly: FIND: $msg = substr($topic_title, 0, 80).'... '.getSmallLink($my_url .'/viewtopic.php?t='.$topic_id); REPLACE WITH: $msg = substr($topic_title, 0, 80).'... '.$my_url .'/viewtopic.php?t='.$topic_id; Enjoy!
by waxxie
Mon Nov 23, 2009 11:58 pm
Forum: [3.0.x] MOD Database Releases
Topic: th23 CMS (content management system)
Replies: 86
Views: 23870

Re: th23 CMS (content management system)

Apologies in advance for a stupid question, but I've looked at the sites of people using this mod and haven't seen anyone doing what I want, so I've no idea whether this can work for me. I'm not overly bothered about the tag cloud, or editing options, or anything of that nature. I don't even intend...
by waxxie
Wed Nov 18, 2009 11:38 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 240089

Re: SEO MOD

Pardis wrote:Is this mod compatible with 3.0.5 ?
after a lot of fixing, yes
you'll have to read through my posts here and a few others in this thread to fix up the issues

but once done, it works well

:D
by waxxie
Wed Nov 18, 2009 1:12 pm
Forum: [3.0.x] Support Forum
Topic: error in functions_content.php -> utf8_htmlspecialschars
Replies: 7
Views: 676

Re: error in functions_content.php -> utf8_htmlspecialschars

Code: Select all

Warning: htmlspecialchars() expects parameter 1 to be string, array given in /home/public_html/_test.php on line 14
NULL string(1) "a" array(3) { [0]=> string(1) "a" [1]=> string(1) "b" [2]=> string(1) "c" } 
by waxxie
Wed Nov 18, 2009 3:25 am
Forum: [3.0.x] MOD Database Releases
Topic: Fancy jQuery Captcha
Replies: 134
Views: 43049

Re: Fancy jQuery Captcha

what happens if someone has javascript disabled?

:?:
by waxxie
Wed Nov 18, 2009 2:51 am
Forum: [3.0.x] MOD Database Releases
Topic: Phpbb Primetime
Replies: 277
Views: 32568

Re: Phpbb Primetime

2 easymod install errors with v3.0 6
funny thing is that the find items are in the files
maybe extra space or something?
by waxxie
Tue Nov 17, 2009 4:18 pm
Forum: [3.0.x] Support Forum
Topic: error in functions_content.php -> utf8_htmlspecialschars
Replies: 7
Views: 676

Re: error in functions_content.php -> utf8_htmlspecialschars

SpartanKingLeonidas
just 19 characters

I have other users with slightly longer names...
by waxxie
Tue Nov 17, 2009 3:54 pm
Forum: [3.0.x] Support Forum
Topic: error in functions_content.php -> utf8_htmlspecialschars
Replies: 7
Views: 676

error in functions_content.php -> utf8_htmlspecialschars

I was notified that one users profile was crashing/not working I checked all the content in his profile and cannot find any problems. Everyone else's profiles work fine The temporary solution I've implemented was to add if/else in the truncate_string function of functions._content.php FIND: $chars =...
by waxxie
Sun Nov 15, 2009 6:55 pm
Forum: [3.0.x] MOD Database Releases
Topic: Mini Quick Reply
Replies: 203
Views: 44815

bump

anyone know why in IE6 no form tokens or hidden fields get passed?

it works fine in FF

Go to advanced search