Search found 146 matches

by mre03
Thu Sep 25, 2008 8:53 pm
Forum: [3.0.x] Styles Database Releases
Topic: DarkFantasy
Replies: 102
Views: 51626

Re: DarkFantasy

im not sure if theres a problem with the image repeating in the thread topic but it seems to not work properly in IE (using IE7), in ff it works fine

heres a screenshot:
by mre03
Tue Sep 23, 2008 8:31 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 424723

Re: [BETA] phpBB Arcade 0.7.0

the swfobject.js was the latest versions from where i downloaded it from, well it got it to finally work but im using the file from 0.4.5 and just used that swfobject.js file instead Why would you do that? You just proved you did not update the template files correctly. If you make sure you upload ...
by mre03
Tue Sep 23, 2008 12:52 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 424723

Re: [BETA] phpBB Arcade 0.7.0

oh ok, well i updated to rc1 but still no luck,still says: You must have Adobe Flash Player version 8 or higher installed. Well, what should I say on today? Your source code has just played the same old song :: <div style="float: left; width: 75%; text-align: center;"> <script type="text/javascript...
by mre03
Mon Sep 22, 2008 11:03 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 202401

Re: Board3 Portal

i managed to work around it, but had to change the index.php to forum.php as it was mentioned in one of the forums. The forums does now work fine the only problem i did manage to find was that on the attachment block if someone where to click any of the links displayed on the block it will give an e...
by mre03
Mon Sep 22, 2008 10:59 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Knowledge Base 0.2.14
Replies: 629
Views: 50602

Re: [BETA] Mini Knowledge Base

i get this error when i try to post an article:
Enter a title and text for the article!
i filled in all the boxes, am i missing something here?
by mre03
Mon Sep 22, 2008 6:18 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 424723

Re: [BETA] phpBB Arcade 0.7.0

So how about a testuser account? Done ;) name : testuser pw : 123456 Well done so far ;) but for any reason you forgot to replace the template file arcade_play_body.html with the newer one. So just do it! Purge the cache and then try again. i tried reuploading this file and i already have the up-to...
by mre03
Mon Sep 22, 2008 3:05 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 424723

Re: [BETA] phpBB Arcade 0.7.0

So how about a testuser account? Done ;) name : testuser pw : 123456 Well done so far ;) but for any reason you forgot to replace the template file arcade_play_body.html with the newer one. So just do it! Purge the cache and then try again. i tried reuploading this file and i already have the up-to...
by mre03
Sun Sep 21, 2008 11:53 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 424723

Re: [BETA] phpBB Arcade 0.7.0

easygo wrote:Um, not sure but a link could be helpful, you know.
sent pm
by mre03
Sat Sep 20, 2008 2:07 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 424723

Re: [BETA] phpBB Arcade 0.7.0

Maybe, you still have to replace the script file includes/arcade/swfobject.js with the newer one. Already up to date? Then purge the browser cache as well as the phpBB cache from acp. Now restart your browser and try again! Hope it helps. yeah tried this and currently have the updated version of sw...
by mre03
Fri Sep 19, 2008 10:06 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 424723

Re: [BETA] phpBB Arcade 0.7.0

my arcade is saying i need to install flash player 8 or above but i have the newest flash player installed on my computer, is there something i was supposed to do to make the games show up? Remove path protection in arcade ACP i changed path protection from yes to no on all 3 and it still isnt work...
by mre03
Fri Sep 19, 2008 1:55 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 424723

Re: [BETA] phpBB Arcade 0.7.0

my arcade is saying i need to install flash player 8 or above but i have the newest flash player installed on my computer, is there something i was supposed to do to make the games show up?
by mre03
Fri Sep 19, 2008 11:17 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 225680

Re: SEO MOD

Phi Kai wrote:Has anyone made this work with Board3 Portal...

I installed it and now I can only get to my portal and not to the board index. Any fixes for this?

Found the fix...

http://www.phpbb.com/community/viewtopi ... 0#p4619435
got this to work now thanks!
by mre03
Thu Sep 18, 2008 11:45 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 202401

Re: Board3 Portal

You seem to have edited one of phpbbs constants, specifically "U_INDEX" in /includes/functions.php Look for a line beginning 'U_INDEX' => And make sure it reads 'U_INDEX' => append_sid("{$phpbb_root_path}index.$phpEx"), thats weird i actually do have this in there maybe its causing a conflict with ...
by mre03
Wed Sep 17, 2008 9:10 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 202401

Re: Board3 Portal

avaren wrote:You seem to have edited one of phpbbs constants, specifically "U_INDEX" in /includes/functions.php

Look for a line beginning

Code: Select all

		'U_INDEX'				=> 
And make sure it reads

Code: Select all

		'U_INDEX'				=> append_sid("{$phpbb_root_path}index.$phpEx"),
thats weird i actually do have this in there
by mre03
Wed Sep 17, 2008 7:24 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 202401

Re: Board3 Portal

avaren wrote:Could you link me to your board?
sent link

Go to advanced search