Search found 126 matches

by d1m0
Tue Jun 08, 2010 2:11 pm
Forum: [3.0.x] Support Forum
Topic: Parse error: syntax error, unexpected T_STRING
Replies: 7
Views: 1655

Re: Parse error: syntax error, unexpected T_STRING

Will it also delete my forums, topics etc?
No, these are kept in the database and will not be deleted.
by d1m0
Tue Jun 08, 2010 2:08 pm
Forum: [3.0.x] Support Forum
Topic: Moving host and upgrading
Replies: 20
Views: 588

Re: Moving host and upgrading

With a database of 400Mb, it would be better if you make the upgrade on the VPS, as most probably the upgrade will fail on the shared server because of the limits. So I would advise you to complete the migration first and then proceed with the upgrade. Of course, you need to have a working backup at...
by d1m0
Wed Jun 02, 2010 2:41 pm
Forum: [3.0.x] Support Forum
Topic: Table Missing error 1146
Replies: 1
Views: 108

Re: Table Missing error 1146

Open config.php and check the value for:

Code: Select all

$table_prefix    = 'phpbb_' ; 
Change the table prefix to the one used by your forum and the issue should be resolved :)
by d1m0
Mon May 31, 2010 11:35 am
Forum: [3.0.x] Support Forum
Topic: Cgi-bin
Replies: 3
Views: 513

Re: Cgi-bin

If you need assistance, you should fill in the support request template and paste the results here so that we can try to help you ;)
by d1m0
Mon May 31, 2010 11:26 am
Forum: [3.0.x] Support Forum
Topic: [3.0.5] trouble restoring
Replies: 7
Views: 325

Re: [3.0.5] trouble restoring

I suppose you are talking about database prefixes - in most cases they are indeed assigned automatically by the host based on the system username. This, however, is not a problem when transferring your forum from one host to another. Basically, if you follow these instructions , you will be able to ...
by d1m0
Fri May 28, 2010 11:05 am
Forum: [3.0.x] Support Forum
Topic: Topic Reply in Email for phpBB 3?
Replies: 2
Views: 1196

Re: Topic Reply in Email for phpBB 3?

If you had read the whole thread you provided a link to, you probably wouldn't have posted this one ;)

The "Topic Reply in Mail" mod has a version for phpBB3 which can be found here.

Another possible solution is this mod.
by d1m0
Wed May 26, 2010 10:09 am
Forum: [3.0.x] Support Forum
Topic: Instal not complete - error messages
Replies: 28
Views: 761

Re: Instal not complete - error messages

Remove the install folder and your forum will become available. "All sorts of configurations" can be made from the admin area - http://www.rantonuk.org/adm/ , And about the header, you can check: http://www.phpbb.com/kb/article/changing-your-board-logo/ http://www.phpbb.com/kb/article/adding-a-rando...
by d1m0
Tue May 25, 2010 2:43 pm
Forum: [3.0.x] Support Forum
Topic: phpBB3 not working after restore [urgent!]
Replies: 5
Views: 259

Re: phpBB3 not working after restore [urgent!]

The problem does seem to be caused by your PHP. Do you have an .htaccess file with any handlers added? Can you upload a phpinfo file so that we can check the details of the PHP version you are using? Have you asked the new hosting provider for assistance? May be they have some special requirement in...
by d1m0
Fri May 21, 2010 11:32 am
Forum: [3.0.x] Support Forum
Topic: Cannot access admin panel
Replies: 13
Views: 373

Re: Cannot access admin panel

Now I'm back to the original problem where, when I try and log into the ACP I get a 403 error.
Check your webserver's error log for the exact error and then paste it here. Then we'll be able to give you more specific details on how you may resolve the issue.
by d1m0
Tue May 18, 2010 1:41 pm
Forum: [3.0.x] Support Forum
Topic: Last modified
Replies: 19
Views: 914

Re: Last modified

In order to show the last edited time on a post, in your admin area > Post settings > Display last edited time information: must be set to Yes.
by d1m0
Mon May 17, 2010 1:54 pm
Forum: [3.0.x] Support Forum
Topic: Disable parse URLs For All Users
Replies: 2
Views: 1965

Re: Disable parse URLs For All Users

phpBB admin panel > Post settings > Allow links in posts/private messages: > set this to No.

This way the option "Do not automatically parse URLs" will no longer appear and users will not be able to use the [url] tag.
by d1m0
Thu May 13, 2010 11:52 am
Forum: [3.0.x] Support Forum
Topic: Forbidden 403 after installing wp-united with automod
Replies: 5
Views: 365

Re: Forbidden 403 after installing wp-united with automod

Check the web server error log for the exact error message. It should give you a hint about the solution :)
by d1m0
Tue May 11, 2010 12:19 pm
Forum: [3.0.x] Support Forum
Topic: HELP!
Replies: 13
Views: 866

Re: HELP!

Check your Downloads folder again :) It was placed outside your DocumentRoot (i.e. outside public_html). I moved it to public_html and set its permissions to 755. Now it should be accessible through a browser ;) For similar issues I would kindly ask you to contact our support team by opening a suppo...
by d1m0
Mon May 10, 2010 2:16 pm
Forum: [3.0.x] Support Forum
Topic: HELP!
Replies: 13
Views: 866

Re: HELP!

I'm glad I could help :)

Just to confirm, I am a SiteGround representative, and this is the only reason I had access to your files.

In other words, you should not worry about the security of your forum, it has not been breached :)
by d1m0
Mon May 10, 2010 10:39 am
Forum: [3.0.x] Support Forum
Topic: HELP!
Replies: 13
Views: 866

Re: HELP!

The issue was caused by incorrect permissions of the download folder. I have set the correct permissions and now all of your avatars are showing properly :)

Go to advanced search