Search found 70 matches

by appmodo
Tue Dec 29, 2009 6:21 pm
Forum: [3.0.x] MOD Database Releases
Topic: Background colors for groups
Replies: 295
Views: 29842

Re: Colored background messages for admins and mods

http://appmodo.com/forum/viewtopic.php? ... p=208#p208

user defined group: Developer
color: 990000 (red, just for testing)

However the bg color is not posting.
by appmodo
Tue Dec 29, 2009 6:02 am
Forum: [3.0.x] MOD Database Releases
Topic: Background colors for groups
Replies: 295
Views: 29842

Re: Colored background messages for admins and mods

I went ahead and deleted the tables. So starting here with a fresh install, i want to be able to have colored posts for custom groups. So should I install 1.0, then use the upgrade script, and install 2.0?
by appmodo
Tue Dec 29, 2009 3:05 am
Forum: [3.0.x] MOD Database Releases
Topic: Background colors for groups
Replies: 295
Views: 29842

Re: Colored background messages for admins and mods

I understand all of that but even with 2.0, the colors are not working.
by appmodo
Tue Dec 29, 2009 12:10 am
Forum: [3.0.x] MOD Database Releases
Topic: Background colors for groups
Replies: 295
Views: 29842

Re: Colored background messages for admins and mods

I installed 2.0 normally and have it set on the board, but the posts do not retain their color and as you stated, you must have 1.0 installed first in order to keep the colors. Correct me if i'm wrong? Confused.
by appmodo
Mon Dec 28, 2009 11:47 pm
Forum: [3.0.x] MOD Database Releases
Topic: Background colors for groups
Replies: 295
Views: 29842

Re: Colored background messages for admins and mods

It's not retaining the colored post backgrounds though
by appmodo
Mon Dec 28, 2009 9:16 pm
Forum: [3.0.x] Support Forum
Topic: User Group Forums Issue, Perms Assigned
Replies: 12
Views: 354

Re: User Group Forums Issue, Perms Assigned

I removed those 2 groups for that particular user, leaving the custom group default.

Jumping into the perms of newly registered users, they can post- it's not set to never.
by appmodo
Mon Dec 28, 2009 8:57 pm
Forum: [3.0.x] MOD Database Releases
Topic: Groups on Registration and Custom Profile Fields
Replies: 124
Views: 22765

Re: Groups on Registration and Custom Profile Fields

Already tried a trace and the perms are ok.
by appmodo
Mon Dec 28, 2009 8:27 pm
Forum: [3.0.x] Support Forum
Topic: User Group Forums Issue, Perms Assigned
Replies: 12
Views: 354

Re: User Group Forums Issue, Perms Assigned

Posting without approval is the same, "yes". Just found this gem: If i go into the user admin under that particular user, the group "Developer" is already the default group with "Registered and new users" still assigned, but not default. I removed them and now I can post without approval. Now if I g...
by appmodo
Mon Dec 28, 2009 8:12 pm
Forum: [3.0.x] Support Forum
Topic: User Group Forums Issue, Perms Assigned
Replies: 12
Views: 354

Re: User Group Forums Issue, Perms Assigned

I understand this, but if I log into the account and try to post it still requires verification.
by appmodo
Mon Dec 28, 2009 8:01 pm
Forum: [3.0.x] Support Forum
Topic: User Group Forums Issue, Perms Assigned
Replies: 12
Views: 354

Re: User Group Forums Issue, Perms Assigned

Here's a screenshot The group permissions are set to allow a user to post normally (standard perms). However it is being overridden somewhere (see below). If a user's permissions are defined by the group they are assigned to, then why is this not working? The group is set to allow such permissions. ...
by appmodo
Mon Dec 28, 2009 7:23 pm
Forum: [3.0.x] MOD Database Releases
Topic: Groups on Registration and Custom Profile Fields
Replies: 124
Views: 22765

Re: Groups on Registration and Custom Profile Fields

I'm having a forums permissions issue with my custom defined groups. I've assigned the user groups their own permissions, as well as assigned the forum it's permissions. While everyone is "approved" by the settings, when a user from either custom group posts in any forum, their post is required mode...
by appmodo
Mon Dec 28, 2009 7:21 pm
Forum: [3.0.x] Support Forum
Topic: User Group Forums Issue, Perms Assigned
Replies: 12
Views: 354

Re: User Group Forums Issue, Perms Assigned

I just checked and the group permissions are set, as well as the forum permissions. Still not working. If I look up the individual user assigned to the special group (user developer1, assigned to "Developers" group), it does not have any permissions assigned to the role. I know this is the culprit a...
by appmodo
Mon Dec 28, 2009 7:31 am
Forum: [3.0.x] MOD Database Releases
Topic: Background colors for groups
Replies: 295
Views: 29842

Re: Colored background messages for admins and mods

So what should I do here? I had 1.0 installed but deleted it. Then installed 2.0. Ran the upgrade script but it failed because the SQl data is duplicated. Should I just delete everything and re-install 1.0 with new db tables, then run the update script, then install 2.0? and it should retain all of ...

Go to advanced search