Search found 954 matches

by Tux_Rules
Fri Sep 09, 2005 6:48 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2253562

Would the attachment mod not being correctly updated affect being able to add users? I am unable to add 2 INDEXs to the attachment table when I updated to the latest release. The error message that I get is: Running :: ALTER TABLE phpbb_attachments ADD INDEX (post_id) -> FAILED - Access denied for ...
by Tux_Rules
Fri Sep 09, 2005 6:43 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2253562

Hi all I have this problem Someone hacked my forum, and some post are lost. when i restore db i must do some errors. posts are ok, but atachments are doubled. New post with atachmnets are ok. how can i fix it ? Thanks for your help. Is there a lot of double attach posts? Try to Synchronize Attachme...
by Tux_Rules
Fri Sep 09, 2005 6:40 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2253562

Hi all, I keep getting "Tried to upload empty file" when I try to upload a pdf. I know the mod works with pdfs on my system because I've been able to upload others. The file isn't empty. What could be causing this? Thanks! Sounds like your either exceeded the quota for upload or the filesize is lar...
by Tux_Rules
Fri Sep 09, 2005 6:39 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2253562

hi guys ATT acyd byrne i have installed the attachment mod and the installation worked well. however there is no attachment box seen on the screen and I have checked up whether the attachment mod can be displayed etc and it should be fine but none at all. what am i doing wrong and can u assist? Fir...
by Tux_Rules
Fri Sep 09, 2005 6:31 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2253562

A Bug in the Attachment MOD I think there is a bug in the attachment MOD. No new unique filename is assigned to each attachment. Any attachment having the same name would be 1) deleted if its counterpart is deleted. 2) more likely to get switched between different threads. The problem is quite seri...
by Tux_Rules
Fri Sep 09, 2005 6:29 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2253562

Re: Over-riding Server-defined Upload Limits - A SIMPLE FIX

Yes, I read all the info about configuring php.ini and php.conf in my /etc/paths .... but I'm on some bogus server that won't let me see any php.conf file anywhere, nor even the folder it's supposed to be in. So I did a little research into overriding that 512k file limit that's defined by that Lim...
by Tux_Rules
Mon Sep 05, 2005 11:48 am
Forum: 2.0.x Discussion
Topic: What is mod_auth_phpbb ??
Replies: 7
Views: 1512

thanks guys, I didn't see the source, I'll try to have a look through it today and see if I understand what's going on. There's still a bit of a trust issue there though, seeing as how there is so little documentation ... I wonder if apache vett their modules like you guys do ?? Source: HERE
by Tux_Rules
Mon Sep 05, 2005 7:34 am
Forum: 2.0.x Discussion
Topic: user joined in 1970
Replies: 15
Views: 1057

Don't delete that user - If you do it will cause errors on your site. The Anonymous user is meant to be there! It will appear in your userlist if you look at it in your PHP MY Admin but it should not appear anywhere on the live board. It does show on a live board. Go there and log in useing: user: ...
by Tux_Rules
Mon Sep 05, 2005 7:32 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2253562

But the problem is still hot :) how to protect private subforums attachments from lowel level users? I guess the thing is for the lower level users would have to know of the private forums to begin with. Outside of that, maybe a PM to Acyd Burn wouldn't hurt. one thing more - strange but I can't fi...
by Tux_Rules
Mon Sep 05, 2005 7:23 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2253562

I modded everything fine.Ran the install script and there was no output, went to check the database and none of the tables it installs are there. Any ideas? Make sure that the install/ directory is CHMOD 755 and the mod_table_inst.php is CHMOD 644. Was it uploaded to your root directory so it looke...
by Tux_Rules
Mon Sep 05, 2005 7:17 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2253562

Haris786 wrote: is there any way i can hide attachments from users until he replies in the thread or if he reaches specific number of post

PLZ HELP ME!!! :oops: :oops: :oops:


Not that I know of. This would be a good one for the MOD Request thread :wink:
by Tux_Rules
Mon Sep 05, 2005 7:15 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2253562

Re: I need, quick, easy answers, usually.

nailzem wrote:
nailzem wrote:Can some one direct me to the location for the paypal mod if one exists.


You would have to search the MODs database.
by Tux_Rules
Mon Sep 05, 2005 7:09 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2253562

Decided to stay with my paid site for the forum. I got the attach mod installed, edited all the files that needed it, uploaded all the files to their correct locations but when I click on the link for Allowed Extensions and Sizes on a new post or reply I get a General error message that says: You a...
by Tux_Rules
Mon Sep 05, 2005 6:58 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2253562

I'm having a problem. The Mod is installed. Pictures are attached, yet no one, including me, can actually see them. They are there in my files folder, and showing in the Control Panel, yet no one can see them. What have I done wrong? By the way, I do have the files folder chmoded at 777 yet we stil...
by Tux_Rules
Mon Sep 05, 2005 6:56 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2253562

Now when I click on a users name to see their profile I get the following error: Parse error: parse error, unexpected T_VARIABLE in /home/dawgbon/public_html/phBB/includes/usercp_viewprofile.php on line 175 Any ideas? Here's the code: //Pictures: hack by DENZO $query = "SELECT pic_username FROM " ....

Go to advanced search