Search found 47 matches

by stevefree
Mon May 26, 2008 2:12 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 81034

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Hello Steve, thank you for tip, I´ll check it ... But I´m sure, that I´m not going to port it. My code is for (at least) 80% finished (only ACP is missing) - bot is posting the topics (with some bugs) and I´ve got "own" feed parser ... There is nothing new to develop, because we already got everyth...
by stevefree
Sun May 25, 2008 6:40 am
Forum: [3.0.x] Support Forum
Topic: using RSS feeds to post into phpbb 3 forum. possible?
Replies: 7
Views: 644

Re: using RSS feeds to post into phpbb 3 forum. possible?

It's already been written http://www.phpbb.com/community/viewtopic.php?t=130271 - someone just needs to upgrade the code for phpbb3. Anyone? that is for phpbb2. the person at the beginning of this topic is looking for it for phpbb3 Yes, that's obvious. I'm pointing out that it's already been writte...
by stevefree
Sun May 25, 2008 4:34 am
Forum: [3.0.x] Support Forum
Topic: using RSS feeds to post into phpbb 3 forum. possible?
Replies: 7
Views: 644

Re: using RSS feeds to post into phpbb 3 forum. possible?

It's already been written http://www.phpbb.com/community/viewtopic.php?t=130271 - someone just needs to upgrade the code for phpbb3.

Anyone?
by stevefree
Sun May 25, 2008 4:24 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 81034

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Hi guys, Great to see DEV on this MOD. I can't wait for a fully working product. Quick Question - I have this exact type of MOD working 100% on my website for about 3 years now. It's a great MOD for the 2.x line: http://www.phpbb.com/community/viewtopic.php?t=130271 It's called "FIND" - Forum Integr...
by stevefree
Mon Jan 21, 2008 12:32 am
Forum: phpBB Discussion
Topic: Very Dissapointed in Phpbb3 Module System
Replies: 20
Views: 5476

Re: Very Dissapointed in Phpbb3 Module System

Well, it looks like my comment sparked additional thoughts which is exactly what I wanted. I'm looking forward to see what new tools are released to help make phpBB even easier to use and enhance and overall a better and better product. Thanks all (especially to the DEV’s who have volunteered thousa...
by stevefree
Thu Jan 03, 2008 4:46 pm
Forum: [3.0.x] Support Forum
Topic: Problem Creating Multiple boards with same logins, version 3
Replies: 12
Views: 492

Re: Problem Creating Multiple boards with same logins, version 3

Any new updates on this one? I'm having the same issues.

2 boards and I'm trying to share the same User Database. Anyone have any ideas on how to share the Same BanList and Userlist between 2 boards with the new 3.0 Gold PHPBB?

Thanks
by stevefree
Sun Oct 14, 2007 5:26 am
Forum: phpBB Discussion
Topic: Very Dissapointed in Phpbb3 Module System
Replies: 20
Views: 5476

Very Dissapointed in Phpbb3 Module System

Just to lay out some context, I'm a VERY loyal user of phpBB. 5 of my sites use phpBB for the Forum with an average daily post count of ~2000 posts. Love it. Over the years however I've always been disappointed with the Module system. Granted EasyMod made the process a lot simpler however it still d...
by stevefree
Mon Jul 09, 2007 1:19 am
Forum: 2.0.x Support Forum
Topic: Need help deleting a forum with 200K + Topics
Replies: 1
Views: 180

Need help deleting a forum with 200K + Topics

Howdy, I have a few very large forums and I need to do some forum pruning. A few of my sub-forums have over 200,000 posts which need to be deleted. I've tried the "Delete Forum and all posts" using just the standard GUI however my standalone MYSQL server just buzzes for 30 mins then the browser seem...
by stevefree
Tue Dec 26, 2006 9:31 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230545

Attach MOD

MOD Working great!

Thanks again!

-SteveFree

Microsoftpost.com
Dogs4Sale.net
by stevefree
Tue Dec 26, 2006 9:28 pm
Forum: 2.0.x Support Forum
Topic: How to apply a patch on windows?
Replies: 17
Views: 19175

I'm getting the same error. I'm using the same patch program you are also. I wonder if the patch program isn't compatible with this patch. Edit: I found a solution, sort of. Check out this thread http://www.phpbb.com/phpBB/viewtopic.php?t=126015 I opened the patch file in Wordpad, then saved it as ...
by stevefree
Tue Dec 26, 2006 5:07 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] FIND - Forum Integrated News Delivery - Input
Replies: 1078
Views: 236340

You can also use a free web cron. We use it for our database backups. Webcron.org I'm running things on a Windows box. All I did was create an Scheduled Task which kicks off a script (.bat file). Here's what my batch file looks like: get http://www.[yourdomain]/mods/netclectic/find_input/news_inser...
by stevefree
Sat Dec 02, 2006 9:48 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Easy BotStopper
Replies: 269
Views: 137960

Just installed it - www.dogs4sale.net

MOD Validated/Released Notes: This MOD works by making website field invisible during registration. Spam bot that uses auto-registration script which provides an website URL will be detected and stopped. As it stands today, I got about 10 bots who create bogus accounts and post a bogus mail daily. ...
by stevefree
Mon Nov 13, 2006 7:00 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Mass Delete Posts (From Topic)
Replies: 29
Views: 18755

Mass delete post (s) from spam bot

Great Mod. It's working great. My problem however is that I have a large forum with several thousand posts. Unfortunatly I messed up my security one day (scripting) and I turned all my forums to public. THe next week I looked and a few bots had posted reply's to each of my topics. So, this will work...
by stevefree
Fri Feb 03, 2006 12:25 am
Forum: 2.0.x Support Forum
Topic: Search Problems
Replies: 14
Views: 735

it is not a bug, if you try it here, you will see that the word puppies returns things on this site. so it does work. I don't know what it could be, check with your host to see if they have "mod security" installed and tell them what words are doing this. maybe it is that, but I don't know. robert ...

Go to advanced search