Search found 40 matches

by jsundqui
Mon May 17, 2004 9:36 pm
Forum: 2.0.x Support Forum
Topic: Wrong Time
Replies: 7
Views: 684

I only see one place in the configuration page. It shows the time right when I am not logged in, but "wrong" when I am logged in. Well the answer is that you have to set it in your profile also. I changed it there and it was OK. Now, I understand why this is the case since many BB's may have users a...
by jsundqui
Mon May 17, 2004 12:09 pm
Forum: [2.0.x] Convertors
Topic: UBB 6.3 -> phpB2 with 0.3.1 problems
Replies: 20
Views: 3223

Yes I did run a rebuild. I missed that instruction when I did a test run on my machine at home. When I went to do it on the real thing I said "aha, I bet this will make a difference". But it didn't. So the answer is "yes" I did do a rebuild stats before cnoversion (for the stuff you see at http://20...
by jsundqui
Mon May 17, 2004 1:22 am
Forum: [2.0.x] Convertors
Topic: UBB 6.3 -> phpB2 with 0.3.1 problems
Replies: 20
Views: 3223

I am pouring over the tables, and it certainly appears that the *_last_post_id fields in *_topics and *_forums tables are somehow foo-bar-ed on the conversion, or else UBB didn't assign these IDs (or their equivalents) in an order that was consistent with the post_time values. In viewforum.php, foun...
by jsundqui
Mon May 17, 2004 1:21 am
Forum: [2.0.x] Convertors
Topic: UBB 6.3 -> phpB2 with 0.3.1 problems
Replies: 20
Views: 3223

I am pouring over the tables, and it certainly appears that the *_last_post_id fields in *_topics and *_forums tables are somehow foo-bar-ed on the conversion, or else UBB didn't assign these IDs (or their equivalents) in an order that was consistent with the post_time values. In viewforum.php, foun...
by jsundqui
Sun May 16, 2004 7:45 am
Forum: [2.0.x] Convertors
Topic: UBB 6.3 -> phpB2 with 0.3.1 problems
Replies: 20
Views: 3223

ubb conversion

Sorry been a few days getting back. Was busy getting the site up. You can see it at http://209.197.232.130/portal.php If you click over to the forum (the lounge), you will see that the "last posts" aren't. The topics are ordered by topic ID (the ?t= value on the link). The topic ID apparently isn't ...
by jsundqui
Tue May 04, 2004 11:58 am
Forum: [2.0.x] Convertors
Topic: UBB 6.3 -> phpB2 with 0.3.1 problems
Replies: 20
Views: 3223

I'll check into the post ordering some more tonight (I am testing it at home before going live). I am taking this web site over from someone else who originally picked UBB. I believe he started with UBB 5.x and then upgraded to 6.x at some point. I remember having to OK the new license fee at a meet...
by jsundqui
Sun May 02, 2004 9:32 pm
Forum: [2.0.x] Convertors
Topic: UBB 6.3 -> phpB2 with 0.3.1 problems
Replies: 20
Views: 3223

OK, I knew I could chip away on these problems if i had a rainy Sunday. First the problem with none of the fora showing up after conversion: I'm having to become a enough-to-be-dangerous mySQL guru and ran phpMyadmin and took a look at phpbb_categories and saw that all hte old fora were in category ...
by jsundqui
Sat May 01, 2004 3:06 am
Forum: [2.0.x] Convertors
Topic: UBB 6.3 -> phpB2 with 0.3.1 problems
Replies: 20
Views: 3223

Thanks Graham. That worked. Conversion went almost flawlessly except for two problems: Little one: one ancient thread didn't convert for some reason. I won't miss it. Big one: None of the fora are listed under forum index! The fora are there: if I click on "my posts" and then click on a forum name, ...
by jsundqui
Thu Apr 29, 2004 12:41 pm
Forum: [2.0.x] Convertors
Topic: UBB 6.3 -> phpB2 with 0.3.1 problems
Replies: 20
Views: 3223

Just as a question, does it make any difference if you put an extra / on the end of all those paths. I can't recall exactly how it build the path up (as I havn't got the codew in front of me right now). One step ahead of you - already checked that! Didn't make a difference. Thanks for the quick rep...
by jsundqui
Thu Apr 29, 2004 2:34 am
Forum: [2.0.x] Convertors
Topic: UBB 6.3 -> phpB2 with 0.3.1 problems
Replies: 20
Views: 3223

UBB 6.3 -> phpB2 with 0.3.1 problems

Thanks Graham for working on the converter. I am having problems, though. I copied the UBB files from the web server to my linux box to test the conversion (doing up a whole new web site based on a phpBB portal). UBB runs fine locally, although when I go to log in it still sens me to the internet ad...

Go to advanced search