Search found 72 matches

by LittleTiger
Thu Aug 12, 2010 5:32 pm
Forum: [3.0.x] Support Forum
Topic: Cookie Chaos!!!!
Replies: 7
Views: 262

Cookie Chaos!!!!

Support Request Template What version of phpBB are you using? phpBB 3.0.6 What is your board's URL? http://forum.revolutionmafia.com Who do you host your board with? Hostgator How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? F...
by LittleTiger
Mon Jul 19, 2010 10:37 pm
Forum: [3.0.x] Support Forum
Topic: Rank Images - does not work
Replies: 1
Views: 60

Rank Images - does not work

I have been trying for a couple hours to research WHY rank images are not available for selection in ACP, manage ranks. I have read lots of posts, I have read the FAQ. There is NO ANSWER to why some are not able to select the desired rank image from the drop down box in manage ranks portion of ACP. ...
by LittleTiger
Sat Jul 03, 2010 2:06 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]Sudoku MOD
Replies: 331
Views: 24525

Re: [RC]Sudoku MOD

Okay, I have fixed my button issue, but I still need a fix for the game grid. It does not show up in AeroBlack (subsilver2 based style). Anyone????? My members love Sudoku - already played since installing it yesterday, but they are complaining about the grid (or lack of grid). UPDATE: Nevermind! I ...
by LittleTiger
Thu Jul 01, 2010 7:14 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]Sudoku MOD
Replies: 331
Views: 24525

Re: [RC]Sudoku MOD

Hello.... I have installed this Mod on a test server/forum prior to installing on my board, but I am having troubles with it on the AeroBlack style. I copied the theme/images & theme/sudoku to AeroBlack, but there is no bidi.css etc as with prosilver. So, there are no lines for the Sudoku grid. I di...
by LittleTiger
Mon Mar 22, 2010 2:58 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Make forum logo link to homepage
Replies: 3
Views: 283

Re: Make forum logo link to homepage

Hi,

Try this thread http://www.phpbb.com/community/viewtopi ... &t=1766915

It might have the help you need by the looks of it.

I just went through this on my site and had to add a site_logo rather than replacing one of the background images used by my theme. What is your theme, by the way?
by LittleTiger
Sat Mar 20, 2010 11:25 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] Aero (phpBB 3.0.12)
Replies: 817
Views: 612378

Re: [Release] Aero (phpBB 3.0.6)

I'm moving all my boards over to prosilver based styles and because the author has closed his forum... Hopefully I can find a free host that offers more bandwidth so I can put the forum and demo back up. If anyone knows of any let me know. I will find you one.... Edit to add: Quick google search......
by LittleTiger
Thu Mar 18, 2010 10:05 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: POLL end time - how to add hours minutes
Replies: 5
Views: 439

Re: POLL end time - how to add hours minutes

Just wanted to update this thread... by doing what I did, I was able to successfully set the poll length in hours, but what I discovered is that PREVIEWing the post with poll still displayed in DAYS. You also have to edit posting.php and change two instances of POLL_LENGTH to / 3600 :D Now to figure...
by LittleTiger
Tue Mar 16, 2010 8:25 am
Forum: [3.0.x] Styles in Development
Topic: [Release] Aero (phpBB 3.0.12)
Replies: 817
Views: 612378

Re: [Release] Aero (phpBB 3.0.6)

LOL that smilie scares me too = :o its a bit freaky To ban IP's go to; ACP>Users and Groups>Ban IP's I prob banned something that was on the same IP a long time ago, sorry about that. Ha, yes, I know about Groups>Ban IP's... have used it a lot... ;) And I realize that I did visit your blog a little...
by LittleTiger
Mon Mar 15, 2010 11:04 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] Aero (phpBB 3.0.12)
Replies: 817
Views: 612378

Re: [Release] Aero (phpBB 3.0.6)

Oops, funny thing is I only had the one IP banned :o Try it now, sorry about that ;) :shock: LOL (I'd use the smiley for that, but it scares me!) Thanks! (What do you have installed that banned me like that??) Okay, I has z buttons.... now I need help with the wretched PM Reply to All. I have succe...
by LittleTiger
Mon Mar 15, 2010 9:51 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] Aero (phpBB 3.0.12)
Replies: 817
Views: 612378

Re: [Release] Aero (phpBB 3.0.6)

Boardtalk... Thanks very much for the link....but ummm..... seems my IP is permanently banned at your site for some unknown reason :o Never been banned from anywhere, ever! I've never even been to your board before.... :? I checked my IP at Stop Forum Spam and it doesn't show up there... so.... hmmm...
by LittleTiger
Mon Mar 15, 2010 9:38 am
Forum: [3.0.x] Styles Support & Discussion
Topic: PM Reply to All - how??
Replies: 1
Views: 470

Re: PM Reply to All - how??

Wow! Not one reply.....

Does anyone have any ideas on this at all????
by LittleTiger
Sun Mar 14, 2010 11:02 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] Aero (phpBB 3.0.12)
Replies: 817
Views: 612378

Re: [Release] Aero (phpBB 3.0.6)

Hi, I am trying to add PM Reply to All functionality to this template and am having great difficulty. Please see this thread http://www.phpbb.com/community/viewtopic.php?f=74&t=2027575 Any help would be GREATLY appreciated as right now, I am hitting my head against a brick wall.... Also, where are t...
by LittleTiger
Sun Mar 14, 2010 8:00 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: PM Reply to All - how??
Replies: 1
Views: 470

PM Reply to All - how??

Hi! I have three styles installed - AeroBlack, Prosilver and Subsilver2. (AeroBlack is based on SubSilver2). I would like the ability to do a Reply to All in PM's. I have found the bug patch for Subsilver2 - but it does not even begin to address how to make this work. I am starting with the AeroBlac...
by LittleTiger
Fri Mar 12, 2010 10:36 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: AeroBlack, Custom Logo and Site Name
Replies: 2
Views: 212

Re: AeroBlack, Custom Logo and Site Name

Darn! It is not entirely fixed.... The background images are repeating along the bottom and causing it to be odd looking. I have tried everything I can think of to fix it. I've adjusted the height of midl, midm, midm upwards and downwards... I've looked at the css, but cannot determine why this is h...
by LittleTiger
Fri Mar 12, 2010 8:45 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: AeroBlack, Custom Logo and Site Name
Replies: 2
Views: 212

Re: AeroBlack, Custom Logo and Site Name

Never mind... I fixed it by removing {SITENAME} and {SITE_DESCRIPTION}


:oops: 8-)

Go to advanced search