Search found 67 matches

by MoparTalk.co.uk
Fri Jul 21, 2006 11:52 am
Forum: 2.0.x Support Forum
Topic: Error message: "Could not delete old search id sessions
Replies: 4
Views: 213

Error message: "Could not delete old search id sessions

When going into 'View posts since last visit' I get this: __________________________________________ Could not delete old search id sessions DEBUG MODE SQL Error : 1030 Got error 127 from table handler DELETE FROM phpbb_search_results WHERE session_id NOT IN ('732d022c38772f400a883ebc4bf70349', ... ...
by MoparTalk.co.uk
Sun Dec 18, 2005 12:23 am
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97447

Not that I know of, since the Make and Model appear as fixed dropdown lists to users. The set that come as standard is a good starting point for modern cars though :) I have a rider asking people to PM me if they need additions.
by MoparTalk.co.uk
Sat Dec 17, 2005 9:47 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97447

You can switch off validation under the Garage part of the Admin Control Panel. Since I run a closed board that was one of the first things I did ... Its up to you to sort any missing Makes and Models though ;) Quixander - Note I said /shouldn't/! Keep a backup of your files from before applying any...
by MoparTalk.co.uk
Sat Dec 17, 2005 6:47 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97447

CH /shouldn't/ affect it and vica-versa, since the only main part of phpBB thats affected by the garage are the profiles.
by MoparTalk.co.uk
Sat Dec 17, 2005 5:05 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97447

Quixander - Its mostly standalone, but I'm successfully using it with mxBB portal, Simple Subforums, Attach Mod, MaxWidth 3 (v1.1.0 alpha), Super Quick Reply, Full Name in Profile, No Language in Profile, Calendar, 24-48-72 hour search, Calendar, Spelling Cow, Admin Userlist, 3D PM box size notice, ...
by MoparTalk.co.uk
Sat Dec 17, 2005 4:18 pm
Forum: 2.0.x Support Forum
Topic: Last Post / IE6 - known problem?
Replies: 3
Views: 207

<bump>
by MoparTalk.co.uk
Fri Dec 16, 2005 11:33 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97447

Have a look in the Administration Panel - you'll find a Garage group there, where you set all the options (including the makes and models, so you can let people enter anything from a '66 Dodge Lancer, to an '87 Shelby Lancer, to a '2005 Mitsubishi Lancer ;)). As for what to ask your ISP - ask them i...
by MoparTalk.co.uk
Fri Dec 16, 2005 10:34 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97447

Well, you're most of the way there :) Be sure to update your files too, as there's several bug fixes between 0.9.1 and .2 ;) GD is the graphics kit that is used to create thumbs from the garage photos, if you ask your ISP nicely they may add it (a short job apparently), otherwise you'll just have to...
by MoparTalk.co.uk
Fri Dec 16, 2005 10:19 pm
Forum: 2.0.x Support Forum
Topic: Last Post / IE6 - known problem?
Replies: 3
Views: 207

This is with subSilver, and it was working before .18 (this board started at .8 ) ... its wierd, but I can recreate it myself.

For this update I rebuilt all the files from scratch as they were getting rather hacked about. Could it be something to do with CSS?
by MoparTalk.co.uk
Fri Dec 16, 2005 9:35 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97447

I believe there was a problem with the 0.9.1 install script, check the first page for the most up to date version (0.9.2 or 3).

Have you already been using an earlier version by the way? I went from 0.1.2 to 0.9.2 without any issues.
by MoparTalk.co.uk
Fri Dec 16, 2005 9:27 pm
Forum: 2.0.x Support Forum
Topic: Last Post / IE6 - known problem?
Replies: 3
Views: 207

Last Post / IE6 - known problem?

Some of my users are reporting an intermittent problem with Internet Explorer (5.5 and 6) whereby the 'last post' button goes to some other point on the last page. For some it works all the time, for others it never works. It works fine under Netscape, Firefox and Safari though ... Is there anything...
by MoparTalk.co.uk
Fri Dec 16, 2005 9:16 pm
Forum: 2.0.x Support Forum
Topic: WORDPAD OR NOTEPAD
Replies: 4
Views: 181

I've found 'Crimson Editor' is VERY handy when applying Mods by hand, it has several features that help get things right, find missing brackets and the like ...
by MoparTalk.co.uk
Fri Dec 16, 2005 7:29 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97447

Did you run the install _garage.php?
by MoparTalk.co.uk
Wed Dec 14, 2005 12:55 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97447

Thanks P, I'll redo with those then :)
by MoparTalk.co.uk
Tue Dec 13, 2005 6:57 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97447

MoparTalk.co.uk -> No problem they are located @ http://www.13awingfield.com/images/buttons/PSD/ These ones are a lot better...well I think they are :lol: but then graphics are not my strong point. Ah, sorry, got crossed wires - I thought you were doing new buttons (to avoid the odd errant pixel) f...

Go to advanced search