Search found 67 matches

by MoparTalk.co.uk
Mon Nov 28, 2005 5:57 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97446

I had to delete a user!

How do I find out the car ID? (it doesn't show in the Admin CP because it has no owner, lol)

BTW thanks for your help, much appreciated :)
by MoparTalk.co.uk
Mon Nov 28, 2005 11:44 am
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97446

"Real cars" ;) were made long before 1980, therefore, I would like to have dates ranging back to at least the 1950's, but maybe just starting from 1900 orso would be a better choice. Or just let the user put a 4-digit year-date. I have built a (complete-ish) set of Mopar models, I could c...
by MoparTalk.co.uk
Fri Nov 25, 2005 8:44 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97446

Can anyone suggest a way, under 0.1.2 running on 2.0.17, that I can move a Garage file from one person to another easily? I had to delete a username that got completely stuck (one of two I've had on 2.0.17), and move the guy's old garage entry to his new username. I'm happy to edit stuff under phpmy...
by MoparTalk.co.uk
Fri Nov 04, 2005 10:39 am
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97446

MoparTalk.co.uk -> No ratings problems that I know of...but you never know..it is possible there is a bug in there somewhere. The featured vehicle is actually all handled via one functions. So technically you could just call a include for the garage function file in the portal file and then call th...
by MoparTalk.co.uk
Wed Nov 02, 2005 7:12 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97446

Cool, I'll wait with anticipation! BTW Are there any known issues that would cause only one member to have intermittent rating problems? Also, if I work out how, would it be ok to pull the feature car code to use as an mxBB block? It would be a really cool thing to have on the portal front page :) (...
by MoparTalk.co.uk
Wed Oct 26, 2005 9:20 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97446

Poyntesm - It was the permissions on the ./garage directory! I must have got the 555 wrong ...

Thanks very much for your help!! LMK if you need any feedback or other user help, I definately owe you a beer or something :)
by MoparTalk.co.uk
Tue Oct 25, 2005 9:07 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97446

5 minutes for an experienced modder to install ;) Other than the photos its working fine for me!
by MoparTalk.co.uk
Tue Oct 25, 2005 6:35 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97446

It has created the thumbs, new pics give the same result.
by MoparTalk.co.uk
Tue Oct 25, 2005 11:45 am
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97446

Thanks :) It just struck me last night ... it'll help these peeps on free/restricted servers, thats for sure. I was amazed to recieve an email from my ISP this morning stating that they've put on GD 2.0.something following my request (this is the first time they've even replied to a support request!...
by MoparTalk.co.uk
Mon Oct 24, 2005 8:35 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97446

Since I don't have (and will probably never have due to my cheapass ISP) GD 1 or 2, is there any chance you can put in an option to have a default thumbnail. Firefox users don't get a red X, and as such can't get at the photos at all :( Anywhoo, this is proving a big hit with the members, kudos on s...
by MoparTalk.co.uk
Sun Oct 23, 2005 10:29 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97446

Well, I got it on and working nicely now :) It's a VERY nice add-on, and seems to work nicely. Unfortunately the thumbs don't work, but thats no big worry!

This is certainly on my 'must have' list now, right after the attach mod :D
by MoparTalk.co.uk
Sun Oct 23, 2005 8:29 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 97446

Hi, thanks for working on what promises to be a very cool mod :) I've just done the SQL update, and all went fine apart from this: # ALTER TABLE phpbb_garage_rollingroad ADD pending int(11) DEFAULT '1' NOT NULL +++ Error: Duplicate column name 'pending' Is this going to cause a problem? Will it only...
by MoparTalk.co.uk
Sun Oct 23, 2005 6:41 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] Torque Converter Slippage Calculator
Replies: 6
Views: 5147

This works very nicely for me, but for users with lower screen resolution I changed lang_main.php and overall_header.tpl so that it appeared on the first line of the header links as 'Torque Calc' - otherwise the width of the header links made the board very wide (I have a larger than stock board log...
by MoparTalk.co.uk
Sun Oct 23, 2005 4:59 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2271725

ok, my install is all working now :) I just stopped being a lazy ass and edited the files myself rather than using any ready-made file sets. To anyone else having problems - go back and read this thread, sooner or later you will find someone else having the same problem, who has got it sorted themse...
by MoparTalk.co.uk
Sun Oct 23, 2005 11:44 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2271725

kornkidcrazy wrote: how do you put this mod on your site?

Well, the first time I installed it I read and followed the instructions included with it ...

phonereviews - it adds tables to the existing database, so just the one is needed.

Go to advanced search