Search found 264 matches

by null2
Fri Jan 20, 2017 1:55 pm
Forum: Extensions in Development
Topic: [DEV] Post Love
Replies: 799
Views: 155226

Re: [BETA] Post Love

I added this line in language/en/postlove.php (version 1.2):

'NO_ACTIONS_FOUND' => 'No actions to show',
by null2
Fri Jan 20, 2017 1:00 pm
Forum: Extensions in Development
Topic: [DEV] Animated PM Notification
Replies: 58
Views: 10095

Re: [DEV] Animated PM Notification

Solved! Thanks!

Here you may find Spanish and Portuguese-Brazil translations:

https://www.sendspace.com/file/qnc4ab

And there is a little issue in extension page. Version was not updated:

Image

I have just changed it to 1.0.3 in composer.json
by null2
Thu Jan 19, 2017 10:04 pm
Forum: Extensions in Development
Topic: [DEV] Animated PM Notification
Replies: 58
Views: 10095

Re: [DEV] Animated PM Notification

win10 style: viewtopic.php?f=596&t=2403406

Old schema for languages was perfect. Cant you use it again?
by null2
Thu Jan 19, 2017 11:50 am
Forum: Extensions in Development
Topic: [DEV] Animated PM Notification
Replies: 58
Views: 10095

Re: [DEV] Animated PM Notification

Try that out null. Let me know how that fits in your dark style. There are some issues: https://s23.postimg.org/luaa3dv2z/message.jpg - Color to "you have" is not the same of "New Message". Is that correct? - "You have New Messages" is not in the same line of "Rea...
by null2
Thu Jan 19, 2017 3:10 am
Forum: Extensions in Development
Topic: [DEV] Animated PM Notification
Replies: 58
Views: 10095

Re: [DEV] Animated PM Notification

I would like to change colors to use it with win10_dark style. What should I change in anipmnotify.css to solve that:

Image
by null2
Wed Jan 18, 2017 10:18 pm
Forum: Extensions in Development
Topic: [RC] Smilie Signs
Replies: 99
Views: 12708

Re: [RC] Smilie Signs

Solved. Thanks!
by null2
Tue Jan 17, 2017 3:28 am
Forum: Extensions in Development
Topic: [Alpha] Quick Mod Top
Replies: 13
Views: 2386

Re: [Alpha] Quick Mod Top

doble post. Delete it, please
by null2
Tue Jan 17, 2017 3:22 am
Forum: Extensions in Development
Topic: [Alpha] Quick Mod Top
Replies: 13
Views: 2386

Re: [Alpha] Quick Mod Top

I made some changes in ext/volksdevil/quickmodtop/styles/prosilver/template/event/viewtopic_dropdown_top_custom.html and now its working: <!-- IF .quickmod --> <div class="dropdown-container dropdown-button-control topic-tools dropdown-down"> <span title="{L_QUICK_MOD}" class=&qu...
by null2
Tue Jan 17, 2017 12:57 am
Forum: [3.2.x] Support Forum
Topic: 3.2.0 and TapaTalk
Replies: 12
Views: 2677

Re: 3.2.0 and TapaTalk

There is a new Tapatalk version, which works in 3.1 and 3.2 versions.
by null2
Mon Jan 16, 2017 12:59 am
Forum: Extensions in Development
Topic: [RC] Smilie Signs
Replies: 99
Views: 12708

Re: [RC] Smilie Signs

Using this extension, I get this weird error in registration page:
Image
by null2
Sun Jan 15, 2017 11:39 pm
Forum: Abandoned Extensions
Topic: [ABD] Emoji Picker 0.2.5
Replies: 127
Views: 23855

Re: [3.1][3.2][BETA] Emoji Picker 0.2.5

Using this ext, Post Models stopped to work: https://www.phpbb.com/customise/db/exte ... st_models/
by null2
Sun Jan 15, 2017 9:58 pm
Forum: Abandoned Extensions
Topic: [ABD] Top Stats
Replies: 28
Views: 7091

Re: [DEV] Top Stats

There are some issues, in phpbb3 3.2.0
by null2
Sun Jan 15, 2017 2:35 pm
Forum: [3.2.x] Support Forum
Topic: Incompatible Extensions for 3.2
Replies: 137
Views: 30974

Re: Incompatible Extensions for 3.2o deactivat

Smile Signs not working too: viewtopic.php?f=456&t=2339951

I had to deactivated it in phpmyadmin because it crashed whole forum.
by null2
Sun Jan 15, 2017 2:30 pm
Forum: Extensions in Development
Topic: [RC] Smilie Signs
Replies: 99
Views: 12708

Re: [RC] Smilie Signs

Its not working in 3.2.0 version. I had to deactivated it in phpmyadmin because it crashed whole forum.
by null2
Sat Jan 14, 2017 11:10 pm
Forum: [3.2.x] Support Forum
Topic: [SOLVED] How to update database using CLI
Replies: 6
Views: 8106

Re: How to update database using CLI

Worked!

But I had to do some changes:

I had to use the command in this way: php ./phpbbcli.php update config.yml

And in file config.yml, I had to put a TAB before "type" because spaces didnt work:

updater:
[TAB]type: db_only

Thank you!

Go to advanced search