Search found 157 matches

by Bullseye!
Fri Feb 03, 2017 4:21 am
Forum: [3.2.x] Support Forum
Topic: Odd behaviour on firefox & chrome?
Replies: 41
Views: 1256

Re: Odd behaviour on firefox & chrome?

I'm going to pick this up in the morning, I need to get some sleep, it's 4:20am (no weed jokes lol)

Thanks for the help everyone...

Roger: I'll try that & let you know how I get on :D


~John~
by Bullseye!
Fri Feb 03, 2017 4:00 am
Forum: [3.2.x] Support Forum
Topic: Odd behaviour on firefox & chrome?
Replies: 41
Views: 1256

Re: Odd behaviour on firefox & chrome?

I got them to do a purge their end which made no difference, I'm just hoping they fix it, people on my forum are pinnikity at the best of times.....
by Bullseye!
Fri Feb 03, 2017 3:43 am
Forum: [3.2.x] Support Forum
Topic: Odd behaviour on firefox & chrome?
Replies: 41
Views: 1256

Re: Odd behaviour on firefox & chrome?

Tried it... makes no difference
by Bullseye!
Fri Feb 03, 2017 3:35 am
Forum: [3.2.x] Support Forum
Topic: Odd behaviour on firefox & chrome?
Replies: 41
Views: 1256

Re: Odd behaviour on firefox & chrome?

Rep:

"You would need to collect more information from phpbb, to see why this is happening on their CMS, if they are saying its a hosting issue then you need to provide more details, I have not much knowledge about this CMS unfortunately to analyze your issue."
by Bullseye!
Fri Feb 03, 2017 3:34 am
Forum: [3.2.x] Support Forum
Topic: Odd behaviour on firefox & chrome?
Replies: 41
Views: 1256

Re: Odd behaviour on firefox & chrome?

The latest version of firefox, it also does it on the mobile versions of both FF & GC, which spells doom for my forum seeing as most of my members use mobiles...
by Bullseye!
Fri Feb 03, 2017 3:30 am
Forum: [3.2.x] Support Forum
Topic: Odd behaviour on firefox & chrome?
Replies: 41
Views: 1256

Re: Odd behaviour on firefox & chrome?

Yes it's doing it with the test account aswell
by Bullseye!
Fri Feb 03, 2017 3:26 am
Forum: [3.2.x] Support Forum
Topic: Odd behaviour on firefox & chrome?
Replies: 41
Views: 1256

Re: Odd behaviour on firefox & chrome?

Support rep:

"You might need to update the CMS version, the answer would from phpbb developer ."
by Bullseye!
Fri Feb 03, 2017 3:21 am
Forum: [3.2.x] Support Forum
Topic: Odd behaviour on firefox & chrome?
Replies: 41
Views: 1256

Re: Odd behaviour on firefox & chrome?

They're claiming it has nothing to do with them, it's down the phpbb devs... that makes no sense seeing as they have no control over the end users boards...
by Bullseye!
Fri Feb 03, 2017 2:59 am
Forum: [3.2.x] Support Forum
Topic: Odd behaviour on firefox & chrome?
Replies: 41
Views: 1256

Re: Odd behaviour on firefox & chrome?

I'm in customer support right now, speaking to a rep, I pay them a pretty penny each year for hosting so they'd better fix the problem..
by Bullseye!
Fri Feb 03, 2017 2:32 am
Forum: [3.2.x] Support Forum
Topic: Odd behaviour on firefox & chrome?
Replies: 41
Views: 1256

Re: Odd behaviour on firefox & chrome?

Yes it is as it so happens..
by Bullseye!
Fri Feb 03, 2017 12:56 am
Forum: [3.2.x] Support Forum
Topic: Odd behaviour on firefox & chrome?
Replies: 41
Views: 1256

Odd behaviour on firefox & chrome?

Not really sure what's going on here, but my board is acting really odd when used on firefox, this is both the desktop version & the android version, I've tried purging the cache from the ACP, I've tried purging firefox, even even tried totally reinstalling firefox (including removing from the regis...
by Bullseye!
Fri Jan 20, 2017 11:48 pm
Forum: Extension Requests
Topic: Auto embed/retrieve?
Replies: 2
Views: 166

Re: Auto embed/retrieve?

Thanks Steve, I'll bookmark that :D
by Bullseye!
Fri Jan 20, 2017 8:51 pm
Forum: Extension Requests
Topic: Auto embed/retrieve?
Replies: 2
Views: 166

Auto embed/retrieve?

Has anyone came up with a way to have a youtube video automatically embed when someone posts a link to it, similar to the way twitter ect do it..
by Bullseye!
Sat Jan 14, 2017 6:19 pm
Forum: [3.2.x] Support Forum
Topic: Editing with FAQ Manager
Replies: 6
Views: 343

Re: FAO David63

RMcGirr83 wrote:
Sat Jan 14, 2017 2:57 am
david63 wrote:
Fri Jan 13, 2017 11:28 pm
And before you ask - no it cannot be made to work with 3.2
Why would that be? You can't extend the class?
So you're saying it is possible?
by Bullseye!
Sat Jan 14, 2017 2:02 am
Forum: [3.2.x] Support Forum
Topic: Editing with FAQ Manager
Replies: 6
Views: 343

Re: FAO David63

Ok fair enough, I'll just have to edit it the long way round, I had it installed anyway, hence why I didn't read the description

Go to advanced search