Search found 71 matches

by chenpm
Wed May 12, 2010 9:20 pm
Forum: [3.0.x] Support Forum
Topic: Please help me understand how to add zipped files (Not MODs)
Replies: 5
Views: 239

Please help me understand how to add zipped files (Not MODs)

Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? http://spssmessageboard.com Who do you host your board with? IPage How did you install your board? I used a tool provided by my host Is your board a fresh install or a conversion? Fresh Install D...
by chenpm
Wed May 12, 2010 8:30 pm
Forum: [3.0.x] AutoMOD
Topic: I am having problems installing AutoMod
Replies: 4
Views: 441

Re: I am having problems installing AutoMod

Jelly, Your solution to the 404 problem in the query about the 404 error notice for another poster was also the solution to my problem: http://www.phpbb.com/community/viewtopic.php?f=225&t=2086595&p=12786913#p12786913 I needed to log into my ACP prior to trying to install AutoMod. By doing so, I was...
by chenpm
Wed May 12, 2010 8:26 pm
Forum: [3.0.x] AutoMOD
Topic: 404 & 410 Errors when Installing AutoMOD
Replies: 6
Views: 793

Re: 404 & 410 Errors when Installing AutoMOD

Jelly,

Thank you for giving me the solution to my problem as well. By logging into the ACP, my install worked like a caharm.

Thanks,
a neophyte.
by chenpm
Wed May 12, 2010 8:34 am
Forum: [3.0.x] AutoMOD
Topic: I am having problems installing AutoMod
Replies: 4
Views: 441

Re: I am having problems installing AutoMod

No I do not. All I get is the login page for my message board.

The two files that were in the zip file under "install" were: "automod_logo_png" and "index.php"

Is there a file in "install" that I am missing?
by chenpm
Tue May 11, 2010 8:45 pm
Forum: [3.0.x] AutoMOD
Topic: [solved] Installing Auto Mod help please
Replies: 3
Views: 229

Re: Installing Auto Mod help please

To restore functionality to your board just delete "install" But I have another question, how did you get your AutoMod to work?
by chenpm
Tue May 11, 2010 8:12 pm
Forum: [3.0.x] AutoMOD
Topic: I am having problems installing AutoMod
Replies: 4
Views: 441

I am having problems installing AutoMod

I seem to be running around in circles. I followed all the instructions about uploading files from the autoMod zip file into my php directory, meticulously going folder by folder to make sure the files were placed in the correct directories. I then followed instructions for installing AutoMod and I ...
by chenpm
Tue May 11, 2010 7:57 pm
Forum: [3.0.x] Support Forum
Topic: How do you upload and install (general question)
Replies: 7
Views: 236

Re: How do you upload and install (general question)

I seem to be running around in circles. I confirm with my host that I have the right path to get to my "install" folder for purposes of installing AutoMod. When I do that; the install file sends me to the ACP on my message board. At that point I do not see any function that actually permits me to in...
by chenpm
Tue May 11, 2010 1:29 pm
Forum: [3.0.x] Support Forum
Topic: How do you upload and install (general question)
Replies: 7
Views: 236

Re: How do you upload and install (general question)

I guess the answer is that each file has to be separately uploaded and dropped into the corresponsing directory, which is what I did. But then why can't I install by going to the install directory?
by chenpm
Tue May 11, 2010 1:22 pm
Forum: [3.0.x] Support Forum
Topic: How do you upload and install (general question)
Replies: 7
Views: 236

Re: How do you upload and install (general question)

Thanks,

I did upload to the root directory. I was just wondering if there were any way to upload automatically rather than file by file into their respective directories.
by chenpm
Tue May 11, 2010 11:58 am
Forum: [3.0.x] Support Forum
Topic: How do you upload and install (general question)
Replies: 7
Views: 236

How do you upload and install (general question)

Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? http://www.spssmessageboard.com Who do you host your board with? ipage How did you install your board? I used a tool provided by my host Is your board a fresh install or a conversion? Fresh Insta...
by chenpm
Mon Apr 19, 2010 9:17 pm
Forum: [3.0.x] Support Forum
Topic: Can I put a poll on replies?
Replies: 6
Views: 240

Re: Can I put a poll on replies?

@stevemaury,

Thank you. Because I am a neophyte at this, I've decided to just put a poll ion the cartoon topic and post each caption as it is added by modifying the poll. Can the poll be made to add more than ten categories?
by chenpm
Sun Apr 18, 2010 1:08 pm
Forum: [3.0.x] Support Forum
Topic: Can I put a poll on replies?
Replies: 6
Views: 240

Re: Can I put a poll on replies?

O.K., I am now getting way over my head. Where does one find these "mods?"
by chenpm
Sun Apr 18, 2010 10:28 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Please Help: Like/Dislike Buttons in Replies
Replies: 5
Views: 1698

Please Help: Like/Dislike Buttons in Replies

Has anyone figured out a way to put a "Like/Dislike" button into replies (counting thumbs up and thumbs down?).
I have a cartoon caption contest in my message board and would like to have readers vote on captions entered by Posters.
by chenpm
Sun Apr 18, 2010 8:57 am
Forum: [3.0.x] Support Forum
Topic: Issues with 3.0.7 and adding forums/categories
Replies: 4
Views: 204

Re: Issues with 3.0.7 and adding forums/categories

I am a newbie, so I may be missing the point. When I had this problem setting up my message forum, I discovered that you have to give each new forum "permissions." It is in the green box that shows up after you construct the new forum. I did that and it worked. Both Ric323 and brf helped walk me thr...

Go to advanced search