Search found 236 matches

by Sierron
Tue Aug 17, 2010 7:37 pm
Forum: [3.0.x] Support Forum
Topic: Another Localhost phpBB Problem
Replies: 25
Views: 1417

Re: Another Localhost phpBB Problem

Your database is from an older version of phpBB than what you installed on your PC.You need to browse to ./install/database_update.php to add the newer fields to it. This! I deleted the install folder because it said to. I have never had this problem before, I have restored backups from my Live Sit...
by Sierron
Tue Aug 17, 2010 2:47 am
Forum: [3.0.x] MOD Writers Discussion
Topic: New Message Image Change
Replies: 1
Views: 130

Re: New Message Image Change

<!-- IF S_DISPLAY_PM --><a href="{U_PRIVATEMSGS}"><!-- IF S_DISPLAY_PM -->{PRIVATE_MESSAGE_INFO}<!-- ENDIF --></a> It's even more strange, that it is the same "IF S_DISPLAY_PM" identifier is used. Did you looked, if somewhere else is the other <!-- ENDIF -->? Does <!-- IF S_NEW_PM --> other picture...
by Sierron
Tue Aug 17, 2010 2:39 am
Forum: [3.0.x] MOD Writers Discussion
Topic: +500 forums = overheated forums table?
Replies: 17
Views: 1705

Re: +500 forums = overheated forums table?

Wow, that's nice. But if you want to use it like you said, you at least need an (own) server for that. 500+ forums give a big html file to lo... Well... I looked at your site. You have over 500+ forums. That's true. The most are in subcategories. So phpBB3 can handle 500+ forums. Nice to know :o . B...
by Sierron
Sat Aug 14, 2010 10:49 am
Forum: [3.0.x] MOD Requests
Topic: Avatars in Inbox and Outbox
Replies: 33
Views: 1706

Re: Avatars in Inbox and Outbox

kiore wrote:Is there a way to show the users Avatar in the inbox when they send you a message and in the outbox when you send them one?
Did you mean the Inbox and Outbox List and not the PM itself? Sounds a little bit like that. :)
by Sierron
Sat Aug 14, 2010 10:47 am
Forum: [3.0.x] MOD Writers Discussion
Topic: +500 forums = overheated forums table?
Replies: 17
Views: 1705

Re: +500 forums = overheated forums table?

I'm running over 500 forums on my own website. Haven't experienced any problems with it at all. I even have guest posting enabled in all forums. . . Do you have your own server? Do you run a forum with 500 forums or 500 forums on your site? It's a little bit confusing. And your enabled guest post i...
by Sierron
Mon Jun 07, 2010 11:44 am
Forum: [3.0.x] Support Forum
Topic: Posts in the moderation queue appear in feed
Replies: 8
Views: 263

Re: Posts in the moderation queue appear in feed

Pond Life wrote:Yes, the phpBB feed. Surely unapproved posts should not be available in the feed?
stevemaury wrote:Oh, OK. Please file a bug report.
Don't post so fast. I can't even write an answer :cry:

@Topic: I also thought that this must be an issue xD, but yeah ...
by Sierron
Mon Jun 07, 2010 11:34 am
Forum: [3.0.x] Support Forum
Topic: "?" appearing from nowhere
Replies: 19
Views: 1782

Re: "?" appearing from nowhere

If you don't found it, here is the link.
by Sierron
Mon Jun 07, 2010 11:13 am
Forum: [3.0.x] Support Forum
Topic: Forcing forum back to Prosilver?
Replies: 49
Views: 858

Re: Forcing forum back to Prosilver?

In the board preferences is an option to set the forum for all members to the default style. ACP -> Board Settings -> Override user style Set in the above option "Default Style" your default style and then check by "override user style" the left checkbox (yes xD). and it is for all users your select...
by Sierron
Sun Jun 06, 2010 10:05 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Posting error
Replies: 6
Views: 373

Re: Posting error

Is this mod compatible with automod? Did you check that?
by Sierron
Sat Jun 05, 2010 9:52 am
Forum: [3.0.x] Support Forum
Topic: Disabling multi-quote?
Replies: 1
Views: 157

Re: Disabling multi-quote?

There is a option for nested quotes.

ACP -> Post Settings -> Maximum nested quotes per post

Is available from the normal ACP menu on the left in the Board Configuration section.
by Sierron
Wed Jun 02, 2010 9:34 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Template Folder not working?
Replies: 8
Views: 181

Re: Template Folder not working?

I installed it on my local forum and it works for me right.

I think, that this is a loading problem. :?
by Sierron
Wed Jun 02, 2010 9:25 am
Forum: [3.0.x] Styles in Development
Topic: [Release] Aero (phpBB 3.0.12)
Replies: 817
Views: 598823

Re: [Release] VistaX 1.0.0 (phpBB 3.0.0)

fld wrote:@endomilik how did you make more than one catogeries on your forum? you have like 3 there! i would like to know how you do that please :D
What are you talking about?

@Topic: Nice. Then i update to 3.0.7 i will also update the style. Downloading now. Thanks for the update :).
by Sierron
Wed Jun 02, 2010 8:56 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Template Folder not working?
Replies: 8
Views: 181

Re: Template Folder not working?

AS I visit phpbb.com boards it looks everytime like this for one or two seconds. That can be a problem of loading or something.

Did you have any mods installed or changed something in the template files?
by Sierron
Wed Jun 02, 2010 6:55 am
Forum: [3.0.x] Styles Support & Discussion
Topic: user Button
Replies: 4
Views: 163

Re: user Button

Isn't the www a part of an image? You would need to change the image text, if it is one. :)
by Sierron
Mon May 24, 2010 2:05 am
Forum: [3.0.x] Support Forum
Topic: Host Down?
Replies: 6
Views: 149

Re: Host Down?

Nope, not working for me. :| Getting connection timeout.

Go to advanced search