Search found 2289 matches

by Volksdevil
Sun Jan 08, 2017 4:05 pm
Forum: [3.2.x] Support Forum
Topic: Can't post topic or reply
Replies: 7
Views: 405

Re: Can't post topic or reply

Line 393 is:
return $this->cache_dir ?: $this->phpbb_root_path . 'cache/' . $this->get_environment() . '/';

:)
by Volksdevil
Sun Jan 08, 2017 3:56 pm
Forum: [3.2.x] Support Forum
Topic: Rolling back to 3.1.10
Replies: 6
Views: 339

Re: Rolling back to 3.1.10

Yep, I know that. Included the info so that it can be added within any suggestions for steps to take.

EG:
1/ Roll back php version to 5.4.45
2/ ...
3/ ...
by Volksdevil
Sun Jan 08, 2017 2:37 pm
Forum: [3.2.x] Support Forum
Topic: Rolling back to 3.1.10
Replies: 6
Views: 339

Rolling back to 3.1.10

What's the best way, or what are the steps (In order) to take if I want to roll my test board back to 3.1.10? I have a full file backup via filezilla, and a database backup from phpMyAdmin (Although I hope it's alright as I never messed with any options when downloading it). I also updated my php ve...
by Volksdevil
Sun Jan 08, 2017 2:02 pm
Forum: [3.2.x] Support Forum
Topic: Can't update files or database to 3.2
Replies: 16
Views: 1702

Re: Can't update files or database to 3.2

I had that exact issue too...Incorrect URL path in the ACP.

I've had a lot of errors, still got a lot too. The board I upgraded is not currently working very well at all. I've found the whole process to be horrible, very different from previous times.
by Volksdevil
Sun Jan 08, 2017 1:41 pm
Forum: [3.2.x] Support Forum
Topic: Can't update files or database to 3.2
Replies: 16
Views: 1702

Re: Can't update files or database to 3.2

And the wording is terrible...

It now says that "X files must be deleted" whereas it used to say "These files will be deleted".

I had to second guess whether or not it actually still meant the latter, so I didn't delete any of the files it listed. Rightly or wrongly...who knows.
by Volksdevil
Sun Jan 08, 2017 12:47 pm
Forum: [3.2.x] Support Forum
Topic: Can't post topic or reply
Replies: 7
Views: 405

Re: Can't post topic or reply

Paul wrote:
Sun Jan 08, 2017 10:02 am
What PHP version are you using?
PHP Version 7.1.0.
by Volksdevil
Sun Jan 08, 2017 1:08 am
Forum: [3.2.x] Support Forum
Topic: Can't post topic or reply
Replies: 7
Views: 405

Re: Can't post topic or reply

I can't seem to see anything...I visited an 'Error logs' page in CP, but no errors are listed for the site (They are for my other sites). EDIT: Oh man...Just looked at the error log via filezilla :? [07-Jan-2017 23:50:24 UTC] PHP Catchable fatal error: Object of class phpbb\config_php_file could not...
by Volksdevil
Sun Jan 08, 2017 12:59 am
Forum: [3.2.x] Support Forum
Topic: Can't post topic or reply
Replies: 7
Views: 405

Can't post topic or reply

http://www.testphpbb.co.uk/
Updated from 3.1.10 to 3.2, stock board, stock style.

Posting a new topic or replying just leads to...
Capture.JPG
by Volksdevil
Sun Jan 08, 2017 12:51 am
Forum: [3.1.x] Support Forum
Topic: Updated to 3.1.10 and can't use Post new topic!
Replies: 7
Views: 306

Re: Updated to 3.1.10 and can't use Post new topic!

Edit: Apologies, different error.
by Volksdevil
Sun Jan 08, 2017 12:34 am
Forum: [3.2.x] Support Forum
Topic: 3.1.10 TO 3.2 Update Loop Issue
Replies: 15
Views: 472

Re: 3.1.10 TO 3.2 Update Loop Issue

It's changed a lot from what I saw :? Firstly the link Now start the update process by pointing your browser to the install folder just took me to the index page of the board, rather than the update process. Hence this topic... And then the usual (View differences for merging etc) links were not the...
by Volksdevil
Sun Jan 08, 2017 12:26 am
Forum: [3.2.x] Support Forum
Topic: Strange "Select Field" popup issue after upgrading to 3.2
Replies: 12
Views: 406

Re: Strange "Select Field" popup issue after upgrading to 3.2

Quoting myself from another topic...Sorted thanks. Weird...I did that (As I always do) and that's what I got, just viewed on IE (Looked fine), refreshed chrome again, and now it looks OK. Thanks. Still...I really didn't like the update process. My other boards are modified and the explanations/optio...
by Volksdevil
Sun Jan 08, 2017 12:25 am
Forum: [3.2.x] Support Forum
Topic: 3.1.10 TO 3.2 Update Loop Issue
Replies: 15
Views: 472

Re: 3.1.10 TO 3.2 Update Loop Issue

Weird...I did that (As I always do) and that's what I got, just viewed on IE (Looked fine), refreshed chrome again, and now it looks OK. Thanks. Still...I really didn't like the update process. My other boards are modified and the explanations/options just weren't clear at all. So I really don't fee...
by Volksdevil
Sun Jan 08, 2017 12:19 am
Forum: [3.2.x] Support Forum
Topic: 3.1.10 TO 3.2 Update Loop Issue
Replies: 15
Views: 472

Re: 3.1.10 TO 3.2 Update Loop Issue

All menus open, background messed up and search button doesn't look right.
3.2loop2.JPG
by Volksdevil
Sun Jan 08, 2017 12:18 am
Forum: [3.2.x] Support Forum
Topic: Strange "Select Field" popup issue after upgrading to 3.2
Replies: 12
Views: 406

Re: Strange "Select Field" popup issue after upgrading to 3.2

All the menus are open, and the background is a mess, also the search button.
3.2loop2.JPG
by Volksdevil
Sun Jan 08, 2017 12:15 am
Forum: [3.2.x] Support Forum
Topic: 3.1.10 TO 3.2 Update Loop Issue
Replies: 15
Views: 472

Re: 3.1.10 TO 3.2 Update Loop Issue

Volksdevil wrote:
Sat Jan 07, 2017 11:56 pm
http://www.testphpbb.co.uk
Stock board with prosilver...Obviously it shouldn't look like that.

Go to advanced search