Search found 409 matches

by Solidjeuh
Mon Feb 29, 2016 1:08 am
Forum: Abandoned Extensions
Topic: [ABD] WTR (Welcome Topic Robot)
Replies: 61
Views: 7767

Re: [DEV] New user auto post BOT

This is great! Maybe a little 'push' to the user to introduce himself..!
That's maybe an idea? Notify the new users in PM that there is an introduction topic been made?
by Solidjeuh
Tue Feb 23, 2016 11:29 pm
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.1.8 Released
Replies: 64
Views: 9834

Re: Discuss: phpBB 3.1.8 Released

Update went perfect! Thank you! :)
by Solidjeuh
Thu Feb 18, 2016 6:37 pm
Forum: [3.1.x] Support Forum
Topic: Problem installation on PHP 7.x Version
Replies: 16
Views: 5326

Re: Problem installation on PHP 7.x Version

PHP 7 does NOT work on 3.1
I tried last month :D
by Solidjeuh
Wed Feb 17, 2016 5:46 pm
Forum: Abandoned Extensions
Topic: [ABD] Template Events Locations (for extension developers)
Replies: 115
Views: 14911

Re: [RC] Template Events Locations (for developers)

Thank you for the update! Useful extension! 8-)
by Solidjeuh
Sun Feb 14, 2016 6:59 pm
Forum: Extensions in Development
Topic: [CDB] PayPal Donation Extension aka PPDE
Replies: 115
Views: 12359

Re: [DEV] PayPal Donation Extension aka PPDE

Little suggestion, I have members that send donation with bank transfer.
Maybe you can add an option to manually add users to the received donations?
by Solidjeuh
Sun Feb 14, 2016 1:55 am
Forum: [3.1.x] Support Forum
Topic: BUG: Bulk Prune Users not working
Replies: 13
Views: 563

Re: BUG: Bulk Prune Users not working

It's not a bug, it's normal.
I changed my timeout from 60 seconds to 120 seconds in php.ini
That should normally fixed it..
But maybe it's best to just prune 50 to 100 users each time.. ;)
by Solidjeuh
Sat Feb 13, 2016 5:27 pm
Forum: [3.1.x] Support Forum
Topic: Fatal Error: allowed memory size of 33554432 exhausted
Replies: 11
Views: 899

Re: Fatal Error: allowed memory size of 33554432 exhausted

I think something went wrong with the update.
Not sure what..
by Solidjeuh
Sat Feb 13, 2016 3:55 pm
Forum: [3.1.x] Support Forum
Topic: BUG: Bulk Prune Users not working
Replies: 13
Views: 563

Re: Bulk Prune Users not working?

Try 50 users each time..
I think 100 and more is to much at once
by Solidjeuh
Thu Feb 04, 2016 1:12 am
Forum: Extensions in Development
Topic: [3.1][3.2][BETA] ReIMG Image Resizer
Replies: 169
Views: 26038

Re: [DEV] ReIMG Image Resizer

Same question.. I use 'lightbox' at the moment
But the attachment are not being re-sized with that extension.

Pleaseeeeeeeeeeeeeeee :lol:
by Solidjeuh
Fri Jan 29, 2016 5:50 pm
Forum: [3.1.x] Support Forum
Topic: Who is online bug?
Replies: 2
Views: 116

Re: Who is online bug?

oow ok thank you! :)
by Solidjeuh
Fri Jan 29, 2016 4:59 pm
Forum: [3.1.x] Support Forum
Topic: Who is online bug?
Replies: 2
Views: 116

Who is online bug?

Sometimes when I open my forum, I can't see myself in the who is online list.
Not always.. but sometimes
2016-01-29 17 55 39.png
2016-01-29 17 55 39.png (8.18 KiB) Viewed 116 times
I use the latest version, and updated from 3.1.6 with full package.. ( not auto update )
by Solidjeuh
Mon Jan 25, 2016 8:04 pm
Forum: [3.1.x] Support Forum
Topic: Missing Edit Buttons on new install
Replies: 5
Views: 84

Re: Missing Edit Buttons on new install

ffcobra wrote:
Solidjeuh wrote:Do you have moderation permissions?
You need to add admin group in the moderator group
Thanks. That was the issue.
Thought so :)
by Solidjeuh
Mon Jan 25, 2016 7:53 pm
Forum: [3.1.x] Support Forum
Topic: Missing Edit Buttons on new install
Replies: 5
Views: 84

Re: Missing Edit Buttons on new install

Do you have moderation permissions?
You need to add admin group in the moderator group
by Solidjeuh
Sat Jan 16, 2016 8:00 pm
Forum: Extensions in Development
Topic: [CDB] Thanks for posts
Replies: 1118
Views: 136299

Re: [DEV] Thanks for posts

I receive an error when I enable this extension. And when I go to forum permissions I see just an empty tab.. That should be fixed in the repo already. Please try redownloading and reinstalling the ext again. Yes permissions are ok now! Thank you! Just debug error when you enable the extension. But...

Go to advanced search