Search found 350 matches

by mladiucitelj
Mon Jan 19, 2015 1:30 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Menu System for 3.1
Replies: 7
Views: 1180

Re: Menu System for 3.1

Hi to all!

Currently I'm not planning to dig into this to make it work for 3.1. Really not sure how to convert it as I'm using some other forum software. Maybe I'll find enough time and will to make it work sometime.

mladiucitelj
by mladiucitelj
Sat Oct 25, 2014 9:23 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Menu System for 3.1
Replies: 7
Views: 1180

Re: Menu System for 3.1

hd321kbps wrote:How can you make such menu for phpbb 3.1 without loss in the mobile style? Are there any other alternatives?
Hi!

You mean to see all menu tabs? I'm not sure how it will look like.

I can't tell much more, because I haven't tried 3.1 yet :oops:

I'll try to find some time and try it.

:D
by mladiucitelj
Tue Sep 17, 2013 8:53 am
Forum: [3.0.x] Support Forum
Topic: ERROR: Can't create/write to file '/tmp/#sql_eed_1.MYI'
Replies: 1
Views: 925

ERROR: Can't create/write to file '/tmp/#sql_eed_1.MYI'

I got this error on my site, when trying to access it: SQL ERROR [ mysqli ] Can't create/write to file '/tmp/#sql_eed_1.MYI' (Errcode: 13) [1] SQL SELECT f.*, ft.mark_time, t.topic_id, t.topic_title, t.icon_id, t.topic_status, t.topic_moved_id FROM (phpbb_forums f) LEFT JOIN phpbb_forums_track ft ON...
by mladiucitelj
Fri Aug 09, 2013 2:16 pm
Forum: [3.0.x] Support Forum
Topic: Move phpbb from subdomain to subdomain on same domain
Replies: 3
Views: 968

Re: Move phpbb from subdomain to subdomain on same domain

Thank you very much for your answers. I rather ask before I see potential error :)
by mladiucitelj
Fri Aug 09, 2013 1:09 am
Forum: [3.0.x] Support Forum
Topic: Move phpbb from subdomain to subdomain on same domain
Replies: 3
Views: 968

Move phpbb from subdomain to subdomain on same domain

Hi!

Haven't found the right answer...

As the title says how can I move phpbb from a subdomain to another subdomain on same domain?

Example: form subdomain aaa.mysite.com to subdomain bbb.mysite.com

What do I have to configure to work right?
by mladiucitelj
Sat Aug 03, 2013 8:21 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] phpBB Undelete
Replies: 14
Views: 2749

Re: [ALPHA] phpBB Undelete

Another great mod!
by mladiucitelj
Sat Aug 03, 2013 5:15 pm
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Ultimate Quiz MOD v2.1.2
Replies: 657
Views: 74340

Re: [ALPHA] Ultimate Quiz MOD v2.1.2

2. It would be better that quiz questions are now so close to each other (maybe to put a white space between them) 2. That seems fair enough, I'll make the change and see how it looks. Simple solution, that I think looks OK. Open /styles/prosilver/template/quiz_play_body.html Find <!-- END question...
by mladiucitelj
Sat Aug 03, 2013 6:30 am
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Ultimate Quiz MOD v2.1.2
Replies: 657
Views: 74340

Re: [ALPHA] Ultimate Quiz MOD v2.1.2

When is this going to be at least RC?

Just corious :)
by mladiucitelj
Fri Aug 02, 2013 3:51 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Error on opening xml file (modx creator related)
Replies: 6
Views: 349

Re: Error on opening xml file (modx creator related)

Update:

When I create modx file (with phpbb modx creator) I get a file with blank first line and it's not in UNIX format.

If I manually edit this in editor then it's ok, but the main problem is that I'm getting such xml files directly from modx creator!

What can I do?
by mladiucitelj
Fri Aug 02, 2013 3:34 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Error on opening xml file (modx creator related)
Replies: 6
Views: 349

Re: Error on opening xml file (modx creator related)

@Lumpy Burgertushie: just send you a PM with a file that I can't open.
by mladiucitelj
Fri Aug 02, 2013 3:27 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Error on opening xml file (modx creator related)
Replies: 6
Views: 349

Re: Error on opening xml file (modx creator related)

Don't know but I get this error everytime I create a modx file and try to open it.

But if I try to open some modx file from a mod in moddb then it's working. If I upload the same file in modx creator and edit it, downloaded and open it - I get the same error.
by mladiucitelj
Fri Aug 02, 2013 3:22 pm
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Ultimate Quiz MOD v2.1.2
Replies: 657
Views: 74340

Re: [ALPHA] Ultimate Quiz MOD v2.1.2

Hi! Nice mod. Some things: 1. Can it be supported for special characters like 'š, č, ž'? Now it shows just '??' instead of them. 2. It would be better that quiz questions are now so close to each other (maybe to put a white space between them) 3. When adding answers by creating quiz - maybe some not...
by mladiucitelj
Fri Aug 02, 2013 2:21 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] phpbb pin-board
Replies: 21
Views: 4720

Re: [BETA] phpbb pin-board

Is this normal behaviour that when I post a FIRST pin I have to refresh the page to see it? When posting a second one it shows right away and it's ok. Do you plan any new features for this mod? EDIT1: pins from others are not showing right in Chrome (username and time is outside the pin!) EDIT2: if ...
by mladiucitelj
Fri Aug 02, 2013 1:26 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Error on opening xml file (modx creator related)
Replies: 6
Views: 349

Error on opening xml file (modx creator related)

Need help - I can't create xml file to show right and I'm doing everything exactly as before when it worked. When I create a modx file and try to open it, I get an error saying something like: Breakdowns error in the XML: XML processing instructions not to start an external element Row number: 2, co...

Go to advanced search