Search found 350 matches

by mladiucitelj
Sun Sep 09, 2012 1:28 pm
Forum: [3.0.x] Support Forum
Topic: Removing "GROUPS" Dropdown Menu from PROFILE
Replies: 13
Views: 1405

Re: Removing "GROUPS" Dropdown Menu from PROFILE

Open styles/your-style/template/memberlist_view.html Find and remove: <!-- IF S_GROUP_OPTIONS --><dt>{L_USERGROUPS}:</dt> <dd><select name="g">{S_GROUP_OPTIONS}</select> <input type="submit" name="submit" value="{L_GO}" class="button2" /></dd><!-- ENDIF --> How to remove a dropdown box for groups, ...
by mladiucitelj
Sun Sep 09, 2012 12:42 am
Forum: [3.0.x] Support Forum
Topic: How to change the Register email
Replies: 7
Views: 128

Re: How to change the Register email

Thank you very much for explanation.
by mladiucitelj
Sat Sep 08, 2012 10:44 pm
Forum: [3.0.x] Support Forum
Topic: How to change the Register email
Replies: 7
Views: 128

Re: How to change the Register email

stevemaury wrote:Is it merely the <b></b> or <strong></strong> attributes that you have added to the text that are not showing? Are the tags themselves being displayed?
I have that problem. They are being displayed themselves. How to fix it, please?
by mladiucitelj
Wed Sep 05, 2012 9:22 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] cBB QuickMod 1.0.3
Replies: 125
Views: 16063

Re: [RC] cBB QuickMod 1.0.1

Works, thank you!
by mladiucitelj
Tue Sep 04, 2012 2:20 pm
Forum: [3.0.x] MODs in Development
Topic: [ABD] Appforms 1.0.2
Replies: 112
Views: 17800

Re: [RC] Appforms 1.0.2

Thank you for your reply. I hope you'll put suggested new features in next version.

Looking forward...
by mladiucitelj
Sun Sep 02, 2012 10:18 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] cBB QuickMod 1.0.3
Replies: 125
Views: 16063

Re: [RC] cBB QuickMod 1.0.1

Can't unzip it. It says:

The archive is either in unknown format or damaged
by mladiucitelj
Thu Aug 23, 2012 5:58 pm
Forum: [3.0.x] MODs in Development
Topic: [ABD] Appforms 1.0.2
Replies: 112
Views: 17800

Re: [RC] Appforms 1.0.2

Is it possible to work like that:

When I click on New topic button in forum specified in ACP the App form automatically loads. That would be even more useful with multiple forms available for different forums.
by mladiucitelj
Thu Aug 23, 2012 4:16 pm
Forum: [3.0.x] MODs in Development
Topic: [ABD] Appforms 1.0.2
Replies: 112
Views: 17800

Re: [RC] Appforms 1.0.1

keith10456 wrote:Can more than one App Form be used/running at the same time? If not, any plans on making this possible?
I'm interested in that too.
by mladiucitelj
Tue Aug 21, 2012 11:05 pm
Forum: [3.0.x] MODs in Development
Topic: [ABD] Appforms 1.0.2
Replies: 112
Views: 17800

Re: [BETA] Appforms 1.0.0

how would you change it so it'll be a subject box so someone can type in whatever title they want? I need that answer too. Is it possible that topic title is automatically generated? For example that appform integrates admin selected appform items into topic title? That would be very useful for me....
by mladiucitelj
Thu Aug 16, 2012 4:14 pm
Forum: [3.0.x] MOD Requests
Topic: Redirect to edit user profile after registration
Replies: 1
Views: 112

Redirect to edit user profile after registration

Hi!

I wonder is that is possible or any bodyknows for a mod to do that:

- redirect to edit profile after registration

So when someone activate his account they are rediredted to edit their profile fields.

Couldn't find anything...
by mladiucitelj
Sun Mar 11, 2012 1:56 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] mChat Bot
Replies: 196
Views: 28663

Re: [RC] mChat Bot

Pico88 wrote:
mladiucitelj wrote:Guess no one can help... :(
That isn't part of mChat Bot :!: Read phpbb mchat tread.
Ah, I wrote to wrong forum. I already ask for support there (but still nothing!). Sorry...
by mladiucitelj
Sun Mar 11, 2012 1:47 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] mChat Bot
Replies: 196
Views: 28663

Re: [RC] mChat Bot

mladiucitelj wrote:I really don't know how to fix or setup mchat bot, to show post replies too (not only new threads!).

I've read this topis, but don't know what's the solution. I hope someone can help me.

Thanks in advance.
Guess no one can help... :(
by mladiucitelj
Sun Mar 11, 2012 11:03 am
Forum: [3.0.x] Support Forum
Topic: Activation email gets to SPAM folder
Replies: 1
Views: 491

Activation email gets to SPAM folder

Hi all! Yesterday I noticed that people suddenly don't activate their account on my board. I tryed to register with a test account (using Gmail) and here it is: - activation email gets to my SPAM folder. Why? Everything was ok, I haven't done anything to my board lately... Does anyone has the same p...
by mladiucitelj
Mon Mar 05, 2012 9:33 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] mChat Bot
Replies: 196
Views: 28663

Re: [RC] mChat Bot

I really don't know how to fix or setup mchat bot, to show post replies too (not only new threads!).

I've read this topis, but don't know what's the solution. I hope someone can help me.

Thanks in advance.
by mladiucitelj
Thu Feb 16, 2012 3:51 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Random Signatures v0.1.1
Replies: 100
Views: 6692

Re: [BETA] Random Signatures v0.1.1

Another problem:

If I disable the mod in UCP I can see this: { RAND_SIG_DISABLED }

It's not in the language folder. When I put it in, my board won't work any more...

Go to advanced search