Search found 27 matches

by C100
Sat Nov 08, 2014 5:49 pm
Forum: [3.1.x] Support Forum
Topic: ACP_CAT_MODS tab
Replies: 6
Views: 767

Re: ACP_CAT_MODS tab

Thanks,
I have managed to disable it but cant completely delete it as I get an error ' No module_id specified'
by C100
Sat Nov 08, 2014 12:14 pm
Forum: [3.1.x] Support Forum
Topic: ACP_CAT_MODS tab
Replies: 6
Views: 767

ACP_CAT_MODS tab

Hi I upgraded my phpbb 3.0.12 board using the full 3.1 package (and subsequently to 3.1.1 with the auto update) I am left with what I think was the AutoMod tab showing as ACP_CAT_MODS tab AutoMod and STK were the only non standard/default functions/mods I had to the board. Is there any easy way to g...
by C100
Sat Oct 29, 2011 2:01 pm
Forum: [3.0.x] Support Forum
Topic: [Discuss] Preventing Spam in phpBB3
Replies: 886
Views: 127869

Re: [Discuss] Preventing Spam in phpBB3

How about running a query on the database ?
by C100
Fri Oct 28, 2011 8:01 pm
Forum: [3.0.x] Support Forum
Topic: [Discuss] Preventing Spam in phpBB3
Replies: 886
Views: 127869

Re: [Discuss] Preventing Spam in phpBB3

Hi

Is there a way to see what Q&A question was used on signup?
by C100
Sun Jul 31, 2011 2:09 pm
Forum: [3.0.x] Support Forum
Topic: [Discuss] Preventing Spam in phpBB3
Replies: 886
Views: 127869

Re: [Discuss] Preventing Spam in phpBB3

First address registered on the 29th July
Second on the 28th July

There have been several others but Ive not kept a log of them.
by C100
Sun Jul 31, 2011 12:00 pm
Forum: [3.0.x] Support Forum
Topic: [Discuss] Preventing Spam in phpBB3
Replies: 886
Views: 127869

Re: [Discuss] Preventing Spam in phpBB3

Hi again Thanks for all the help, changing my Q&A seems to have solved the problem so far. Some of the usernames and email addresses that got threw were - stivenbugm - stivenjsmith@aol.com #ge32nnirdfcdkfgfgs - cheapjordansneakers@gmail.com The code I am using is this - // code inserted from StopFor...
by C100
Fri Jul 29, 2011 7:45 pm
Forum: [3.0.x] Support Forum
Topic: [Discuss] Preventing Spam in phpBB3
Replies: 886
Views: 127869

Re: [Discuss] Preventing Spam in phpBB3

Hi Martin

I think the code should redirect to an anti spam website if a known email is used.
Seems to work when I try it.
by C100
Fri Jul 29, 2011 7:17 pm
Forum: [3.0.x] Support Forum
Topic: [Discuss] Preventing Spam in phpBB3
Replies: 886
Views: 127869

Re: [Discuss] Preventing Spam in phpBB3

Thanks for checking.

I have updated my questions

Still unsure how they get past the StopForumSpam check with a known email address though
by C100
Fri Jul 29, 2011 5:22 pm
Forum: [3.0.x] Support Forum
Topic: [Discuss] Preventing Spam in phpBB3
Replies: 886
Views: 127869

Re: [Discuss] Preventing Spam in phpBB3

Hi So far they havent made a post (and I have all new registered users set for moderation) However they are managing to create users with email addresses that appear in the StopForumSpam.com database but havent so far validated the account by email. I so far have gotten to them and deleted them befo...
by C100
Fri Jul 29, 2011 2:56 pm
Forum: [3.0.x] Support Forum
Topic: [Discuss] Preventing Spam in phpBB3
Replies: 886
Views: 127869

Re: [Discuss] Preventing Spam in phpBB3

Hi Over the last few days I have started to see Spam increase again. For several months after setting up both Q&A and a check against the StopForumSpam.com database (using the code here - http://www.phpbb.com/community/viewtopic.php?p=12950926#p12950926 ) I have had zero spam users signup. I am usin...
by C100
Mon Dec 13, 2010 8:22 pm
Forum: [3.0.x] Support Forum
Topic: FAQ: phpBB ATOM feed
Replies: 173
Views: 123767

Re: FAQ: phpBB 3.0.7 / 3.0.8 ATOM feed

Hi

In my case the last option is SpamBot countermeasures.

Definitely cant see Feed settings under the board configuration.
by C100
Sun Dec 12, 2010 3:46 pm
Forum: [3.0.x] Support Forum
Topic: FAQ: phpBB ATOM feed
Replies: 173
Views: 123767

Re: FAQ: phpBB 3.0.7 / 3.0.8 ATOM feed

Hi

Think I must be missing something here.

I am using a standard 3.0.8 version on phpbb with no mods and the default prosilver style.

However I cant seem to find the feed settings in the ACP under the general tab

Any ideas ?

Go to advanced search