Search found 180 matches

by Saske1
Tue Jul 31, 2012 3:13 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Index Tabbed 2.0.0
Replies: 4
Views: 1290

[MODDB] Index Tabbed 2.0.0

Modification Name: Index Tabbed Author: Saske Contributors: Leviatan21 Author Notes: To update follow the instructions there in contrib/update 1.1.1 to 2.0.0.xml Modern Style Based on ProDVGFX Modification Description: This mod changes the who's online?, birthdays and statistics Modification Versio...
by Saske1
Thu Jul 19, 2012 9:18 am
Forum: [3.0.x] MOD Writers Discussion
Topic: [Help] Code of pots
Replies: 6
Views: 330

Re: [Help] Code of pots

Thank you very much ;)
by Saske1
Thu Jul 05, 2012 6:08 am
Forum: [3.0.x] MOD Writers Discussion
Topic: [Help] Code of pots
Replies: 6
Views: 330

Re: [Help] Code of pots

S_FIRST_POST => ($row['post_id'] == $row['topic_first_post_id']) ? true : false This is merely an example; among other things, you must alter an SQL query to grab the topic_first_post_id data when you grab the post data from the database. Would it be something? $sql = 'SELECT p.poster_id, t.topic_i...
by Saske1
Wed Jul 04, 2012 10:04 am
Forum: [3.0.x] MOD Writers Discussion
Topic: [Help] Code of pots
Replies: 6
Views: 330

Re: [Help] Code of pots

I don't understand what kind of code you are looking for. Being more specific on something, I wonder for example if there is any variable that can be used in the template so that only see something in the first post in the topic, not in the first post of each page as is the variable postrow.S_FIRST...
by Saske1
Thu Jun 21, 2012 4:45 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: [Help] Code of pots
Replies: 6
Views: 330

[Help] Code of pots

I'll soon phpBB after a while, "disappeared", and improvements in my mods, and new MODs in development, so I wonder if there is some old, or someone could give me information, and pieces of code on how they work posts in phpBB, since you're going to send it to the posting, until the post is displaye...
by Saske1
Mon Dec 05, 2011 3:13 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB WYSIWYG
Replies: 81
Views: 10046

Re: [BETA] phpBB WYSIWYG

The MOD is not abandoned, I've been very busy, and I could not continue with the development of this, as has nextgen suppose ;) But that does not mean that long ago whether or not started with a new version, and in this case, if I did, in this new version will fix some problems there with emoticons...
by Saske1
Tue Nov 01, 2011 11:54 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB WYSIWYG
Replies: 81
Views: 10046

Re: [ALPHA] phpBB WYSIWYG

New Version Download: http://www.phpbbsaske.com/foro/archivos/beta-v1/63 Important note: This version may contain errors and / or give some problems, it is not recommended to install it on an online This new version corrects several errors and bugs, removes the BBCode Add Tables, and includes the B...
by Saske1
Tue Nov 01, 2011 11:48 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB WYSIWYG
Replies: 81
Views: 10046

Re: [ALPHA] phpBB WYSIWYG

Im using your mod right now and i guess you didnt noticed that the editor are not showing correct in IE 6, 7 and 8. I tested with 20 friends and all are geting the same erro using IE: When they click in POST REPLY the editor loads in a new page but they cant click anywhere. How can i fix that? No w...
by Saske1
Sat Oct 29, 2011 7:46 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB WYSIWYG
Replies: 81
Views: 10046

Re: [ALPHA] phpBB WYSIWYG

but the problem is, the custom bbcode will have a broken image. how would that be fixed? is there a way the custom bbcodes can be shown without an image? I don't want to have to find a good image for every custom bbcode...maybe there should be an option in future versions to make the custom bbcodes...
by Saske1
Fri Oct 28, 2011 8:43 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB WYSIWYG
Replies: 81
Views: 10046

Re: [ALPHA] phpBB WYSIWYG

How does this work with custom BBcode? Do custom BBcode buttons show in the editor (if selected in the ACP) as they do in the default editor? Adding a Custom BBCode, so long as the ON in the ACP, appears just before the BBCode Video, now just add the Custom BBCode Spoiler in the test site ( http://...
by Saske1
Fri Oct 28, 2011 4:41 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB WYSIWYG
Replies: 81
Views: 10046

Re: [ALPHA] phpBB WYSIWYG

smilies bug needs to be fixed. I get a lot of " " when inserting smilies I have installed this on a local test board I have setup on my machine. Installation was pretty straight forward and for the most part everything seems to be working perfectly. I have run into two issues though. 1. Smilies are...
by Saske1
Thu Oct 27, 2011 7:36 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Video BBCode 1.0.5
Replies: 207
Views: 43252

Re: [RC] Video BBCode 1.0.5

Hi, I installed this mod, but I have a problem with it, once used an older version of the MOD, to update video.php simply replace the file, since I saw no changes in either the installer or the install.xml, in short, a few days ago, I realized that the videos do not look at the issues, but if you ed...
by Saske1
Tue Oct 11, 2011 5:47 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB WYSIWYG
Replies: 81
Views: 10046

Re: [ALPHA] phpBB WYSIWYG

Shorty1968 wrote: example:
properly
[url = http://Pfad.de/vievtopic.php?] text [/ url]
wrong
[url = posting.php] text [/ url]
Sure, BBCode URL, only works with URL's, ie must have http:// if not, does not work :roll:
by Saske1
Mon Oct 10, 2011 6:51 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB WYSIWYG
Replies: 81
Views: 10046

Re: [ALPHA] phpBB WYSIWYG

Now remains the problem of "changes" when you click on "edit" the content of the post disappears and the message block in the editor is white ... maybe I should wait for the next version a solution to the problem? I have not much idea why this happens, in all the tests I did before making the theme...
by Saske1
Sun Oct 09, 2011 2:00 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB WYSIWYG
Replies: 81
Views: 10046

Re: [ALPHA] phpBB WYSIWYG

I have installed a new phpBB 3.0.9 with [Pre-Alpha V3] phpBB WYSIWYG Has debug mode enabled? If so, disable it, and after running the installer, to disable it again I've tried all 3 versions, and without enabling debug mode I saw these bugs, also saw them with debug mode enabled after installation,...

Go to advanced search