Search found 1422 matches

by tahoebuff
Sat Jan 14, 2006 3:41 am
Forum: [2.0.x] MOD Requests
Topic: integrating Shoutcast
Replies: 23
Views: 1610

ok i try it with a espn radio station that had a asx exention and it does work. Great :D playerfr : I found that your stream is sent in ACC+ format, which is a highly compressed file. Winamp supports ACC files...but, my bet is Media Player doesn't. (Someone correct me if I'm wrong). There may be a ...
by tahoebuff
Sat Jan 14, 2006 3:17 am
Forum: [2.0.x] MOD Requests
Topic: integrating Shoutcast
Replies: 23
Views: 1610

It's not my mod by the way. It was created by Pelle van der Scheer... I just cleaned up the instructions and added the edit to the radio.php which makes it work with your style. I haven't tried it with any other stations. I assume if you have a station's url, which is streamed on the net, it should ...
by tahoebuff
Fri Jan 13, 2006 1:11 am
Forum: [2.0.x] MOD Requests
Topic: integrating Shoutcast
Replies: 23
Views: 1610

I already sent u the link yestartday by PM u did noit got it :o I'm fiddling around with this now. I'm able to play your stream thru Winamp...but, as you said...it won't play through the mod. I get a different url than you have...though, It's still not working. Often, I get a .pls file to download ...
by tahoebuff
Thu Jan 12, 2006 3:34 am
Forum: [2.0.x] MOD Requests
Topic: integrating Shoutcast
Replies: 23
Views: 1610

I'm not sure I'm understanding you. I'm just showing you a way to get the right url for your stream to add to the mod file. If you want..PM me the name of your stream and I can get the appropriate url for you...

Tahoebuff
by tahoebuff
Thu Jan 12, 2006 12:42 am
Forum: [2.0.x] MOD Requests
Topic: integrating Shoutcast
Replies: 23
Views: 1610

I'm at work...but, what I do to find the correct url is to play the shoutcast stream via Winamp. Once you find it, go into options and disable .pls files. Go back to your winamp and attempt to play your stream again. This will force the download of a .pls file to your computer. The url provided in t...
by tahoebuff
Wed Jan 11, 2006 1:29 am
Forum: [2.0.x] MOD Requests
Topic: integrating Shoutcast
Replies: 23
Views: 1610

Sorry for the bad link. Find my test forum here. Find the "Radio" link at the top of the forum and click it to get your pop-up radio player. Find the download here . playerfr ...what url are you using? The mod is set up to play on windows media player. Is it enabled within your system? wm ...
by tahoebuff
Mon Jan 09, 2006 2:31 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] phpBB Radio
Replies: 20
Views: 9369

playerfr wrote: Someone Have this file please ? as the link dosent work anymore

pelase it is urgent

Thanks


The mod link and my link both work. Just tried them...

Tahoebuff
by tahoebuff
Sun Jan 08, 2006 9:17 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2271694

ok, i installed this but right now it only works with subSilver... what do i need to do/edit to add it to these other styles? can i just uninstall and reinstall the styles to have it added? The install package comes with edits which have to be done to your .tpl files. Just find your chosen style an...
by tahoebuff
Sun Jan 08, 2006 5:08 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] ACP User Registration 1.0.0 (MMW)
Replies: 22
Views: 2712

Nice mod Fountain of Apples. I just placed this on my home computer test environment with a new forum install. I found that if you switch to the Advanced Mode, the date syntax field is blank, forcing you to enter something. On the standard registration, this is already defaulted in there.

Tahoebuff
by tahoebuff
Sat Jan 07, 2006 5:14 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Atlas Mod
Replies: 116
Views: 38087

Hmmmmmmmmm....it's still not taking. I had already changed those areas to reflect my tables. When I click on the map link it still continues to say the installation isn't completed.

Tahoebuff
by tahoebuff
Sat Jan 07, 2006 4:41 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Atlas Mod
Replies: 116
Views: 38087

What would a person do that uses other than the default phpbb_ table within his/her database? You have it hard coded to install with the default settings.

I changed two areas to reflect my table setting within the admin_atlas_mod.php and it's still not taking...

Tahoebuff
by tahoebuff
Sat Jan 07, 2006 3:28 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Atlas Mod
Replies: 116
Views: 38087

I'm assuming there are some changes that need to be made to the database to accept the API's, among other things. The SQL queries are not included in the .zip file. 8O

Tahoebuff
by tahoebuff
Fri Jan 06, 2006 11:49 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Atlas Mod
Replies: 116
Views: 38087

I've been interested in finding something like this. I'm looking forward to seeing how it progresses...

Tahoebuff :)
by tahoebuff
Fri Dec 30, 2005 2:06 am
Forum: [2.0.x] MOD Database Releases
Topic: Multiple BBCode MOD
Replies: 981
Views: 322538

You did not read the instruction right for the code addition in posting.php # #-----[ FIND ]--------------------------------- # # NOTE - the full line to look for is: # make_jumpbox('viewforum.'.$phpEx); # make_jumpbox( # #-----[ AFTER, ADD ]--------------------------------- # Multi_BBCode(); If don...
by tahoebuff
Sun Dec 25, 2005 12:28 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Radio [/]
Replies: 20
Views: 5675

I'm not a coder...so, who knows. It works with Firefox...although, the controls are a bit rusty...

Tahoebuff :)

Go to advanced search