Search found 107 matches

by FORDification
Fri Sep 26, 2008 9:47 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Move Poster Profile to left in prosilver?
Replies: 4
Views: 197

Re: Move Poster Profile to left in prosilver?

Kevin Clark wrote:Try this tutorial instead
Prosilver Profile on the Left Side
Thanks! That did the trick. :D
by FORDification
Fri Sep 26, 2008 6:27 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Move Poster Profile to left in prosilver?
Replies: 4
Views: 197

Re: Move Poster Profile to left in prosilver?

I tried it without that particular piece of code, and it really messed things up. :roll:
by FORDification
Fri Sep 26, 2008 6:17 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Move Poster Profile to left in prosilver?
Replies: 4
Views: 197

Move Poster Profile to left in prosilver?

In the Knowledge Base - Prosilver: Profiles on Left tutorial, I've found some problems: It says to find this code: .online { background-image: url("{T_IMAGESET_LANG_PATH}/icon_user_online.gif"); } but that code isn't there. Mine looks like this: .online { background-image: none; background...
by FORDification
Fri Sep 26, 2008 12:27 pm
Forum: [3.0.x] Support Forum
Topic: Trouble staying logged in...
Replies: 6
Views: 88

Re: Trouble staying logged in...

Change the cookie name to one without a dot ex: fordificat_forum As to the http:// in the server setting, I'm guessing the auto URLs here did that. ;) If this fails, try using /forum as the cookie path... Yes, the 'http' wasn't in my settings, they were added automatically here when I posted that m...
by FORDification
Fri Sep 26, 2008 3:14 am
Forum: [3.0.x] Support Forum
Topic: Trouble staying logged in...
Replies: 6
Views: 88

Trouble staying logged in...

I just upgraded from v2.033 to v3.02, and now none my 4000+ members are unable to stay logged in if they leave the forums and return, including myself, even by checking the 'Automatically log me in' box . Here are my cookie settings from the ACP: FORUM URL http://www.fordification.com/forum COOKIE S...
by FORDification
Sun Sep 21, 2008 6:45 pm
Forum: [3.0.x] Support Forum
Topic: How to manually prune searchwords?
Replies: 3
Views: 150

Re: How to manually prune searchwords?

Three ways - In the ACP, Search settings, raise the Common word threshold from the default 5% to maybe 10%. Increase the Min characters indexed by search from 3 to maybe 4. Finally, add common misspellings or other words you want ignored to language/en/search_ignore_words.php. Then (and you won't l...
by FORDification
Sun Sep 21, 2008 6:08 pm
Forum: [3.0.x] Support Forum
Topic: How to manually prune searchwords?
Replies: 3
Views: 150

How to manually prune searchwords?

I got started last night on an offline conversion of my v2.022 forum to v3.02. The conversion itself is done and now I'm in the middle of rebuilding the search index. My forums have about 250,000 posts from 4000+ members. As I type this I'm about 2/3 done with the rebuilding of the search tables...a...
by FORDification
Sun Sep 21, 2008 3:38 am
Forum: [3.0.x] Support Forum
Topic: Offline conversion: rebuilding search tables problems
Replies: 5
Views: 202

Re: Offline conversion: rebuilding search tables problems

Well, I believe I've fixed it. I made the adjustments to the php.ini file and then saved it while everything was running, figuring it would get called up fresh every time. Apparently it's not. On a whim I decided to restart the WAMP, just in case it would refresh my edited php.ini file....and it wor...
by FORDification
Sun Sep 21, 2008 3:17 am
Forum: [3.0.x] Support Forum
Topic: Offline conversion: rebuilding search tables problems
Replies: 5
Views: 202

Re: Offline conversion: rebuilding search tables problems

Found another post where someone mentioned that there's a maximum memory setting in php.ini he had to increase from default for some clients, but my setting is at 128MB, the maximum allowed. Also found this post on another forum: ...max_execution_time does not affect the time even though the error m...
by FORDification
Sun Sep 21, 2008 3:01 am
Forum: [3.0.x] Support Forum
Topic: Offline conversion: rebuilding search tables problems
Replies: 5
Views: 202

Re: Offline conversion: rebuilding search tables problems

In reference to a post I found on a different website in reference to php timing out, it was suggested I modify my php.ini file. I took the following line: max_execution_time = 30 ; Maximum execution time of each script, in seconds ...and changed the value to 300. That had no effect. It's still timi...
by FORDification
Sun Sep 21, 2008 2:21 am
Forum: [3.0.x] Support Forum
Topic: Offline conversion: rebuilding search tables problems
Replies: 5
Views: 202

Re: Offline conversion: rebuilding search tables problems

Your board's URL: http://www.fordification.com/forum Version of phpBB3: 3.02 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? fresh install Did you use an automated wizard provided by your host to install phpBB? No, all done manually MODs you have installed: Contact ...
by FORDification
Sun Sep 21, 2008 1:56 am
Forum: [3.0.x] Support Forum
Topic: Offline conversion: rebuilding search tables problems
Replies: 5
Views: 202

Offline conversion: rebuilding search tables problems

I've been trying in vain to do an offline conversion from v2.022 to v3 using the latest version of WampServer that I just downloaded and installed. Here are the specs...if it makes a difference: Apache version: 2.2.8 PHP version: 5.2.6 MySQL version: 5.0.51b The board I'm wanting to convert has near...
by FORDification
Sat Sep 06, 2008 2:16 am
Forum: [3.0.x] Support Forum
Topic: Question about merging two v3 forums
Replies: 2
Views: 136

Re: Question about merging two v3 forums

No, it's not that critical...a scheduled downtime isn't out of the question. I was just running several different ideas around in my mind, and was just curious if something like this was possible. Yes, it would be more work, I'm more curious about the logistics....COULD it be done. I didn't know if ...
by FORDification
Sat Sep 06, 2008 1:48 am
Forum: [3.0.x] Support Forum
Topic: Question about merging two v3 forums
Replies: 2
Views: 136

Question about merging two v3 forums

The forum I run is fairly busy...we have 4000+ members, about 250K posts and average maybe 100 posts per day. In an effort to minimize the forum downtime while I convert from v2 to v3, I installed WAMP and got a clone version of the forums on my computer, so I could practice the conversion and iron ...
by FORDification
Mon Aug 04, 2008 2:50 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Where's this coding at?
Replies: 4
Views: 171

Re: Where's this coding at?

Ah-ha! I was deleting my cache after every edit and then refreshing my browser, but I wasn't refreshing my theme in the ACP. (Didn't know anything about that!) It worked! Thank you for the tip....it was very much appreciated! :D

Go to advanced search