Search found 107 matches

by FORDification
Fri Dec 08, 2006 11:08 pm
Forum: 2.0.x Support Forum
Topic: adjust font size for sigs and user info in posts
Replies: 4
Views: 232

Anyone?
by FORDification
Fri Dec 08, 2006 5:09 am
Forum: 2.0.x Support Forum
Topic: adjust font size for sigs and user info in posts
Replies: 4
Views: 232

I've found that I can adjust the font size in the sig AND the main message by adjusting the 'span.postbody' line in the template.css file, but that controls both....the main message AND the sig. I just want to downsize the sig. Is that possible?
by FORDification
Fri Dec 08, 2006 4:57 am
Forum: 2.0.x Support Forum
Topic: adjust font size for sigs and user info in posts
Replies: 4
Views: 232

adjust font size for sigs and user info in posts

I've spent the last hour poking around here on the forums and also going through the template files, but I can't see to find where I can adjust the font size for the text in each user's sig file, and how to adjust the font size for each user's info right under their avatar (rank, location, etc.). I'...
by FORDification
Sun Oct 22, 2006 7:08 am
Forum: 2.0.x Support Forum
Topic: Missing "Log me on automatically each visit" box
Replies: 4
Views: 244

woohoo! Thank you very much! That did the trick. :D Actually, I AM running version 2.0.21, but apparently did a no-no. That particular file has the 'Did You Know' mod included on it, and when I did the manual edits to update, I couldn't get the 'Did You Know' box to look the way it used to, so I (th...
by FORDification
Sun Oct 22, 2006 6:39 am
Forum: 2.0.x Support Forum
Topic: Missing "Log me on automatically each visit" box
Replies: 4
Views: 244

Thanks! Here's a copy of my page_header.php: http://www.fordification.com/page_header.txt I did some searching for similar problems here, and "download the cookie mod" seemed to be the mantra, so I was prepared to implement that. I have no problems accessing the ACP, so if I can get the ti...
by FORDification
Sun Oct 22, 2006 6:21 am
Forum: 2.0.x Support Forum
Topic: Missing "Log me on automatically each visit" box
Replies: 4
Views: 244

Missing "Log me on automatically each visit" box

I've recently been getting a lot of input from my members about not being able to stay logged onto my board, mainly due to a missing "Log me on automatically each visit" box. I recently installed about a dozen minor mods on my board but I don't think this caused the problem, though I could...
by FORDification
Fri Sep 01, 2006 3:47 am
Forum: 2.0.x Support Forum
Topic: Help! Sudden problem with sessions in database
Replies: 5
Views: 243

I read that in the link you posted, so I actually ran it three times. Every time it came back with no errors (everything marked 'OK') and the forum is functioning properly. However, that section in the 'sessions' table remains the same, with the red-highlighted message that says: PRIMARY and INDEX k...
by FORDification
Fri Sep 01, 2006 3:26 am
Forum: 2.0.x Support Forum
Topic: Help! Sudden problem with sessions in database
Replies: 5
Views: 243

Hey, thanks for posting that! I downloaded the script and ran it, and got no errors, everything checked out as 'OK'. However, now there are no more errors when accessing the forum, and everything appears to be functioning properly. However, the sessions table is still the same as in the above-linked...
by FORDification
Fri Sep 01, 2006 2:55 am
Forum: 2.0.x Support Forum
Topic: Help! Sudden problem with sessions in database
Replies: 5
Views: 243

Help! Sudden problem with sessions in database

I just did a full re-install of my forum several days ago, and for the past few days it's been working fine. I installed a couple very basic MODs, nothing that had anything to do with the database. It was working fine when I logged in over my lunch hour. Then suddenly today when logging in after wor...
by FORDification
Thu Aug 31, 2006 9:19 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Country Flags MOD
Replies: 371
Views: 102178

I've only got one database, so that's not an issue. However, I did just realize something....don't know if it would be a possible source of the problem or not, but... After I used the script to clean the tables off my database and began to reinstall the Flag MOD, I noticed that the flag tables were ...
by FORDification
Thu Aug 31, 2006 5:40 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Country Flags MOD
Replies: 371
Views: 102178

I'm hoping someone can help me with this situation. I had to do a phpbb re-install, due to some issues that I thought I had with my board (but turned out to be server security issues instead). Since I also had the Attachment mod installed, and I didn't want to lose the attachment tables which would ...
by FORDification
Wed Aug 30, 2006 3:51 am
Forum: 2.0.x Support Forum
Topic: Problems posting today
Replies: 5
Views: 329

My forum has been having the same problems with quotation marks, and I just spent a week from HELL doing a complete software reinstall, thinking my board was malfunctioning. Of course, I lost all my installed mods and will have to reinstall them manually. :evil: And to make it worse, the forum datab...
by FORDification
Sat Aug 26, 2006 6:33 am
Forum: 2.0.x Support Forum
Topic: Full reinstall - will I lose attachment associations?
Replies: 7
Views: 208

bump
by FORDification
Sat Aug 26, 2006 4:20 am
Forum: 2.0.x Support Forum
Topic: Full reinstall - will I lose attachment associations?
Replies: 7
Views: 208

I'm actually downloading a database backup as we speak, I'm just trying to get this all figured out before I begin, to minimize any problems. Thanks for your help. Here is the install script for the slideshow mod: <?php define('IN_PHPBB', true); $phpbb_root_path = './'; include($phpbb_root_path.'ext...
by FORDification
Sat Aug 26, 2006 3:52 am
Forum: 2.0.x Support Forum
Topic: Full reinstall - will I lose attachment associations?
Replies: 7
Views: 208

THANK YOU! I sincerely appreciate the list...that'll help a bunch! So once the phpBB install is complete and I begin to manually edit all the files for the forum mods, with all the attachment mod tables still in the database, all I'd have to do is the file edits, correct? (I wouldn't need to run any...

Go to advanced search