Search found 33 matches

by crazynlazyguy
Wed May 03, 2017 11:20 am
Forum: [3.2.x] Support Forum
Topic: Move Topic crashes site
Replies: 19
Views: 883

Re: Move Topic crashes site

yes. They are set to the actual domain name
by crazynlazyguy
Tue May 02, 2017 9:09 pm
Forum: [3.2.x] Support Forum
Topic: Move Topic crashes site
Replies: 19
Views: 883

Re: Move Topic crashes site

I noticed what the problem is.. Don't know how ot fix it though. The phpbb forum is a add-on domain of my main website so if I visit If I visit the website from https://siteurl.com/subdomain > then I can move/delete topics correctly. If I visit it from http://siteurl.com > then I get that 500 error ...
by crazynlazyguy
Tue May 02, 2017 7:42 pm
Forum: [3.2.x] Support Forum
Topic: Move Topic crashes site
Replies: 19
Views: 883

Re: Move Topic crashes site

RMcGirr83 wrote:
Tue May 02, 2017 1:08 pm
Your server is tossing a 500 error and your host is saying they can't find anything in their error logs? Time to find a new host as the one you are using clearly has no clue (literally).
I couldn't agree more. Problem is all the other hosts I find are triple the price
by crazynlazyguy
Tue May 02, 2017 11:08 am
Forum: [3.2.x] Support Forum
Topic: Move Topic crashes site
Replies: 19
Views: 883

Re: Move Topic crashes site

I have. they aren't willing to help anymore with the issue at this point because they can't find any errors in their logs
by crazynlazyguy
Tue May 02, 2017 2:48 am
Forum: [3.2.x] Support Forum
Topic: Extentions crash site
Replies: 8
Views: 401

Re: Extentions crash site

Ugh. btw doing that just made it worse. Now the whole site results in a 500 error.

I just recovered from that so clearly that isn't a good fix either.
by crazynlazyguy
Tue May 02, 2017 2:43 am
Forum: [3.2.x] Support Forum
Topic: Extentions crash site
Replies: 8
Views: 401

Re: Extentions crash site

Thanks for pointing out the obvious. Sorry. I'm tired. haha.

yeah but I'm guessing this problem may repeat itself with each ext i want to install. I hope not but i'm assuming this is a bug due to running php5 and mysql 5.7
by crazynlazyguy
Tue May 02, 2017 2:26 am
Forum: [3.2.x] Support Forum
Topic: Extentions crash site
Replies: 8
Views: 401

Re: Extentions crash site

I see they mention doing the following but doesn't explain where to edit that.

Try changing this

Code: Select all

'GROUP_BY'=> 'u.user_id',
to this

Code: Select all

'GROUP_BY'=> 'u.user_id, s.session_viewonline',
Do I edit that in the ext itself?
by crazynlazyguy
Tue May 02, 2017 2:12 am
Forum: [3.2.x] Support Forum
Topic: Extentions crash site
Replies: 8
Views: 401

Extentions crash site

I keep getting this error when I'm trying to install this extention Actually I get similar errors when I try to install any extension. Btw this is on a dedicated server running Ubuntu 16.04, mySQL 5.7.18, & php7 General Error SQL ERROR [ mysqli ] Expression #8 of SELECT list is not in GROUP BY claus...
by crazynlazyguy
Tue May 02, 2017 1:37 am
Forum: [3.2.x] Support Forum
Topic: Move Topic crashes site
Replies: 19
Views: 883

Re: Move Topic crashes site

I just tried setting up a fresh phpbb3 website on the same server and it has the exact same issue so I'm not sure what to do at this point..
by crazynlazyguy
Mon May 01, 2017 11:29 pm
Forum: [3.2.x] Support Forum
Topic: Move Topic crashes site
Replies: 19
Views: 883

Re: Move Topic crashes site

I tried disabling all the extensions and the site still crashes like that.
by crazynlazyguy
Mon May 01, 2017 4:00 am
Forum: [3.2.x] Support Forum
Topic: Move Topic crashes site
Replies: 19
Views: 883

Move Topic crashes site

I'm having a problem with my phpbb3 3.2 forum. This is a fresh install btw and I have installed a few extensions but I don't think they are the cause of the problem. The problem is when I move topics, or do other administrative things with topics the whole website simply crashes with a "Connection r...
by crazynlazyguy
Mon Apr 27, 2015 1:05 am
Forum: [3.0.x] Support Forum
Topic: users unable to post w/o approval
Replies: 6
Views: 266

Re: users unable to post w/o approval

I have this same problem and tried all the steps listed here but nothing fixes the issue and all forums and subforums are set to allow users to post without approval.
by crazynlazyguy
Sun Oct 21, 2012 2:42 am
Forum: [3.0.x] Support Forum
Topic: Editing Terms and Conditions.
Replies: 16
Views: 5073

Re: Editing Terms and Conditions.

I think I figured out what I did wrong..

I edited it in wordpad but I was copying the terms I had written into notepad into the wordpad document.

I ended up rewriting everything in wordpad and it worked perfect.
by crazynlazyguy
Sun Oct 21, 2012 1:18 am
Forum: [3.0.x] Support Forum
Topic: Editing Terms and Conditions.
Replies: 16
Views: 5073

Re: Editing Terms and Conditions.

No matter which way I try to edit the terms it always results in errors or a blank page when a user tries to sign up.

What am I doing wrong?
by crazynlazyguy
Tue Aug 09, 2011 1:02 am
Forum: [3.0.x] Support Forum
Topic: Fatal Error?
Replies: 1
Views: 154

Fatal Error?

My board was working fine and then all of the sudden after I purged the cache I get this error on the index page.

How do I fix it?

Fatal error: Call to undefined function get_censor_preg_expression() in /home/snap/public_html/boards/includes/cache.php on line 87

Go to advanced search