Search found 39 matches

by hershuk
Mon Jan 16, 2012 1:36 am
Forum: [3.0.x] Support Forum
Topic: New user... what did I do?
Replies: 42
Views: 964

Re: New user... what did I do?

stevemaury wrote:For people who do not have FTP access to the files.
Now that confuses me. You imply that it does work.
by hershuk
Sun Jan 15, 2012 11:28 pm
Forum: [3.0.x] Support Forum
Topic: New user... what did I do?
Replies: 42
Views: 964

Re: New user... what did I do?

OK that does the trick. So what is the purpose of the GUI interface?
by hershuk
Sun Jan 15, 2012 10:49 pm
Forum: [3.0.x] Support Forum
Topic: New user... what did I do?
Replies: 42
Views: 964

Re: New user... what did I do?

Question... looks like two ways to modify image size... the GUI panel or editing the imageset file. How do they interact?
by hershuk
Sun Jan 15, 2012 10:33 pm
Forum: [3.0.x] Support Forum
Topic: New user... what did I do?
Replies: 42
Views: 964

Re: New user... what did I do?

I can only adjust image size once in a while. I was using the GUI and trying just editing. Works... doesn't
by hershuk
Sun Jan 15, 2012 9:00 pm
Forum: [3.0.x] Support Forum
Topic: New user... what did I do?
Replies: 42
Views: 964

Re: New user... what did I do?

Got back and found it's not working again. How can it work and then not without changing anything except those parameters in the config file.
by hershuk
Sun Jan 15, 2012 5:30 pm
Forum: [3.0.x] Support Forum
Topic: New user... what did I do?
Replies: 42
Views: 964

Re: New user... what did I do?

Strange... I had to go food shopping. I came back and now it's working perfectly.

http://www.hearth-forum.com/index.php
by hershuk
Sun Jan 15, 2012 3:41 pm
Forum: [3.0.x] Support Forum
Topic: New user... what did I do?
Replies: 42
Views: 964

Re: New user... what did I do?

I did all of the above. I still cannot change the image size. I reloaded the original logo. It changes the logo but keeps the old size. I do recall as I was learning I saved someting in styles to database could the problem be the DB keeps trumping my files? In the GUI I change the size value and if ...
by hershuk
Sun Jan 15, 2012 1:33 pm
Forum: [3.0.x] Support Forum
Topic: New user... what did I do?
Replies: 42
Views: 964

Re: New user... what did I do?

Is subsilver2 a whole other style set or is it used by prosilver?
by hershuk
Sun Jan 15, 2012 12:06 pm
Forum: [3.0.x] Support Forum
Topic: New user... what did I do?
Replies: 42
Views: 964

Re: New user... what did I do?

I originally made a new style through the GUI online. After I did that I was able to modify the style. I didn't download and rename the files.

Now after the upgrade to 3.0.10 it doesn't work so well so I'll do it this way you've pointed out.

I use filezilla FTP. Really happy with it.
by hershuk
Sun Jan 15, 2012 2:51 am
Forum: [3.0.x] Support Forum
Topic: New user... what did I do?
Replies: 42
Views: 964

Re: New user... what did I do?

Still having resize problem. I previously created a new style called hearth_prosilver. I don't see that in styles? Guess I lost that too?
by hershuk
Sun Jan 15, 2012 2:41 am
Forum: [3.0.x] Support Forum
Topic: New user... what did I do?
Replies: 42
Views: 964

Re: New user... what did I do?

Ahhhh refresh style... I already forgot.
by hershuk
Sun Jan 15, 2012 2:30 am
Forum: [3.0.x] Support Forum
Topic: New user... what did I do?
Replies: 42
Views: 964

Re: New user... what did I do?

Been trying to edit the image size but no matter what size I make it it doesn't change.
by hershuk
Sun Jan 15, 2012 1:51 am
Forum: [3.0.x] Support Forum
Topic: New user... what did I do?
Replies: 42
Views: 964

Re: New user... what did I do?

Got it. This is addicting.
by hershuk
Sun Jan 15, 2012 1:41 am
Forum: [3.0.x] Support Forum
Topic: New user... what did I do?
Replies: 42
Views: 964

Re: New user... what did I do?

Looks like somethings changed on my site... My logo image is gone.
by hershuk
Sun Jan 15, 2012 1:40 am
Forum: [3.0.x] Support Forum
Topic: New user... what did I do?
Replies: 42
Views: 964

Re: New user... what did I do?

Yes. I also noticed when I went to my site it said I had to .

Go to advanced search