Search found 73 matches

by newsmedia
Tue Nov 05, 2013 8:47 am
Forum: [3.0.x] Support Forum
Topic: Whois not working for admin
Replies: 36
Views: 13505

Re: Whois not working for admin

Oyabun1 wrote:Is it the same for all IPs?
Yes
by newsmedia
Tue Nov 05, 2013 1:01 am
Forum: [3.0.x] Support Forum
Topic: Whois not working for admin
Replies: 36
Views: 13505

Re: Whois not working for admin

... Try temporarily replacing your /includes/functions_user.php with the one from the full package and see if that results in a change. Thanks for your response. OK, did this (checked files before and both were identical but replaced it anyway - no difference. The whois lookup windows seems to hang...
by newsmedia
Mon Nov 04, 2013 9:03 pm
Forum: [3.0.x] Support Forum
Topic: Whois not working for admin
Replies: 36
Views: 13505

Re: Whois not working

Anyone have any further info on this glitch ?
by newsmedia
Thu Oct 31, 2013 4:21 am
Forum: [3.0.x] Support Forum
Topic: [Discuss] Preventing Spam in phpBB3
Replies: 886
Views: 128094

Re: [Discuss] Preventing Spam in phpBB3

Oyabun1 wrote:It may still be effective against a few spambots and will still be effective at annoying your genuine users. But, it is no longer effective against all spambots.
Cheers - switched to Q&A
by newsmedia
Wed Oct 30, 2013 8:52 pm
Forum: [3.0.x] Support Forum
Topic: [Discuss] Preventing Spam in phpBB3
Replies: 886
Views: 128094

Re: [Discuss] Preventing Spam in phpBB3

re:Re: viewtopic.php?f=46&t=2122696

Having just read this post, are you saying the google reCaptcha is now ineffective?
by newsmedia
Wed Oct 30, 2013 7:27 pm
Forum: [3.0.x] Support Forum
Topic: reCaptcha ineffective ?
Replies: 1
Views: 757

reCaptcha ineffective ?

re:Re: viewtopic.php?f=46&t=2122696

Having just read this post, are you saying the google reCaptcha is now ineffective?
by newsmedia
Wed Oct 30, 2013 7:18 pm
Forum: [3.0.x] Support Forum
Topic: Whois not working for admin
Replies: 36
Views: 13505

Re: Whois not working for admin

Hi

I am logged in as admin and when I click that link, the whois window opens but shows only the IP address - it does not seem to be collecting the info.

It worked 100% prior to updating to your latest version.

Rgds
by newsmedia
Wed Oct 30, 2013 1:43 am
Forum: [3.0.x] Support Forum
Topic: Whois not working for admin
Replies: 36
Views: 13505

Whois not working for admin

Support Request Template What version of phpBB are you using? phpBB 3.0.12 What is your board's URL? http://newsmedianews.com/mewsforum Who do you host your board with? letshost.ie How did you install your board? I used the download package from phpBB.com What is the most recent action performed on...
by newsmedia
Sun Nov 25, 2012 12:14 am
Forum: [3.0.x] MOD Requests
Topic: Deactivate User MOD request
Replies: 4
Views: 148

Re: Deactivate User MOD request

Thanks for the reply Kevin, will follow through and try.

Rgds
Keith
by newsmedia
Sat Nov 24, 2012 11:17 pm
Forum: [3.0.x] MOD Requests
Topic: Deactivate User MOD request
Replies: 4
Views: 148

Re: Deactivate User MOD request

Support Request Template What version of phpBB are you using? phpBB 3.0.11 What is your board's URL? http://www.newsmedianews.com/mewsforum/ Who do you host your board with? easyspace.com How did you install your board? I used the download package from phpBB.com What is the most recent action perfo...
by newsmedia
Sat Nov 24, 2012 2:36 am
Forum: [3.0.x] MOD Requests
Topic: Deactivate User MOD request
Replies: 4
Views: 148

Deactivate User MOD request

Hi I have been getting some strange registrations for the past few weeks, despite deploying anti-spam measures to the full, including the Advanced Double Avtivation MOD and Advanced Block MOD and the full spam bot list. To overcome this issue I have created a Group called Deactivated, where 'suspici...
by newsmedia
Sun Sep 23, 2012 11:28 am
Forum: [3.0.x] MOD Requests
Topic: adding new command to ACP index
Replies: 2
Views: 106

Re: adding new command to ACP index

Thanks OB - appreciated ! works fine with the add-on.

And I like your own mod.
by newsmedia
Sat Sep 22, 2012 1:19 pm
Forum: [3.0.x] MOD Requests
Topic: adding new command to ACP index
Replies: 2
Views: 106

adding new command to ACP index

Hi FGolks Having loaded the mod (unsupported here) to list and show all user emails (works fine) - I am looking for a way to add a new command for admins only to open up the list from either the General tab or the Users & Groups tab in ACP. Anyone working on anything in this line? Kind regards Keith
by newsmedia
Fri Sep 21, 2012 9:25 am
Forum: [3.0.x] Support Forum
Topic: Board fine - mail 50% operative
Replies: 14
Views: 414

Re: Board fine - mail 50% operative

Cheers Robert !

Thanks to all for throwing in the bobbles of help !

'Luck

Keith
by newsmedia
Fri Sep 21, 2012 1:33 am
Forum: [3.0.x] Support Forum
Topic: Board fine - mail 50% operative
Replies: 14
Views: 414

Re: Board fine - mail 50% ((inoperative)) operative

Hi all You might want to place this in a noticeable position. After many hours grubbing around I have found the work around to this conundrum. Using SMTP: The user should have an email account with an SMTP service provided by the company hosting your web site. The SMTP host is: localhost and NOT the...

Go to advanced search