Search found 427 matches

by tOnk3r
Tue Apr 19, 2005 10:21 am
Forum: 2.0.x Support Forum
Topic: Need help with my forum, who have MSN Messenger pease help..
Replies: 14
Views: 363

Theres nothing you can do.
Unless your host provides you with a control panel to access the files to edit them there is no way of installing mods.
by tOnk3r
Tue Apr 19, 2005 10:19 am
Forum: 2.0.x Support Forum
Topic: general error
Replies: 4
Views: 123

Does it happen every time?

error 502 usually means smtp isnt enabled on the server.
Probably best to contact your host to ask them what your mail settings should be.
by tOnk3r
Tue Apr 19, 2005 10:14 am
Forum: 2.0.x Support Forum
Topic: Need help with my forum, who have MSN Messenger pease help..
Replies: 14
Views: 363

They are instructions to install the forum.
Your forum is already installed.

//edit

Sorry i didnt read all of your post.
Do you have access to your forum files to edit them?
If you dont then you are unable to install any modifications.
by tOnk3r
Tue Apr 19, 2005 10:10 am
Forum: 2.0.x Support Forum
Topic: adding admin users..
Replies: 2
Views: 138

Admin panel > User admin, permissions > type thier name > select "Administrator" from the user level drop down box.
by tOnk3r
Tue Apr 19, 2005 10:04 am
Forum: 2.0.x Support Forum
Topic: blocking external email accounts - can anybody help pls?
Replies: 6
Views: 155

Theres an option in peoples profiles to keep thier email private.
If you want to completely remove the email button you would have to edit it out of (i think) viewtopic_body.tpl and profile_view_body.tpl
by tOnk3r
Tue Apr 19, 2005 9:28 am
Forum: 2.0.x Support Forum
Topic: Ranking Images
Replies: 4
Views: 187

I see this
Image
by tOnk3r
Tue Apr 19, 2005 8:47 am
Forum: 2.0.x Support Forum
Topic: blocking external email accounts - can anybody help pls?
Replies: 6
Views: 155

what do you mean disable the external email?
by tOnk3r
Tue Apr 19, 2005 8:44 am
Forum: 2.0.x Support Forum
Topic: Ranking Images
Replies: 4
Views: 187

I looked at your site. To me it seems as though you have entered the incorrect path to the image. The red X means it cant find the image, and the text in the box is the "alt" attribute , the text that appears when you put your mouse over the image. The path to the image should be images/ra...
by tOnk3r
Mon Apr 18, 2005 10:00 am
Forum: 2.0.x Support Forum
Topic: If I downloaded the changed files only pack, do I have to
Replies: 5
Views: 227

When i say backup the forum i mean make a copy of your current forum folder on the server incase the changes go wrong, then you will still have a working version. Just copy it to a "backup" folder or something. With the update_to_latest.php file you need to access the file by going to www....
by tOnk3r
Mon Apr 18, 2005 9:54 am
Forum: 2.0.x Support Forum
Topic: Quick "if" statement, please!
Replies: 2
Views: 78

I dont get these kinds of questions.
If you dont trust someone with admin powers then dont make them admin.
Make them a mod.

Whats the point of making someone admin then restricting thier powers so they are equal to a moderator?
by tOnk3r
Mon Apr 18, 2005 9:49 am
Forum: 2.0.x Support Forum
Topic: If I downloaded the changed files only pack, do I have to
Replies: 5
Views: 227

If you have an unmodded forum with no theme you can just upload the changed files and overwrite the old ones. If you have some mods you have to upload the changed files and overwrite the old ones, then you may have to replace some mods. If you have a theme you will have to upload the changed files a...
by tOnk3r
Mon Apr 18, 2005 6:48 am
Forum: 2.0.x Support Forum
Topic: Rank images...where do they go? [Answd]
Replies: 5
Views: 313

You can make one, or you can use any folder thats already in your forum dirrectory, like the images folder. As long as you enter the correct path to the image in relation to your forum dirrectory it will work. So if your rank image is at ; www.yoursite.com/forum/rank_images/image.gif The location wi...
by tOnk3r
Mon Apr 18, 2005 6:41 am
Forum: 2.0.x Support Forum
Topic: Reinstallation help
Replies: 5
Views: 142

Try editing the config.php file , put in your database info. If the information is still in the database it should work. Use this template. <?php // // phpBB 2.x auto-generated config file // Do not change anything in this file! // $dbms = "mysql"; $dbhost = "localhost"; $dbname ...
by tOnk3r
Mon Apr 18, 2005 6:23 am
Forum: 2.0.x Support Forum
Topic: unread mod support for vs. 2.0.1.3?!
Replies: 2
Views: 143

This forum dosn't offer support for MOD's.

Go to advanced search