Search found 20 matches

by Sweeney
Sat May 25, 2013 5:45 pm
Forum: [3.0.x] MOD Requests
Topic: Assign different style to usergroup?
Replies: 4
Views: 444

Re: Assign different style to usergroup?

Nice one Jessica you are a legend thank you
by Sweeney
Mon May 20, 2013 9:53 pm
Forum: [3.0.x] MOD Requests
Topic: Assign different style to usergroup?
Replies: 4
Views: 444

Re: Assign different style to usergroup?

I am also looking for this mod has anyone got one made or is there another name for it maybe because i am sure this was part of phpbb2 and came with it pre-built into the ACP????
by Sweeney
Sun May 12, 2013 9:26 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Ranks, Logos, Buttons or any other graphics requests!
Replies: 7038
Views: 846003

Re: Ranks, Logos, Buttons or any other graphics requests!

Hi, I've included a PSD here with gray ranks. When I edit them in Gimp it just messes up. I would try it in PS but I don't use Microsoft, so no go. In any case...I'm wondering if somebody could possibly add these ranks following the same style/font/colour in the included PSD: Valuable Asset Webmast...
by Sweeney
Sat May 04, 2013 9:26 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Points MOD 1.0.3
Replies: 114
Views: 25982

Re: [RC] Points MOD 1.0.3

I have this mod installed and it works fine on prosilver but how do i get it to work on other styles that are prosilver based because i have tried 20-30 styles out and only the prosilver one works and i am crap at coding so need a "for dummies" explanation
by Sweeney
Fri May 03, 2013 12:11 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Medal System MOD 1.0.1
Replies: 200
Views: 71214

Re: [BETA] Medal System MOD 0.21.0

i installed it via automod but on the last screen i get this error Medal System PHP Version: 5.3.23 DBMS: MySQL(i) 5.5.30-log phpBB3 Version: 3.0.11 Adding a new column named user_points to table phpbb_users ERROR: The column user_points already exists on table phpbb_users. is it because i have a po...
by Sweeney
Thu May 02, 2013 5:55 pm
Forum: [3.0.x] Support Forum
Topic: fresh re-install of phpbb3 failed
Replies: 9
Views: 713

Re: fresh re-install of phpbb3 failed

Thank you i was tired last night so my head was up my arse :? i tend to not listen when people tell me what to do when tired :D
and i just did what you said and the install tab has now appeared thank you so much guys i owe you a few drinks
by Sweeney
Wed May 01, 2013 10:00 pm
Forum: [3.0.x] Support Forum
Topic: fresh re-install of phpbb3 failed
Replies: 9
Views: 713

Re: fresh re-install of phpbb3 failed

do i just delete all data from the config file and save or delete the file and move the phpbb3 one over via ftp? Thank you for all your help this is why i love phpbb the support is unreal and always has been Edit: i edited the config file to have the new sql and new password data -- saved -- then up...
by Sweeney
Wed May 01, 2013 8:47 pm
Forum: [3.0.x] Support Forum
Topic: fresh re-install of phpbb3 failed
Replies: 9
Views: 713

Re: fresh re-install of phpbb3 failed

but then when i try to access acp i get this error General Error SQL ERROR [ mysql4 ] Access denied for user 'web241-a-foru-3'@'localhost' (using password: YES) [1045] An sql error occurred while fetching this page. Please contact an administrator if this problem persists. is there a way to make the...
by Sweeney
Wed May 01, 2013 8:40 pm
Forum: [3.0.x] Support Forum
Topic: fresh re-install of phpbb3 failed
Replies: 9
Views: 713

Re: fresh re-install of phpbb3 failed

no i am not upgrading that is the only option it gives me (see screen shot)
by Sweeney
Wed May 01, 2013 8:21 pm
Forum: [3.0.x] Support Forum
Topic: fresh re-install of phpbb3 failed
Replies: 9
Views: 713

fresh re-install of phpbb3 failed

I was having problems with my install of phpbb3 so i decided to start from scratch and i deleted all files associated with phpbb3 from my server then deleted the database and created a new one ready for the fresh install , i then put all the phpbb3 files back over to my server in the correct place a...
by Sweeney
Wed May 01, 2013 4:43 pm
Forum: [3.0.x] Support Forum
Topic: Legit member wrongly banned?
Replies: 4
Views: 14972

Re: Legit member wrongly banned?

if your board has banned a dynamic ip such as the ones mobile service providers use then it will ban anyone using the same network for instance if you ban a vodafone user all vodafone users using the same dynamic ip become banned we had the same problem on a mobile social site i used to work on ,in ...
by Sweeney
Wed May 01, 2013 4:36 pm
Forum: [3.0.x] Support Forum
Topic: Can global moderator access ACP?
Replies: 11
Views: 997

Re: Can global moderator access ACP?

i am no expert but what the last 2 posts stated is the truth those rules have been with phpbb for years
by Sweeney
Wed May 01, 2013 1:42 pm
Forum: [3.0.x] Support Forum
Topic: All mods are out of date with my phbb version how come?
Replies: 9
Views: 595

Re: All mods are out of date with my phbb version how come?

Thanks i will try that now ill uninstall all mods too then replace the automod files (i only have a few mods on so wont be a bother) I use filezilla have done for the last 10 years or so i run a few websites and build them but usually they are just basic wordpress or joomla sites apart from one or 2...
by Sweeney
Wed May 01, 2013 9:23 am
Forum: [3.0.x] Support Forum
Topic: All mods are out of date with my phbb version how come?
Replies: 9
Views: 595

Re: All mods are out of date with my phbb version how come?

Replace your AutoMOD files with a new set downloaded from here. There may be some problem with your current ones because it shouldn't give a warning when the versions match. you mean the actual automod files themselves? then uninstall the automod currently on my server and reinstall the automod fro...
by Sweeney
Wed May 01, 2013 7:28 am
Forum: [3.0.x] Support Forum
Topic: All mods are out of date with my phbb version how come?
Replies: 9
Views: 595

Re: All mods are out of date with my phbb version how come?

most of the mods are from here and i have downloaded all the 3.0.11 versions i could find but they are hit and miss ... what is causing the conflict? is it a server issue maybe?

Go to advanced search