Search found 62 matches

by Phillip
Sun Nov 02, 2014 4:46 pm
Forum: phpBB Discussion
Topic: [Discuss] phpBB 3.1.1 Release - Please Update
Replies: 82
Views: 13587

Re: [Discuss] phpBB 3.1.1 Release - Please Update

..777.. wrote:Smooth update was smooth. Thank you phpBB crew. :ugeek:
Usually with any update with phpBB is smooth. So I have to agree on this.
by Phillip
Sun Nov 02, 2014 1:41 am
Forum: phpBB Discussion
Topic: [Discuss] phpBB 3.1.1 Release - Please Update
Replies: 82
Views: 13587

Re: [Discuss] phpBB 3.1.1 Release - Please Update

Cable Player wrote:It happens - at least you didn't hang around providing the update! :ugeek:
That's true, I almost ruin this update on my forum. I actually downloaded a fresh copy and forgot to get the update instead.
by Phillip
Sun Nov 02, 2014 12:52 am
Forum: phpBB Discussion
Topic: [Discuss] phpBB 3.1.1 Release - Please Update
Replies: 82
Views: 13587

Re: [Discuss] phpBB 3.1.1 Release - Please Update

Updating as I'm posting this. Awesome update so far, thanks phpBB Team.
by Phillip
Sat Nov 01, 2014 7:06 pm
Forum: phpBB Discussion
Topic: phpBB.com Website Feedback
Replies: 838
Views: 379801

Re: phpBB.com Website Feedback

Not that I have anything to submit, but are you not allowing articles to be submitted to the Knowledge Base? I don't see a "New Article" or "Submit your article" or anything like that. I'm sure users would like to submit them as they encounter situations they'd like to share to help others in the c...
by Phillip
Sat Nov 01, 2014 4:12 pm
Forum: phpBB Discussion
Topic: phpBB.com Website Feedback
Replies: 838
Views: 379801

Re: Filter language pack by versions

When one goes to the language packs page, all packages are shown, even if not compatible with current phpBB version. Adding a simple filter there so we'd know what's good for our version would provide a better overall look of the packages. Thanks Indeed, I can see the problem here and agree that it...
by Phillip
Sat Nov 01, 2014 3:49 pm
Forum: [3.1.x] Support Forum
Topic: After changing forum to root
Replies: 16
Views: 1643

Re: After changing forum to root

Any luck on fixing this error? I'm still looking to fix it on my site.
by Phillip
Fri Oct 31, 2014 4:52 pm
Forum: General Discussion
Topic: are you a blood donor?
Replies: 17
Views: 4824

Re: are you a blood donor?

I am not a blood donor. I'm an organ donor, though. I give a lot of blood at times cause of being in remission from stage 3 Hodgkin's Lymphoma Cancer.
by Phillip
Fri Oct 31, 2014 4:15 pm
Forum: Abandoned Extensions
Topic: [ABD] Board Statistics
Replies: 225
Views: 28019

Re: [DEV] Board Statistics

I like this extension. I use it on my own site. :) Very useful stuff with it.
by Phillip
Fri Oct 31, 2014 2:50 pm
Forum: phpBB Discussion
Topic: phpBB.com Website Feedback
Replies: 838
Views: 379801

Re: phpBB.com Website Feedback

Not a problem good to see the team is quick to fix errors. :)
by Phillip
Fri Oct 31, 2014 5:52 am
Forum: phpBB Discussion
Topic: phpBB.com Website Feedback
Replies: 838
Views: 379801

Re: phpBB.com Website Feedback

I saw that as I was trying to access the https://phpbb.com main page.
by Phillip
Thu Oct 30, 2014 10:41 pm
Forum: [3.1.x] Support Forum
Topic: After changing forum to root
Replies: 16
Views: 1643

Re: After changing forum to root

The website field is the only one doing it for me now.
by Phillip
Thu Oct 30, 2014 10:36 pm
Forum: [3.1.x] Support Forum
Topic: After changing forum to root
Replies: 16
Views: 1643

Re: After changing forum to root

After doing the force url set to no, I hit Purge the cache and it only worked for the location part nothing, I tested it once and it then went back to the error after.
by Phillip
Thu Oct 30, 2014 10:03 pm
Forum: [3.1.x] Support Forum
Topic: After changing forum to root
Replies: 16
Views: 1643

Re: After changing forum to root

I changed it from the ACP => Server Settings => Script path
Then moved the files from /forum to / root directory.

And then that's where I got the error from after, it only shows in the ucp.php after filling in the fields of the profile part.
by Phillip
Thu Oct 30, 2014 8:45 pm
Forum: [3.1.x] Support Forum
Topic: After changing forum to root
Replies: 16
Views: 1643

After changing forum to root

After changing the forum from the sub-domain to the root directory I end up with this error after...

Code: Select all

No route found for "GET /ucp.php"
Is there a way of fixing this? It's only shows up when trying to fill in the areas of the User Control Panel.
by Phillip
Wed Oct 29, 2014 8:52 pm
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.1 Ascraeus Feature Release Published
Replies: 72
Views: 10973

Re: Discuss: phpBB 3.1 Ascraeus Feature Release Published

To be fair, I really like 3.1 I might convert all my forums over to phpBB 3.1
So this tells a lot on the release of it.

Go to advanced search