Search found 40 matches

by ArchY
Sun Apr 15, 2007 1:49 pm
Forum: 2.0.x Support Forum
Topic: HELP!!
Replies: 7
Views: 521

Re: HELP!!

So i think you should better to post your request in here : http://www.phpbb.com/community/viewforum.php?f=1

here is basic support for phpBB3 beta versions
by ArchY
Tue Apr 10, 2007 5:12 pm
Forum: [3.0.x] Support Forum
Topic: Restore
Replies: 5
Views: 489

Re: Restore

first things to check, did you check the directory where dump, back is done ? I mean if it's possible to write inside CHMOD777 ?
by ArchY
Tue Apr 10, 2007 4:03 pm
Forum: [3.0.x] Support Forum
Topic: Can't create new Topics
Replies: 10
Views: 905

Re: Can't create new Topics

yep because prosilver from last 2 or 3 CVS doesn't have any buttons (profile, create new topic or answer)
by ArchY
Tue Apr 10, 2007 3:31 pm
Forum: [3.0.x] Support Forum
Topic: Can't create new Topics
Replies: 10
Views: 905

Re: Can't create new Topics

you have download the B5 or the last cvs ?
by ArchY
Mon Apr 02, 2007 7:40 pm
Forum: [3.0.x] Support Forum
Topic: How do I get Pro Silver style ?
Replies: 11
Views: 2407

Re: How do I get Pro Silver style ?

Rotsblok wrote: it isnt in the tarball yet. The pro-silver is just 18 hours in the cvs so after tonight it will be included i guess



no it's not :) we have to wait a bit still ;)
by ArchY
Mon Feb 05, 2007 2:54 pm
Forum: [3.0.x] Support Forum
Topic: General Error in Conversion script
Replies: 9
Views: 1203

so I give it up, i'll try with the next release.
by ArchY
Sat Feb 03, 2007 10:24 am
Forum: [3.0.x] Support Forum
Topic: General Error in Conversion script
Replies: 9
Views: 1203

i have use this clenning script to clean up my database :
http://www.phpbb.com/phpBB/viewtopic.ph ... ean+tables

but I still have error 500 few seconds after the conversion beggining.

Do you think is only due to a time out?
by ArchY
Fri Feb 02, 2007 11:51 am
Forum: [3.0.x] Support Forum
Topic: General Error in Conversion script
Replies: 9
Views: 1203

is it possible to have a script to run via shell (perl or bash) and avoid to run the database coverter via a web page ?
by ArchY
Fri Feb 02, 2007 10:28 am
Forum: [3.0.x] Support Forum
Topic: General Error in Conversion script
Replies: 9
Views: 1203

So i'm done with the problem above but now I have Error 500after few seconds, is it possible this is due to timeout ?
by ArchY
Fri Feb 02, 2007 9:33 am
Forum: [3.0.x] Support Forum
Topic: General Error in Conversion script
Replies: 9
Views: 1203

it is :) I run PHPBB since a very long time :) Do you think I can delete this table or another entry ? Either update your attachment mod prior to converting or remove it completely prior to converting. :) The convertor checks the attach_config table, therefore removing this table (make a backup at ...
by ArchY
Fri Feb 02, 2007 9:27 am
Forum: [3.0.x] Support Forum
Topic: General Error in Conversion script
Replies: 9
Views: 1203

it is :) I run PHPBB since a very long time :)

Do you think I can delete this table or another entry ?
by ArchY
Fri Feb 02, 2007 8:57 am
Forum: [3.0.x] Support Forum
Topic: General Error in Conversion script
Replies: 9
Views: 1203

General Error in Conversion script

Hi all, First thanx to have make your work available for everyone Second I have try to upgrade my 2.0.22 database to B5 but when I run the second step I have this error : SQL ERROR [ mysql4 ] Unknown column 'extension_groups.forum_permissions' in 'field list' [1054] SQL SELECT extension_groups.group...
by ArchY
Wed Mar 22, 2006 2:06 pm
Forum: [2.0.x] MODs in Development
Topic: [DISC] Ban Suite (previous Extenend ban manager) (MMW)
Replies: 125
Views: 31080

can't wait for the first release... I need it so much ;)
by ArchY
Sun Mar 19, 2006 6:40 pm
Forum: [2.0.x] MODs in Development
Topic: [DISC] Ban Suite (previous Extenend ban manager) (MMW)
Replies: 125
Views: 31080

I have another one ;)

when I click on ban options in a thread I have this error, in IE and Firefox

Image
by ArchY
Sun Mar 19, 2006 6:14 pm
Forum: [2.0.x] MODs in Development
Topic: [DISC] Ban Suite (previous Extenend ban manager) (MMW)
Replies: 125
Views: 31080

I have a problem with this mod, when I have finish everything, my moderator board (invisible to normal users) is invible for admin. I have find where does it come from but not the solution... : in auth.php when you put these lines the problem appear. # #-----[ FIND ]---------------------------------...

Go to advanced search