Search found 169 matches

by commanderyoda
Sun Dec 05, 2004 7:58 pm
Forum: 2.0.x Support Forum
Topic: User Activation?
Replies: 7
Views: 333

Yahoo Web Hosting does support php and mail handling. However, like a very large and growing number of people who are posting this same issue here, no matter what combinations of settings I insert (or don't insert) in the SMTP boxes on my Configuration panel, this same issue continues !!! I've tried...
by commanderyoda
Sun Dec 05, 2004 7:23 pm
Forum: 2.0.x Support Forum
Topic: User Activation?
Replies: 7
Views: 333

After a new user selects that they are over 13 they are taken to the profile page where they insert their e-mail and password. However, when they click submit they get the following error message below. What settings should I change in Control Panel to set up proper e-mailing. I have Yahoo Web Hosti...
by commanderyoda
Sun Dec 05, 2004 6:58 pm
Forum: 2.0.x Support Forum
Topic: User Activation?
Replies: 7
Views: 333

User Activation?

I'm the Administrator for my board (latest version 2.011). When a new member signs up they have to wait for me to go to their profile page and activate them at the bottom of that page. In my Control Panel - Configuration page, I have the "Activation" selection set to "User" (which I thought would al...
by commanderyoda
Sat Dec 04, 2004 12:07 am
Forum: 2.0.x Support Forum
Topic: Ok... So I just downloaded PHPBB...
Replies: 2
Views: 77

Never fails . . .
by commanderyoda
Fri Dec 03, 2004 11:16 pm
Forum: 2.0.x Support Forum
Topic: Yahoo WebHosting & SMTP settings
Replies: 0
Views: 105

Yahoo WebHosting & SMTP settings

I would like to hear from anyone having Yahoo WebHosting who has found a successful combination of php Control Panel settings (specifically the SMTP settings) that will end the Private Messaging / E-Mailing debug errors. Unfortunately, php & yahoo support teams have been unable to provide a workable...
by commanderyoda
Fri Dec 03, 2004 11:04 pm
Forum: 2.0.x Support Forum
Topic: .htaccess wont upload
Replies: 4
Views: 115

Mornblade . . . I had the same problem. The issue is with the "." that preceeds "htaccess". I have yahoo as my web hosting. I tried also to temporarily rename that file just to get it uploaded into the data base and then to rename it back once there. That would not work as Yahoo recgonizes the "." i...
by commanderyoda
Thu Nov 25, 2004 12:14 am
Forum: 2.0.x Support Forum
Topic: Yahoo & phpBB Registration/Email/PM errors
Replies: 2
Views: 146

Yahoo & phpBB Registration/Email/PM errors

I know this issue is appearing here often but is there anyone out there who uses Yahoo Web Hosting who has found a successful combination of phpBB Administration Board Configuration settings to avoid the Debug 111 & 134 error messages? I've tried every combination of settings (and empty settings) th...
by commanderyoda
Tue Nov 23, 2004 6:33 pm
Forum: 2.0.x Support Forum
Topic: Avatar limit problems
Replies: 3
Views: 142

At the risk that this is too simplistic an answer . . . have you gone to your Administrative Control Panel - General Administration - Configuration and then to the Avatar Gallery Section and increased the allowable byte and pixel size of your Avatars?
by commanderyoda
Tue Nov 23, 2004 9:38 am
Forum: 2.0.x Support Forum
Topic: database backup - location?
Replies: 4
Views: 99

Thanks I finally got it. Apparently my computer wouldn't allow the download to go through unless I said yes to Gzip compression. It came through fine now although it has a slightly different name. Mine is labeled: phpbb_db_backup[1].sql

Thanks for the assistance!
by commanderyoda
Tue Nov 23, 2004 9:22 am
Forum: 2.0.x Support Forum
Topic: database backup - location?
Replies: 4
Views: 99

Can you tell me the default name of the file so I can do a search for it. I usually have all my downloads go directly to desktop but it's going somewhere else for some reason. Thanks in advance.
by commanderyoda
Tue Nov 23, 2004 7:40 am
Forum: 2.0.x Support Forum
Topic: Changing Background Color
Replies: 6
Views: 191

Well I'll take a shot at this. In the Administrative Panel you select management under Style Admin. and select the board style your using. There you should see the various cell boxes you can configure for color changes. I believe the boxes you are refering to are the Table Cell Boxes. There are only...
by commanderyoda
Tue Nov 23, 2004 7:22 am
Forum: 2.0.x Support Forum
Topic: database backup - location?
Replies: 4
Views: 99

database backup - location?

I know this is a dumb question, but when we go into the Administrative panel and launch a database backup, what is the default location for that backup? I have all my phpBB files located in my File Manager for my Yahoo Web Hosting account. I just don't see where the database backup goes.
by commanderyoda
Mon Nov 22, 2004 11:39 pm
Forum: 2.0.x Support Forum
Topic: Header Logo Linking Issue
Replies: 1
Views: 126

I DID IT !!! This is my own reply to the above issue I posted. I was hoping somebody might have a fix but after posting the problem a few times with no takers, I decided to play with it myself. I found a work-around that works great! Basically, I saved the problematic file (overall_header.tpl) to my...
by commanderyoda
Mon Nov 22, 2004 7:00 pm
Forum: 2.0.x Support Forum
Topic: Header Logo Linking Issue
Replies: 1
Views: 126

Header Logo Linking Issue

Ok, I have the latest version 2.0.11 with no Mods. This issue is as follows. I successfully swaped the phpBB locgo in the left side of the header for my own logo of similar dimensions. My logo also has the same name as the default logo (logo_phpBB.gif). However, when I went to "overall_header.tpl" a...

Go to advanced search