Search found 141 matches

by huddy
Mon Apr 28, 2014 9:36 am
Forum: [3.0.x] Support Forum
Topic: group permissions...
Replies: 5
Views: 806

group permissions...

I may be getting confused over this. I thought I had all this sorted ages ago.. I have a group for established members only with extra features and access to certain forums.. When i look at the group user permissions, it shows as "No role Assigned".. yet it works?? I'm worried that I've overlooked s...
by huddy
Wed Feb 26, 2014 1:25 pm
Forum: [3.0.x] Support Forum
Topic: update post error
Replies: 5
Views: 235

Re: update post error

Mm I guess that would be problem for a cat site.

Can the mod_security be modified to allow it?

Thanks for help btw :)
by huddy
Wed Feb 26, 2014 12:46 pm
Forum: [3.0.x] Support Forum
Topic: update post error
Replies: 5
Views: 235

Re: update post error

Hi, thanks for you reply. yes i started going down that route but the firewall blocks that site after various attempts. I guess this is treated as a hijack. My providers are saying the html code is leaking, which is what you are saying. edit sorted-- it didn't like the iframe tags. Odd because this ...
by huddy
Wed Feb 26, 2014 12:11 pm
Forum: [3.0.x] Support Forum
Topic: update post error
Replies: 5
Views: 235

update post error

Hi, in our admin forum area, we have a sticky thread for phpbb changes which give us an audit of changes. I recently added a fb like button to our pages and everything is ok except when i add the code to this thread i get the following error: Forbidden You don't have permission to access /posting.ph...
by huddy
Fri Feb 21, 2014 12:47 pm
Forum: [3.0.x] Support Forum
Topic: Question - Upgrading from 3.0.11 to 3.0.12[RESOLVED}
Replies: 2
Views: 155

Re: Question - Upgrading from 3.0.11 to 3.0.12

Yes that worked. Great stuff. Many thanks for your quick reply :)
by huddy
Fri Feb 21, 2014 12:30 pm
Forum: [3.0.x] Support Forum
Topic: Question - Upgrading from 3.0.11 to 3.0.12[RESOLVED}
Replies: 2
Views: 155

Question - Upgrading from 3.0.11 to 3.0.12[RESOLVED}

Hi, I have just gone through the process of upgrading our forum as per title. I've checked and uploaded changes and everything is in order as you can see below. http://img.photobucket.com/albums/v16/hardhuddy/update1_zps3f378f0d.png After clicking update, I didn't get a completion message. After rem...

Go to advanced search