Search found 90 matches

by Dalgar
Tue Apr 15, 2003 6:29 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: phpbb templating system problems
Replies: 9
Views: 1178

Well, the good news: No errors :o (er, maybe thats bad? :? ) http://dbknights.amzweb.net/wow/index.php The bad news: It doesn't work. It is removing the {CONTENT} tag, and putting nothing back in its place. My index.php file is below. (if it helps) The section of code we have been talking about is a...
by Dalgar
Tue Apr 15, 2003 1:06 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: phpbb templating system problems
Replies: 9
Views: 1178

Yes, that may be that I'm going about it the wrong way. Like I said, I got help on this here before, and this was the only solution that people could come up with. What I have, is a portal_body.tpl page that has my left and right columns to my site. Then for the center part, I have a {CONTENT} tag w...
by Dalgar
Tue Apr 15, 2003 12:27 am
Forum: [2.0.x] MOD Writers Discussion
Topic: phpbb templating system problems
Replies: 9
Views: 1178

phpbb templating system problems

Hi. I posted about this general problem a while back, but I have another question relating to it. switch ($_GET['p']) { case 'humans': $include = 'http://dbknights.amzweb.net/wow/information/races/humans.php'; break; default: $include = 'news.tpl'; break; } $content = implode('', file($include)); $t...
by Dalgar
Sun Apr 13, 2003 6:57 pm
Forum: [2.0.x] MODs in Development
Topic: [Beta] Ultimate Empire mod
Replies: 46
Views: 5323

Wow, that took a lot of work. Although I have no idea how it works 8)

Will we be able to modify the map and the names of the places? Also, will it be translated to english?
by Dalgar
Fri Apr 04, 2003 5:54 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] NutPort beta1 released!!!!
Replies: 502
Views: 90447

Just out of curiousity, is forumimages.com running a new version of nutport??
by Dalgar
Thu Mar 27, 2003 12:45 am
Forum: 2.0.x Support Forum
Topic: Fix Search!
Replies: 1
Views: 76

Fix Search!

Argh, the search on the phpBB site never works. HTTP 500 Internal service error.

I hate having to post asking where a certain mod is, when I could just search for it :cry:
by Dalgar
Fri Mar 21, 2003 5:44 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV]CommunityBB
Replies: 129
Views: 16287

3 months / 6 hours

2 hours a month

You work on it about once every 2 weeks 8)
by Dalgar
Thu Mar 20, 2003 4:38 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] NutPort beta1 released!!!!
Replies: 502
Views: 90447

*bump* :twisted:
by Dalgar
Thu Mar 06, 2003 12:07 am
Forum: [2.0.x] Styles Development & Discussion
Topic: [BETA]BV²3 Beta I Theme
Replies: 11
Views: 482

That is an awesome site 8)
by Dalgar
Sun Mar 02, 2003 5:42 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: Assigning Template Variables
Replies: 20
Views: 9756

http://dbknights.amzweb.net/wow/portal.php?p=news

It does not 8) I am planning on just making my index.php page have the news, then portal.php can run all the rest of the pages on the site, so it isn't a big deal.
by Dalgar
Sun Mar 02, 2003 5:32 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV]CommunityBB
Replies: 129
Views: 16287

Just curious, how do droughts effect your computer related activities? :P
by Dalgar
Sun Mar 02, 2003 5:22 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: Assigning Template Variables
Replies: 20
Views: 9756

after I added another ) at the end it works perfect. Thanks.

Just for future reference, is there something I would have to do drastically different to get my "include" parsed for php? Its not important right now, but someday its possible I'll want that :)
by Dalgar
Sun Mar 02, 2003 2:26 am
Forum: [2.0.x] MOD Writers Discussion
Topic: Assigning Template Variables
Replies: 20
Views: 9756

Eh, noob question :)

How can I save html to a variable?

I assume once that is done then I can use this?

Code: Select all

$template->assign_vars(array( 
      'CONTENT' => $variable) 
by Dalgar
Sun Mar 02, 2003 2:18 am
Forum: [2.0.x] MOD Writers Discussion
Topic: Assigning Template Variables
Replies: 20
Views: 9756

Yes that works, but it still puts the included page on top of overall_header.tpl.

Is it possible to set a template variable that would include my page where I want it to go? (similar to what I tried above, i tried to make {CONTENT} include my page at that spot)
by Dalgar
Sat Mar 01, 2003 2:57 am
Forum: [2.0.x] MOD Writers Discussion
Topic: Assigning Template Variables
Replies: 20
Views: 9756

Assigning Template Variables

Hi. I'm modifying eZPortal (could really be any phpBB page...) and am having a problem with assigning template variables. if ($_GET['p'] == 'news') { $template->assign_vars(array( 'CONTENT' => include('news.php')) ); } else if ($_GET['p'] == 'blah') { $template->assign_vars(array( 'CONTENT' => inclu...

Go to advanced search