Search found 404 matches

by LavIgor
Thu Feb 04, 2016 6:01 pm
Forum: Extension Writers Discussion
Topic: Undefined error in posting.php
Replies: 5
Views: 372

Re: Undefined error in posting.php

The best idea is to fix that by creating an issue in the tracker and submitting a PR. ;)
by LavIgor
Thu Feb 04, 2016 3:04 pm
Forum: [3.1.x] Support Forum
Topic: Removing join date just for Admin?
Replies: 6
Views: 159

Re: Removing join date just for Admin?

If you mean displaying joined date in topics, look for a similar line in your style and replace <!-- IF postrow.POSTER_JOINED --> to <!-- IF postrow.POSTER_JOINED and not U_ACP --> - hides joined date for all users with admin rights.
But I don't know why you need that.
by LavIgor
Thu Feb 04, 2016 2:49 pm
Forum: [3.1.x] Support Forum
Topic: A way to automatically update user post counters?
Replies: 5
Views: 160

Re: A way to automatically update user post counters?

I'd like to have their counters set to their actual posts in the database . For me there's more than one good reason to lower the post count to the actual posts As I can see, there's misunderstanding. The OP asks about the counters being synced with their actual values. So the answer is: it should ...
by LavIgor
Thu Feb 04, 2016 11:19 am
Forum: [3.1.x] Support Forum
Topic: Quick Reply Extension - Preview Truncated
Replies: 6
Views: 195

Re: Quick Reply Extension - Preview Truncated

aeneas1 wrote:i'm using mobbern 3.1 which quick reply probably doesn't support
As for this style, there's an issue on GitHub with an answer.
by LavIgor
Thu Feb 04, 2016 11:15 am
Forum: [3.1.x] Support Forum
Topic: Quick Reply Extension - Preview Truncated
Replies: 6
Views: 195

Re: Quick Reply Extension - Preview Truncated

As I can see, you use a custom style.
Please read extension's FAQ to find an answer why it can be like that and how to fix it.
by LavIgor
Wed Feb 03, 2016 9:28 pm
Forum: [3.1.x] Support Forum
Topic: Multilingual questions
Replies: 42
Views: 1225

Re: Multilingual questions

I see now that if you have a forum at say version 3.0.11 then you can only apply MODs or Language packs of the same version compatibility. For example if I am running version 3.1 of the forum I have only a few language packs currently avaliable. No. It happened only once for 3.0 => 3.1 upgrade and ...
by LavIgor
Wed Feb 03, 2016 5:43 pm
Forum: [3.1.x] Support Forum
Topic: How to add a moderator, but Not show in the forum?
Replies: 7
Views: 289

Re: How to add a moderator, but Not show in the forum?

Well, in that cause, do you mind ti edit the first message and change the ttitle from How to add a moderator, but Not show in the forum? to [SOLVED]How to add a moderator, but Not show in the forum? ... :mrgreen: It is not required because phpBB Team changes the title post icon to check mark themse...
by LavIgor
Wed Feb 03, 2016 5:36 pm
Forum: [3.1.x] Support Forum
Topic: Multilingual questions
Replies: 42
Views: 1225

Re: Multilingual questions

NewToPHPBoards wrote:However I have tried the demo site and I note some buggy aspects such as script errors displaying at the top of the demo site.
If you have a board on phpBB 3.1 or higher, you shouldn't install any MODs, only extensions.
There's an extension "Quick Language", but is has not been validated yet.
by LavIgor
Wed Feb 03, 2016 8:14 am
Forum: [3.1.x] Support Forum
Topic: Is there a way to mark all posts as "read"?
Replies: 2
Views: 114

Re: Is there a way to mark all posts as "read"?

If you want to mark all posts read:
of the topic - read its last page;
of the forum - open it and click on Mark topics read link;
of the subforums - click on Mark subforums read link;
of the whole board - open index page and click on Mark forums read link.
by LavIgor
Tue Feb 02, 2016 11:49 pm
Forum: Extension Writers Discussion
Topic: .css and .js Files in the ACP
Replies: 12
Views: 354

Re: .css and .js Files in the ACP

His module is separate from anything else in the ACP so no need to use an event at all. The David's one? I think Rich meant my extension. If you work only with your own modules, there's no need to use the header event just for adding a CSS inclusion. By default with this method wrapping your CSS in...
by LavIgor
Sun Jan 31, 2016 6:31 pm
Forum: Abandoned Extensions
Topic: [ABD] Ultimate Points
Replies: 162
Views: 18463

Re: [BETA] Ultimate Points

I'm not the author of this extension, but I think that you should look at these lines . The author detects the auth basing on the points and ignoring any other settings. I guess that this check should be 'prohibitive' and not 'permissive'. Try doing the following: simply delete these lines (delete t...
by LavIgor
Sun Jan 31, 2016 5:02 pm
Forum: Extension Writers Discussion
Topic: .css and .js Files in the ACP
Replies: 12
Views: 354

Re: .css and .js Files in the ACP

When creating an extension with an ACP module that requires .css and/or .js files I use the acp_overall_header_head_append.html and acp_overall_footer_after.html events respectively. If you are using your own module, you do not have to use any events at all. Example is in my extension . If you need...
by LavIgor
Sun Jan 31, 2016 8:23 am
Forum: Extension Requests
Topic: Multi-Quote
Replies: 12
Views: 1152

Re: Multi-Quote

I suggest trying to test new Ajax features in the validated QuickReply Reloaded extension . It makes it possible to quote the posts without leaving the topic. I plan to fix the reply box in the bottom of the page in future releases so that the topic won't event scroll to the bottom when you click th...
by LavIgor
Sun Jan 31, 2016 8:09 am
Forum: [3.1.x] Support Forum
Topic: Update Suggestion
Replies: 1
Views: 109

Re: Update Suggestion

I think that automatic update should be possible too as one of the methods. But the 'copying files' method should be displayed as more preferable. Anyway, the update FAQ is hidden under a very small link on the Downloads page - that's why it's harder to find the difference in methods mentioned there.
by LavIgor
Sun Jan 31, 2016 8:01 am
Forum: [3.1.x] Support Forum
Topic: phpbb 3.1.x upgrade
Replies: 22
Views: 720

Re: phpbb 3.1.x upgrade

Result: for a second the browser seemed to be doing something (there was loading animation instead of favicon) and that's it. Nothing else. I've left it as is for a longer period as recommended and.....nothing. After 7 hours nothing changed. Is the updated page exactly the same? Sometimes one word ...

Go to advanced search