Search found 309 matches

by webmedic
Sun Jun 26, 2005 1:00 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] RSS Feed 2.2.4
Replies: 426
Views: 157811

if you are referring to my mod it already does that. You can specify a single forum to pull data from.
by webmedic
Sat Jun 25, 2005 2:26 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] RSS Feed 2.2.4
Replies: 426
Views: 157811

actually mine puts out all those if I remember correctly you have to choose which you want. Mine even puts out atom feeds. At any rate I guess it would be better to do a little writeup to make it easier. I do have more features planed though that for instance will add rss feeds to topics and also to...
by webmedic
Thu Jun 23, 2005 9:45 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] GoogleBB Link Enhancement 1.2.1
Replies: 258
Views: 52378

n1kki6 wrote: well everything seems to be working fine. old links work, new links are on the site.


yes this is the correct way to do it.
by webmedic
Thu Jun 23, 2005 9:40 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] GoogleBB Link Enhancement 1.2.1
Replies: 258
Views: 52378

well what you need to do is completely remove the old mod and use the parts from this mod for the page header and page footer. Then in the .htaccess keep the entries for the old mod as well as the ones for this one. That way everything will start pointing to these new urls and at the same time if an...
by webmedic
Thu Jun 23, 2005 6:05 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] GoogleBB Link Enhancement 1.2.1
Replies: 258
Views: 52378

ok I have this working now. Lets jsut say if you really want you urls to look like this then it's up to you but this will not help your raking in anyway. The long of it is that the whole internet does not support utf-8 or unicode urls. The best you can hope for it to urlencode the url but even then ...
by webmedic
Wed Jun 22, 2005 9:16 pm
Forum: [2.0.x] MODs in Development
Topic: [rc] phpBB gzip fix
Replies: 12
Views: 1590

yes it is an easy fix but I've already dont the work on the other way, and I know it works, and after looking at the olympus code they have gone to the same way of doing it that I am using in this mod. Thank you for that though. It would have saved me some time if I would have known about it before....
by webmedic
Wed Jun 22, 2005 3:23 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Google sitemap mod
Replies: 187
Views: 62346

no this is being discussed on the sitemap mailing lists. sitemaps do not support subdomains.
by webmedic
Wed Jun 22, 2005 2:38 pm
Forum: [2.0.x] MODs in Development
Topic: [rc] phpBB gzip fix
Replies: 12
Views: 1590

possibly there have been security fixes to php and no host that is worth anything would be running the older versions still anyway. As for the fixes in the kb article well I guess thats ok but this code is simpler and it works well and every time. So dont see the need for the kb article. I have not ...
by webmedic
Wed Jun 22, 2005 12:19 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Bot Indexing MOD v1.1.1
Replies: 1191
Views: 171387

I'm sorry I posted to slow and saw afterwards that the tables were there. My advice would be to remove the mod and reinstall it.
by webmedic
Wed Jun 22, 2005 12:12 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] GoogleBB Link Enhancement 1.2.1
Replies: 258
Views: 52378

also you will not be able ot use this mod with the google sitemaps mod since all the special characters use & in them to denote that it is a special character. Googles sitemap tool uses strict xml markup which does not allow the use of & in it or else you will get parsing errors
by webmedic
Wed Jun 22, 2005 12:05 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] GoogleBB Link Enhancement 1.2.1
Replies: 258
Views: 52378

well the point of what i was telling you is that it wont be keywords but rather it will be a bunch of special characters. The link will only work properly in browsers but to the search engines it will just be a jumbled mess with no keywords at all. I tell you what though I can give it a try and we w...
by webmedic
Wed Jun 22, 2005 12:02 pm
Forum: [2.0.x] MODs in Development
Topic: [rc] phpBB gzip fix
Replies: 12
Views: 1590

I'll ask the author, but do you think eXtreme Styles would interfere with or make your MOD useless (in the chance that it may have already fixed the gzip problem, or something)? Well i use extreme styles on all my forums and it does nothing to fix this issue. And also I can add that that it works w...
by webmedic
Wed Jun 22, 2005 11:55 am
Forum: [2.0.x] MODs in Development
Topic: [rc] phpBB gzip fix
Replies: 12
Views: 1590

kulinar wrote: My pageheader part looks like that because of View User Agent mod.

Do you mind helping me keep this mod?



this mod should work just fine as it is. since it autodetects useragent already and automatically send the proper content to the user agent.
by webmedic
Wed Jun 22, 2005 7:00 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Bot Indexing MOD v1.1.1
Replies: 1191
Views: 171387

sorry posted to slow. Bo back over the install and make sure there are no errors anyplace.
by webmedic
Wed Jun 22, 2005 6:59 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Bot Indexing MOD v1.1.1
Replies: 1191
Views: 171387

yes you are missing the correct tables. there is a php file that should come with it that will take care of that for you.

Go to advanced search