Search found 354 matches

by Korkel
Thu Sep 24, 2015 3:07 pm
Forum: phpBB Discussion
Topic: Wrong information in FAQ
Replies: 13
Views: 789

Re: Wrong information in FAQ

Serious? Am I?

I've never used the bug tracker.
by Korkel
Thu Sep 24, 2015 2:25 pm
Forum: phpBB Discussion
Topic: Wrong information in FAQ
Replies: 13
Views: 789

Re: Wrong information in FAQ

Enable this option and you will only appear to the administrators, moderators and yourself. You will be counted as a hidden user.
by Korkel
Thu Sep 24, 2015 1:33 pm
Forum: phpBB Discussion
Topic: Wrong information in FAQ
Replies: 13
Views: 789

Wrong information in FAQ

Hi,

The FAQ says the following, if you hide your online status for everyone (hidden user) it will be visible for Admins, Moderators and Yourself. faq.php#f1r1

I hide my online status but I can't see myself at the online list... :roll: This is also in 3.0.X versions.
by Korkel
Sat Aug 15, 2015 10:33 am
Forum: Abandoned Extensions
Topic: [ABD] Advanced Payments System
Replies: 49
Views: 8071

Re: [DEV] Advanced Donations System

Seems cool!
by Korkel
Sun Apr 26, 2015 3:20 pm
Forum: [3.1.x] Support Forum
Topic: Extensions problem
Replies: 2
Views: 178

Extensions problem

Hi,

I can't change ANY Extension on my forum, the tab shows but no menu on the left.
by Korkel
Sun Apr 26, 2015 2:06 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Icon legend
Replies: 10
Views: 563

Re: Icon legend

http://www.photoshop-tutorials.nl/forum/styles/se_square/template/icon_legend.html you removed the code that displays it: at the bottom it should have this line: <td align="{S_CONTENT_FLOW_END}"><span class="gensmall"><!-- BEGIN rules -->{rules.RULE}<br /><!-- END rules --></span></td> check in the...
by Korkel
Sun Apr 26, 2015 8:50 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Icon legend
Replies: 10
Views: 563

Re: Icon legend

If I replace that first code by the second the permisions are gone.
by Korkel
Sun Apr 26, 2015 8:43 am
Forum: Extensions in Development
Topic: [RC] phpBB Gallery
Replies: 1267
Views: 103458

Re: [BETA] phpBB Gallery

I've not deleted database stuff... I'm trying to delete this extension but that is not working... Your extension, your fault, you need to give a solution.
by Korkel
Sat Apr 25, 2015 7:37 pm
Forum: [3.1.x] Support Forum
Topic: Keep me logged in doesn't work.
Replies: 2
Views: 153

Re: Keep me logged in doesn't work.

Is already NO, not sure what else I can change.
by Korkel
Sat Apr 25, 2015 4:18 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Icon legend
Replies: 10
Views: 563

Re: Icon legend

It didn't work like that.
by Korkel
Sat Apr 25, 2015 2:51 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Icon legend
Replies: 10
Views: 563

Re: Icon legend

Lumpy Burgertushie wrote:no idea what you are asking. please try again, maybe with a screen shot or some way of describing exactly what you are trying to do.

robert
I want the following to the right:
http://prntscr.com/6xztuu
by Korkel
Sat Apr 25, 2015 8:21 am
Forum: Extensions in Development
Topic: [CDB][Official Extension] Collapsible Forum Categories
Replies: 79
Views: 7641

Re: [ALPHA] Collapsible Forum Categories

VSE wrote:We're targeting phpBB 3.1.5 for a release of this extension.
That will take a long time I think.

What means ALPHA?
by Korkel
Sat Apr 25, 2015 8:06 am
Forum: Extensions in Development
Topic: [RC] phpBB Gallery
Replies: 1267
Views: 103458

Re: [BETA] phpBB Gallery

It broke the ACP... I can't delete data from it, I can't remove it! Algemene fout SQL ERROR [ mysql4 ] Table 'deb8381_cms.phpbb3_gallery_images' doesn't exist [1146] SQL SHOW COLUMNS FROM phpbb3_gallery_images BACKTRACE FILE: (not given by php) LINE: (not given by php) CALL: msg_handler() FILE: [ROO...
by Korkel
Sat Apr 25, 2015 7:55 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Icon legend
Replies: 10
Views: 563

Re: Icon legend

^ up ^
by Korkel
Sat Apr 25, 2015 7:54 am
Forum: [3.1.x] Support Forum
Topic: Keep me logged in doesn't work.
Replies: 2
Views: 153

Keep me logged in doesn't work.

Hi,

The keep me logged in option doesn't work correct, when I get an other IP for example on my mobile (WiFi and Mobile Network) I need to login again.

In the error logs I've found the following:
log.png
Private details like IP adresses are hidden.
The cookie settings:
Screenshot_130.png

Go to advanced search